WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....


    Apagon de Etapas de potencia

    Comparte

    Danii_AstraG
    ASTRERO
    ASTRERO

    Cantidad de envíos : 329
    Reputación : 4
    Fecha de inscripción : 12/08/2012
    Edad : 24

    Apagon de Etapas de potencia

    Mensaje por Danii_AstraG el Jue 30 Ago 2012 - 14:27

    Pues llevo unos dias que al subir el volumen a la mitad al rato (10min como mucho) se me apaga la etapa que alimenta las vias separadas y los altavoces de los asientos traseros...y...hasta ayer solo se me apagaba esta que digo,pero hoy ya se me ha apagado la que mueve el Subwoofer y los 6x9 que llevo en la bandeja....para que se vuelvan a encender tengo que apagar y encender la radio pero al rato se vuelven a apagar otra vez.

    Llevo 2 etapas de 4canales, una Kenwood Kac-6405 de 500w esta va puenteada a 2canales sacando 130rms por canal y la otra es una Spectron de 4 canales tambien puenteada a 2 canales sacando 150rms por canal para el Subwoofer y los 6x9.

    A ver si algun entendido puede decirme algo

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9169
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: Apagon de Etapas de potencia

    Mensaje por lalovillarejo el Jue 30 Ago 2012 - 15:01

    todas las etapas?, a ver si es de radio, que loro llevas?, porque las sony y las blaupunkt (que yo haya visto) cuando pasas del límite, se queda como en mute. Porque es muy raro que todas las etapas se te cayen de repente, y el factor común es solo uno.

    Danii_AstraG
    ASTRERO
    ASTRERO

    Cantidad de envíos : 329
    Reputación : 4
    Fecha de inscripción : 12/08/2012
    Edad : 24

    Re: Apagon de Etapas de potencia

    Mensaje por Danii_AstraG el Jue 30 Ago 2012 - 15:21

    Lo de limite a que te refieres ? La radio que llevo es una Sony Cdx-GT500

    Edito y te pongo una foto para que no la confundas con otro modelo mas nuevo que hay. Mi radio tendra ya sus años porque es la que traia el coche cuando se lo compre al anterior dueño,asique tendra mas de 5años imagino


    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Vie 31 Ago 2012 - 17:34

    antes no te lo hacia? has tocado ganancias en las etapas? ecualizador en la radio ? etc...

    Danii_AstraG
    ASTRERO
    ASTRERO

    Cantidad de envíos : 329
    Reputación : 4
    Fecha de inscripción : 12/08/2012
    Edad : 24

    Re: Apagon de Etapas de potencia

    Mensaje por Danii_AstraG el Vie 31 Ago 2012 - 21:04

    bala eso no lo hacia antes, las ganancias de las etapas esta como pone en el manual, en el ecualizador de la radio de frecuencias llevo el sub a +10db y los medios a +5db o asi y los agudos a +10db...despues en el control de subwoofer de la radio lo llevo a -5 pero ahora la unica que se apaga es la etapa que me mueve las vias separadas y los altavoces de los asientos de atras, le voy a sacar una foto a la etapa para que veas como estan las ganancias

    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Sáb 1 Sep 2012 - 14:32

    kiero decir,.. si has tocado algo del ecualizador ultimamente,.. no q como lo llevas,..por que puede estar bien regulada la ganancia para una ecualizacion que yebes,..pero despues,.. le subes a los medios o los medios graves en el ecu de la fuente, y ya para esa nueva configuracionj llevas la ganancia alta.

    Danii_AstraG
    ASTRERO
    ASTRERO

    Cantidad de envíos : 329
    Reputación : 4
    Fecha de inscripción : 12/08/2012
    Edad : 24

    Re: Apagon de Etapas de potencia

    Mensaje por Danii_AstraG el Sáb 1 Sep 2012 - 15:11

    antes no lo hacia,se ha regulado la ecu en la fuente, la etapa al principio cuando la puse no se apagaba...pero vamos que la ecu de la fuente a sido tocada y e mirado si se apagaba por sobrecalentamiento y no esta casi caliente, te dejo una foto de como la llevo regulada la etapa.

    Una duda, la ganancia se baja donde pone Frecuency (Hz) no?

    [img][/img]

    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Sáb 1 Sep 2012 - 15:20

    a bote pronto te diria que tienes la ganancias altas,.. las tienes a 1 voltio cuando tu radio si no recuerdo mal tiene un pre-out de 2v,... si antes no te lo hacia,.. has subido el ecualizador en la radio y aora, despues de eso,.. se te apaga, puede ser un motivo,...prueba a poner la ruleta en el 2, a algo mas de 1/4, y yebalo asi un tiempo a ver si se protege....

    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Sáb 1 Sep 2012 - 15:26

    pregunta tonta,.... si tienes 2 etapas de 4 canales,.... puenteadas a 2 canales cada una... tienes un total de 4 canales (2x130 y 2x150),..... y se entiende q alimentas 7 altavoces.....(2 puertas delanteras, 2 puertas traseras , 2 bandeja y el sub)...se puede saber como lo llevas conectado?...por que ademas de ganancias altas, creo q tienes un problema de resistencias bajas,.. y esas dos cosas juntas,.... lo raro es q no se te apagaran antes...



    no me digas que yebas las dos vias, a un canal de 130 w,.. los de las puertas traseras.. a otro canal de 130 w,.....los 6x9 de bandeja a un canal de 150w y el sub al otro canal de 150w,....... y si me lo dices,.. no me digas q son altavoces de car audio,.. y por lo tanto de 2 o 4 ohm......... si me dices todo esto... yebas las etapas en puente trabajando a 2 ohm,.. cuando esas etapas no estan preparadas para ello,.. son estables minimo a 4 ohm en puente... si es asi.. te digo como configurarlo todo mejor.

    Danii_AstraG
    ASTRERO
    ASTRERO

    Cantidad de envíos : 329
    Reputación : 4
    Fecha de inscripción : 12/08/2012
    Edad : 24

    Re: Apagon de Etapas de potencia

    Mensaje por Danii_AstraG el Sáb 1 Sep 2012 - 15:28

    Entonces pongo las 2 ruletas al 2 ? si creo que la radio tiene los pre-out de 2v, bueno pues ahora bajo al coche y pruebo a poner las ruletas como has dicho y en probar te digo, muchas gracias balaa! a ver si poco a poco voy aprendiendo sobre el tema este que me gusta mucho llevar cosillas en el coche como tu jejeje, dentro de poco metere un par de medios de 10'' y 2supertweeters beyma cp16...sobre medios no se que marca poner, a ver que me recomiendas tu sobre eso

    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Sáb 1 Sep 2012 - 15:31

    contestame al otro mensaje q te puse dani, sobre medios.. a mi me encantan los monacor stage line y son baratos,.... si kieres algo aun mas barato,.. pues unos gkaudio por ejemplo

    Danii_AstraG
    ASTRERO
    ASTRERO

    Cantidad de envíos : 329
    Reputación : 4
    Fecha de inscripción : 12/08/2012
    Edad : 24

    Re: Apagon de Etapas de potencia

    Mensaje por Danii_AstraG el Sáb 1 Sep 2012 - 15:32

    Ui ui que follon bala, a ver alimento las vias separadas a 130w los altavoces de atras los 2 van al otro canal a 130w y el sub y los 6x9 de bandeja van conectados a la otra etapa a 150w por canal como dices, lo e llevado mucho tiempo asi y nunca me habia pasado esto...tambien es que antes llevaba una etapa mucho mas flojita y ahora que e puesto esta kenwood nueva me salta.

    Vamos que esta conectado tal y como tu has dicho

    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Sáb 1 Sep 2012 - 15:36

    pues..... esta como el culo tio xD...asi puedes asta joder las etapas...

    pon la kendwood,.. a 2x130,.... pero mueve con un canal la via delantera derecha,.. y con el otro la delantera izda,.... olvidate de los de las puertas traseras,..... y la spectron (yo que tu la kitaba y buscaba algo mas potente),....la utilizas para el sub como esta....y para los 6x9, pero sin puentear,... uno a cada canal pekeño,.... o si te pillas dos medios de 8 ohm,... entonces si los conectas como llevas aora los 6x9....

    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Sáb 1 Sep 2012 - 15:37

    o te pillas otra etapa mas potente para el sub.. o etapa+sub

    Danii_AstraG
    ASTRERO
    ASTRERO

    Cantidad de envíos : 329
    Reputación : 4
    Fecha de inscripción : 12/08/2012
    Edad : 24

    Re: Apagon de Etapas de potencia

    Mensaje por Danii_AstraG el Sáb 1 Sep 2012 - 15:44

    veamos, mantengo el puenteado de la Kenwood a 2x130 vale y conecto la izq en uno y la derecha en otro ambas en diferentes canales...entonces los de las puertas de atras que hago los desconecto no?

    La spectron hombre es de 1000w de pico a 4canales, no se cuanto me daran por ella...entonces le quito el puente a la spectron y uso un canal para un altavoz de la puerta trasera, otro canal para el otro altavoz, otro para los dos 6x9 y el otro canal para el sub no? lo unico es que si pongo asi la spectron el Sub me parece que va a sonar muy poco.

    Bueno bala que voy a modificar la ganancia y en volver te vuelvo a postear gracias por la ayuda!

    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Sáb 1 Sep 2012 - 15:50

    Danii_AstraG escribió:veamos, mantengo el puenteado de la Kenwood a 2x130 vale y conecto la izq en uno y la derecha en otro ambas en diferentes canales...entonces los de las puertas de atras que hago los desconecto no?

    si a todo...¿tienes vias buenas o aun vas con las de serie?..por q si los 4 altavoces son de serie seria otra configuracion

    La spectron hombre es de 1000w de pico a 4canales, no se cuanto me daran por ella...entonces le quito el puente a la spectron y uso un canal para un altavoz de la puerta trasera, otro canal para el otro altavoz, otro para los dos 6x9 y el otro canal para el sub no? lo unico es que si pongo asi la spectron el Sub me parece que va a sonar muy poco.

    los 1000 de pico son wat de marketing,.. solo sirven para vender a quien no sabe mucho de esto, tu ni caso,.. y seguro q rinden mas los 130 w de la kendwood q los 150 de la spectron esa,...y respecto a la configuracion...

    entonces le quito el puente a la spectron y uso un canal para un altavoz de la puerta trasera, otro canal para el otro altavoz, otro para los dos 6x9 y el otro canal para el sub no?


    no, olvidate de las puertas traseras,.. a no ser q yeves los de serie en las 4 puertas,.. entonces 130 es mucho para vias y se podria hacer otra cosa,.... asi q la spectron le dejas un puente,.. y le kitas el otro... dejando la etapa en 3 canales,...el de 150 w para el sub,... y los dos sin puentear para los 6x9 solos.. uno a cada canal...

    Danii_AstraG
    ASTRERO
    ASTRERO

    Cantidad de envíos : 329
    Reputación : 4
    Fecha de inscripción : 12/08/2012
    Edad : 24

    Re: Apagon de Etapas de potencia

    Mensaje por Danii_AstraG el Sáb 1 Sep 2012 - 16:24

    Bueno bala pues e bajado la ganancia a 2v como habías dicho... Creo ke e notado como a bajado el volumen es decir que no se oye tan fuerte como antes pero aún asi se me ha apagado 1vez

    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Sáb 1 Sep 2012 - 19:01

    prueba aora a conectarlo como te dije, q esas etapas estan sufriendo,..puede q ya se aya roto algo por yevarlas asi.

    Invitado
    Invitado

    Re: Apagon de Etapas de potencia

    Mensaje por Invitado el Sáb 1 Sep 2012 - 22:17

    el problema que tienes es que se calientan y cortan,eso pasa para que no se quemen,esto se puede solucionar con una bateria optima y un capacitador de un faradio.

    saludos!

    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Sáb 1 Sep 2012 - 22:58

    cantabria sport escribió:el problema que tienes es que se calientan y cortan,eso pasa para que no se quemen,esto se puede solucionar con una bateria optima y un capacitador de un faradio.

    saludos!




    no creo q ese sea el problema,pues seria un problema de falta de alimentacion, y tiene 2 etapas de potencias bajisimas, que apenas consumiran, y la bateria de serie o una de acido normal puede de sobras con eso,...



    el capacitador, es solo recomendable si superamos los 1000 w rms,.. a faradio por cada 1000 w,menos de eso no es necesario,.. y el lleva solo 560 w en total,... y para el sub son solo 150 w q es el q realmente puede consumir algo....



    ademas,primero hay que buscar soluciones economicas, o con el material que ya se tiene, que si esta bien instalado no tiene por que saltar, me parece precipitado,... recomendar poner una bateria y un cap,.. q sumaran 300 euros,..para q posiblemente siga teniendo ese problema tal y como lo lleva conectado todo.



    salu2

    Danii_AstraG
    ASTRERO
    ASTRERO

    Cantidad de envíos : 329
    Reputación : 4
    Fecha de inscripción : 12/08/2012
    Edad : 24

    Re: Apagon de Etapas de potencia

    Mensaje por Danii_AstraG el Dom 2 Sep 2012 - 22:29

    Despues de 2 dias desaparecido del foro, vuelvo jeje, pues hoy lo he estado probando con la ganancia como dijiste y solo se ha apagado una vez, luego ya todo el rato armando escandalo sin ningun problema pero seguramente la ponga como dices bala...mañana voy al campo de un amigo y lo hago alli...ya te contare mañana!

    Por cierto edito y te respondo una cosa que me preguntaste y se me paso creo...
    en las puertas delanteras llevo unas vias separadas Lanzar Vx6c de 110rms...es una marca rara no se si habras oido algo de ella (que por cierto un tweeter ya se ha ido a la mierda y a acabado quemado hace ya un mes casi) y en las puertas traseras llevo solo 2 altavoces normales Spectron que no se si sacan 100rms o asi, como es 3p como el tuyo detras no lleva vias separadas

    Invitado
    Invitado

    Re: Apagon de Etapas de potencia

    Mensaje por Invitado el Dom 2 Sep 2012 - 22:43

    la_bala_roja escribió:
    cantabria sport escribió:el problema que tienes es que se calientan y cortan,eso pasa para que no se quemen,esto se puede solucionar con una bateria optima y un capacitador de un faradio.

    saludos!




    no creo q ese sea el problema,pues seria un problema de falta de alimentacion, y tiene 2 etapas de potencias bajisimas, que apenas consumiran, y la bateria de serie o una de acido normal puede de sobras con eso,...



    el capacitador, es solo recomendable si superamos los 1000 w rms,.. a faradio por cada 1000 w,menos de eso no es necesario,.. y el lleva solo 560 w en total,... y para el sub son solo 150 w q es el q realmente puede consumir algo....



    ademas,primero hay que buscar soluciones economicas, o con el material que ya se tiene, que si esta bien instalado no tiene por que saltar, me parece precipitado,... recomendar poner una bateria y un cap,.. q sumaran 300 euros,..para q posiblemente siga teniendo ese problema tal y como lo lleva conectado todo.



    salu2

    pues nada compañero...me abre equivocado al llevar años compitiendo,en presion sonora "sp"...y moverme en este mundo.por lo general las etapas cuando se calientan es orque tienen un consumo excesivo y cortan al calentarse por no quemarse,con el capacitador de un faradio y la bateria lo que consigues es que,no tengas estos problemas y no se te fundan las bombillas en general del vehiculo al generar tension por el consumo.

    nada a regular las etapas al minimo posible...

    saludos

    saludos!

    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Dom 2 Sep 2012 - 22:58

    cantabria.....¿competias con etapas de 4x50? o 4x40 w como las del autor?



    para empezar , si competias en presion,.. competias en SPL,.. no en "sp",... para seguir, competir no significa nada, hay competiciones de pueblo,.. de ferias,.. de tunings,.. y ahi se apunta kien kiera,incluso dani, el autor del hilo, puede ir, apuntarse y competir.. yo tambien podria competir pero no me va....¿as competido en la dbdrag? conoces al organizador? yo si.... y aun asi,..tampoco significa nada competir en la dbdrag, ya que te puedes apuntar cumpliendo unos rekisitos y no rascar nada,..o llevar el equipo montado por otro etc....



    estamos deacuerdo en que es dañino para las etapas no darles de comer bien... pero es q no es lo mismo una etapa para SPL de 5000 w rms,... q una de 4x50 w rms en puente,.. de hecho no he dicho rotundamente q no sea lo q tu dices,.. digo q YO no creo q sea por eso,... y que antes de decirle q se gaste 300 euros... habra q buscar otras posibles soluciones sin gastar esa pasta.



    y ahora te pregunto... si tan seguro estas de q es eso es q no ves nada raro en como lleva el ekipo.¿ves normal hacer tarabajar a 2 ohm en puente etapas de 4 canales como esas?¿no crees q ese es motivo, mas q de sobras para q se paren o incluso se rompan las etapas?



    y no se trata de regular las etapas al minimo,... se trata de regularlas bien, por si no lo sabes.... la ganancia no es un volumen, es un equiparador de voltages entre la fuente y el ampli..... si la fuente tiene una salida de 2 voltios,... la etapa tendra q ir regulada aproximadamente a 2 voltios..... no a 1 ni 0,5....



    otro apunte,..las etapas se pueden proteger por falta de voltage,... pero no es lo general como tu dices,.... lo mas normal es q sea por exceso de ganancias o por hacerlas trabajar a impedancias muy bajas para ellas...(y las dos cosas se cumplen aqui)



    salu2

    Danii_AstraG
    ASTRERO
    ASTRERO

    Cantidad de envíos : 329
    Reputación : 4
    Fecha de inscripción : 12/08/2012
    Edad : 24

    Re: Apagon de Etapas de potencia

    Mensaje por Danii_AstraG el Lun 3 Sep 2012 - 21:54

    Pues ya esta hecho todo bala! e quitado los altavoces de los asientos traseros y el cableado (que flipas el rollo de cable que llevaba jajaja) hemos puesto cada lado a un canal de la kenwood y se ha regulado para que suene con calidad y la spectron igual tambien ha sido regulada...una cosa que me he quedado un poco loco es que...el Subwoofer saca sonido! es decir que aparte del bajo saca voz...como es posible eso? :S

    Por cierto ahora se escucha mucho mas que antes ya que esta mejor regulado y me he quedado contento con lo bien que me lo ha dejado.

    Por cierto ahora me sobran dos altavoces de 6,5'' los voy a vender y la rejilla del Subwoofer tambien.

    Y ya tengo visto los 2 medios de 10'' que voy a poner son estos http://www.powermusic.es/PBSCProduct.asp?ItmID=10132106

    Y los Supertweeter esos de 2'' son estos http://www.powermusic.es/PBSCProduct.asp?ItmID=10131835

    en la tienda me dejan a 65e cada medio y cada tweeter a 32e y la instalacion y regulacion sale por los 60-90e que te parece? yo he escuchado esos tweeter y son una pasada suenan con calidad

    la_bala_roja
    MODERADOR-LOCO
    MODERADOR-LOCO

    Cantidad de envíos : 2744
    Reputación : 117
    Fecha de inscripción : 20/06/2009
    Edad : 34

    Re: Apagon de Etapas de potencia

    Mensaje por la_bala_roja el Lun 3 Sep 2012 - 22:57

    lo del sub puede ser o por que no lo llevas filtrado.... si la fuente no tiene salida esclusiva para subwoofer,.. tendras q activar en el ampli el filtro LPF y poner la ruleta de los Hz de ese filtro en 80/100 hz,... si aun asi sigues oyendo voces,.. es q el cajon esta sintonizado muy alto, tocaria modificar el puerto.. alargandolo para q baje su sintonia.





    me alegra que suene mas y mejor ahora, es q mas altavoces no es mejor,.. ni tiene por que sonar mas q pocos bien amplificados (cuando metas medios y tw vas a flipar, te va a faltar sub pero vas a flipar)



    los medios,.. habia leido sobre ellos pero no los conocia, no hablan muy bien de ellos y me parecen poco sensibles la verdad....son 200 euros mas instalacion lo que te vas a gastar....osea,.. unos 275 euros,...yo me ahorraba la instalacionj y me lo hacia yo mismo si fuera tu...... y de medios pondria algo asi...

    http://www.solocaraudio.com/tienda/medios/2779-altavoces-medios-dragster-audio-dmx-8.html

    y de agudos...que encima ya bienen con el condensador por lo que te ahorras los filtros--



    http://www.solocaraudio.com/tienda/supertweeters/3022-dragster-audio-dtx-204.html





    tambien puedes mirar algo de massive, monacor, gkaudio,... pero yo buscaria medios por encima de 95 db y tw cercanos a los 100 db si de verdad kieres notar diferencia con los 6x9.

      Fecha y hora actual: Vie 9 Dic 2016 - 20:25