WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....


    ayuda principiante

    Comparte

    norwito
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 11
    Reputación : 0
    Fecha de inscripción : 23/02/2013
    Edad : 32

    ayuda principiante

    Mensaje por norwito el Sáb 23 Feb 2013 - 14:11

    Quiero cambiar mi radio pro una de 1 din que tenia en casa que lee MP3, e comprado un kit que lleva el marco de 1din un cable ISO y un adaptador de antena, el problema es que en el cable iso los cables no vienen metidos en sus huecos (excepto el negro) e comparado con el otro que tenia y al problarlo en el coche no me funciona. Tengo claro que el marron es - y el rojo +, yo pensaba que coenctado eso me funcionaria, la radio es una Sony. estas son las siglas que me saen el la radio

    aa
    ce-
    12v+
    ce+

    Sabeis que significa. aparte del positivo y negativo ace falta algun cable mas, para simplemente se encienda?
    tambien e comprovado con un tester y solo me saca 12v en el +, pero no e visto ninguno que al poner el contacto marque 12v. por otro lado la radio necesita para funcionar el cable que de corriente al poner el contacto?

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9169
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: ayuda principiante

    Mensaje por lalovillarejo el Lun 25 Feb 2013 - 18:12

    Mira, los dos positivos tenen que ir a doce voltios, el 12 + es para corriente siepre, para las memorias, y el otro positivo es para pasarlo por un contacto de la radio, cortas la llave y se para, el negativo es masa y el que te queda es antena, si no conectas los dos positivos no se enciende, y si cambias los positivos cuando cortas la llave se pierden lasmemorias, es le das la vuelta y listo.

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9169
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: ayuda principiante

    Mensaje por lalovillarejo el Lun 25 Feb 2013 - 18:13

    Yo tambien puse una sony yle tuve que cambiar los positivos porque se perdian las memorias, lo unico que tendras ur buscar son los dos positivos del anterior cassette.

    norwito
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 11
    Reputación : 0
    Fecha de inscripción : 23/02/2013
    Edad : 32

    Re: ayuda principiante

    Mensaje por norwito el Lun 25 Feb 2013 - 19:45

    Lo he solucionado, el fallo era que no conectaba los 2 positivos, pero no he encontrado ningun positivo que funcione con el contacto, por lo que veo la orden se la da el can bus al equipo original, ningun cable hacia nada al apagar o encender, he buscado un positivo que va con el contacto en los cables que hay al lado del embrague. No se si sera asi pero el caso es que ya me funciona.

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9169
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: ayuda principiante

    Mensaje por lalovillarejo el Lun 25 Feb 2013 - 20:24

    Perfecto entonces, si lo has solucionado, ahora tienes que mirar a ver si te contiene las memorias o no.

      Fecha y hora actual: Sáb 10 Dic 2016 - 17:40