WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Comparte
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Sáb 6 Abr 2013 - 18:47

Este tema me preocupa y mucho, porque ya le he cambiado la bobina múltiple que lleva ( se trata del 1.8 16v de 115 borricos) y me sigue haciendo lo mismo, parece un tractor, pero ahora se enciende la lucecita de fallo motor, las bujías se las cambié hace no mucho, aunque les puse unas NGK, las Bosch las tengo pedidas para cambiarselas el lunes, aunque dudo mucho que sea de las bujías, pienso que el fallo debe ser mas gordo, algo electrónico, de la centralita?
La semana pasada le cambié los 4 amortiguadores y ahora esto, si es que al perro flaco to son pulgas!
Os ha pasado algo parecido?


Última edición por cuatropuertas el Vie 19 Abr 2013 - 11:31, editado 1 vez
avatar
absi
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 87
Reputación : 7
Fecha de inscripción : 06/03/2012
Edad : 33

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por absi el Sáb 6 Abr 2013 - 20:29

as verificado las pipetas de las bujias????
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Sáb 6 Abr 2013 - 21:33

Intenté verificar la bobina pero como ya se estropeó hace dos años y no encontraba de desguace, mi mecanico de confianza me dijo que seguramente era una pieza que se averiaba con facilidad así que la cambiamos. Ayer compre una nueva, al ponerla funcionó bien durante 15 segundos y despues volvió a fallar.
Esta tarde he ido a trastear para otro tema de calefaccion y al volver he pensado que podría ser de un inyector sucio, le metere un bote de wins con un cuarto de deposito y le metere zapato a ver como respira...si no tocará limpiar.
El tema de culata lo descarto porque saqué las bujias y estaban limpias, el aceite esta limpio y la botella de expansion también se ve limpia.
El humo en el escape se ve normal también.
avatar
lalovillarejo
MODERADOR ABSOLUTO
MODERADOR ABSOLUTO

Cantidad de envíos : 9376
Reputación : 460
Fecha de inscripción : 26/06/2009
Edad : 30

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por lalovillarejo el Dom 7 Abr 2013 - 22:50

Pues a ver que fallo te da, porque puede ser de un inyector, de bujía, un cable, la centralita, o varias cosas, por eso mismo, conecta el ordenador, porque si te sale lucecita de fallo la centralita tiee que estar registrando un error.
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Lun 8 Abr 2013 - 1:26

Cuando arranco el coche se enciende el fallo motor , pero a los 4 o 5 minutos se apaga y parece que se nota menos el fallo
A 3000rpm casi no se nota, pero en segunda en una cuestecita parece un tractor...
avatar
lalovillarejo
MODERADOR ABSOLUTO
MODERADOR ABSOLUTO

Cantidad de envíos : 9376
Reputación : 460
Fecha de inscripción : 26/06/2009
Edad : 30

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por lalovillarejo el Lun 8 Abr 2013 - 14:43

enchufale el ordenador, porque si no, vas a estar dando palos de ciego, y puede ser una chorrada y cambiar medio motor, yo es mi consejo, con los datos que te salgan ya puedes tú hacer, un saludo.
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Lun 8 Abr 2013 - 17:26

Y para meterle el ordenador hay que llevarlo a la Opel? Cuanto te crujen?
avatar
davectra
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 227
Reputación : 44
Fecha de inscripción : 03/04/2012
Edad : 35

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por davectra el Lun 8 Abr 2013 - 17:41

Revisa lo primero los cables... Si tienes alguno con algún corte, o puede ser que no te hagan buen contacto con las bujias o el distribuidor. Si el coche tiene bastantes km no sería mala cosa cambiarlos. Los mejores los originales, suelen ser beru. O al menos en mi ex vectra lo eran.

Saludos
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Lun 8 Abr 2013 - 19:54

Lo de los cables no lo habia pensado, pero como la bobina es múltiple en un solo bloque conectada directamente a un mazo de cableado, no sé
avatar
lalovillarejo
MODERADOR ABSOLUTO
MODERADOR ABSOLUTO

Cantidad de envíos : 9376
Reputación : 460
Fecha de inscripción : 26/06/2009
Edad : 30

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por lalovillarejo el Lun 8 Abr 2013 - 22:31

Hombre, si es solo ordenador no te crujen mucho, de todos modos hay un montón de máquinas compatibles con opel, de algún taller de confianza, si lo que necesitas es saber el código de error que te da, y ya te podemos echar una manita.
avatar
nyoide
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 77
Reputación : 2
Fecha de inscripción : 10/11/2011
Edad : 24

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por nyoide el Lun 8 Abr 2013 - 22:58

Hola, si vienes a verme te enchufo el op-com sin problema
Hace un tiempo tambien tuve ese problema y me compre una rampa de bobinas de desguace, la monte y perfecto, tire la vieja y a gozarlo.
A los pocos dias de nuevo con ese problema, pero en menos ocasiones.
Un dia desguazando otro astra me pille algunas piezas de regalo, una de ellas una especie de condensador que va atornillado en el primer tornillo empezando por la derecha de la rampa de bobinas y tiene un solo enchufe.
Luego por probar, la cambie por la que llevaba yo en el coche, y desde entonces y añadiendole bujias de 3 electrodos, el coche me va mejor jeje
Y me da rabia pensar que tire una rampa de bobinas que posiblemente estava bien... Crying or Very sad
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Lun 8 Abr 2013 - 23:19

El tema está en que al rato de estar en marcha la luz se apaga, no se si es al llegar a las 3000 rpm o porque ya esta algo caliente, a los 4 ó 5 minutos, con lo que habría que dejar enfriar para enchufarle el op-com o eso creo yo...
Nyoide gracias por el ofrecimiento, pero me pilla algo lejos, de Esparreguera. Eres profesional o aficionado?
El mio es el 1.8 y no he visto ese condensador.
A ver si mañana voy a un taller de aqui y averigüo el dichoso codigo
Hoy cambié las bujías (bosch flr8) y el filtro de gasolina pero sigue igual
avatar
absi
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 87
Reputación : 7
Fecha de inscripción : 06/03/2012
Edad : 33

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por absi el Mar 9 Abr 2013 - 0:52

Hombre lejos....60km a lo sumo...si te lo soluciona te cuesta una cerveza, en la opel ....
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Mar 9 Abr 2013 - 15:45

Hola Nyoide, te he mandado un MP
avatar
Invitado
Invitado

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por Invitado el Mar 9 Abr 2013 - 15:48

meterlo en el opcom en la opel son 20 euros.si lo llevas pregunta primero,pero lo habitual es ese precio
saludos!
avatar
nyoide
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 77
Reputación : 2
Fecha de inscripción : 10/11/2011
Edad : 24

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por nyoide el Mar 9 Abr 2013 - 15:58

MP respondido.
Entre las 2 opciones que me das, pues escojo aficionado jajaja
Pero no llego a profesional, me quede a 3 meses jeje
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Mar 9 Abr 2013 - 19:31

Bueno, pues gracias al Doctor Nyoide el enfermo ya tiene diagnóstico:

P 0650 (4) ( parece ser bajo voltaje en piloto fallo motor )
P 0351 (0) ( parece ser fallo en inyector cilindro 1 )

La descripción del código no sé si es la correcta pues la tabla de códigos de error pertenecen al 1.6 16v, supongo que serán parecidas
en el X18XE1 1.8 16v 115cv


GRACIAS JORDI!!!!
avatar
nyoide
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 77
Reputación : 2
Fecha de inscripción : 10/11/2011
Edad : 24

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por nyoide el Mar 9 Abr 2013 - 20:29

De nada!
Acabo de comprobar esos codigos con tu codigo de motor mediante el autodata y este es el resultado:
el 650 es lo de la luz de fallo de motor que segun eso no va(pero se te enciende)
el 351 es:
Bobina de encendido A, primaria/secundaria - circuito defectuoso
solución:
Cableado, bobina de encendido, módulo de control del motor

Eso es lo que dice el autodata.. y la 3ª solucion no mola...
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Mar 9 Abr 2013 - 20:50

Me acabas de dejar en blanco!!!
Cuando lo hemos visto mostraba claramente fallo inyector numero 1, sin llegar a mirar la tabla de codigos
No me seas agorero, Hombre!
Mañana desmontaré la rampa de inyectores y a ver que me encuentro
Los mecanicos a veces también se equivocan, pero es uno el que se rasca el bolsillo, lo que comentábamos antes
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Miér 10 Abr 2013 - 0:48

Mirandome con tranquilidad el manual que me descargué del foro, en la pág. 19 están los códigos y dice:
P0351 señal de encendido cilindro 1
así que a mirar los cables
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Miér 10 Abr 2013 - 12:38

Despues de mirar los cables del conector que va a la bobina me da las siguientes mediciones
en 3 pins me da 10,2v , y en el otro 0,12v
he revisado los cables y no parece ser que esté roto o magullado, así que la centralita a tomar pol saco
Es una simtec 70 de 2x64 pins (gm 90 560 476)
La duda está ahora en que si le pongo una de desguace hay que cambiar las llaves o algo?
avatar
davectra
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 227
Reputación : 44
Fecha de inscripción : 03/04/2012
Edad : 35

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por davectra el Miér 10 Abr 2013 - 13:57

Es muy raro que te falle la ecu. Intercambia los cables de sitio, el 1 con el 4 y el 2 con el 3 a ver si te da fallo en otro cilindro y así sabes si son los cables.

Saludos
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Miér 10 Abr 2013 - 14:25

A parte de que no se pueden cambiar los cables puesto que van en un conector, si los pudiera cambiar no iva a arrancar ni tirándolo por un barraco, jajajaja ( aunque no sería mala idea...)
el orden es de toa la vida 1-3-4-2 para un 4L
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Miér 10 Abr 2013 - 14:28

Alguien a mandado a reparar una Simtec 70? como se llama?

Jordi, tenías razón, la opción 3 no mola nada!
avatar
cuatropuertas
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 150
Reputación : 7
Fecha de inscripción : 13/12/2012
Edad : 43

Re: Problema de encendido? voy a 3 cilindros... (AVERIA ECU, REPARADA)

Mensaje por cuatropuertas el Vie 12 Abr 2013 - 10:01

Confirmado en la Opel, centralita ECU averiada
Se va de viaje a Alemania, a su tierra natal
Que tengas buen viaje y vuelve pronto......

    Fecha y hora actual: Lun 24 Jul 2017 - 10:44