WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....


    [Brico J] Actualizar Navi600 a Navi900

    Comparte

    jmcbarna
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 40
    Reputación : 5
    Fecha de inscripción : 24/08/2013
    Edad : 59

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por jmcbarna el Vie 19 Feb 2016 - 23:09

    Cuando funcione le puedes poner el tema Tema_Rojo_Full_día_noche_ámbar_fw2014_v1.0_POI_600_300

    [http://www42.zippyshare.com/v/8f8hLUHu/file.html]

    sergio_m
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 25
    Reputación : 0
    Fecha de inscripción : 03/02/2014
    Edad : 31

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por sergio_m el Vie 25 Mar 2016 - 18:34

    hola chicos llevo tiempo sin entrar al foro por trabajo estoy buscando la nueva version del navi 900 para actualizar pero no lo encuentro alguien sabe donde la pusieron?? gracias
      el q tengo puesto el la version del 2014

    darktony85
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 33
    Reputación : 0
    Fecha de inscripción : 07/02/2016
    Edad : 31

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por darktony85 el Lun 25 Abr 2016 - 10:37

    Buenas, actualicé el navegador de 600 a 900 y el otro día en un trayecto en el que estaba haciendo uso precisamente del navegador, éste se me reinició solo.

    Me pareció leer en el hilo (no se si en este o en el del cambio de tema) que hubo gente a la que se le reinició el navegador en alguna ocasión y que luego murió.

    No se si lo leí tal cual o si estoy haciendo una mala asociación tirando de memoria. Alguien que lo sepa a ciencia cierta me lo puede confirmar? Es que no veo opción de hacer una búsqueda dentro del hilo.

    En mi caso solo actualicé a navi900 y no actualicé tema ni nada, solo actualización. Lo que si he hecho tmabién es usar una tarjeta con mapas del navi900 de 2015-2016.

    Si a los que se le murieron empezaron con reinicios aleatorios, creo que bajaré de nuevo a la 600.

    Jccarretero1964
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 14
    Reputación : 0
    Fecha de inscripción : 11/05/2016
    Edad : 52

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por Jccarretero1964 el Dom 3 Jul 2016 - 12:15

    buenos dias compis, haber si alguien me puede ayudar, os comento: tengo actualizado el navi 600 al navi 900 y metido tema rojo ambar y radares, todo va de p. madre, me decidi a comprar una sd del navi 900 con mapas del 2015-2016 en ebay 90 pavos, todo funciona bien, pero los comandos de voz no funcionan, (salen en la pantalla, te habla la señorita), todo perfecto, pero cuando tu le dices algo tanto en la radio, navegador y cd el navi no te contesta a nada, te vuerlve a repetir las occiones que tienes, le vuelves a dar una orden, pero que si quieres, al final te dice que cancelando.
    Alguien me puede arrojar algo de luz sobre que puede estar pasando, me jode por los 90 pavos que me he gastado.
    Gracias un saludo

    darktony85
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 33
    Reputación : 0
    Fecha de inscripción : 07/02/2016
    Edad : 31

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por darktony85 el Dom 3 Jul 2016 - 19:24

    Jccarretero1964 escribió:buenos dias compis, haber si alguien me puede ayudar, os comento: tengo actualizado el navi 600 al navi 900 y metido tema rojo ambar y radares, todo va de p. madre, me decidi a comprar una sd del navi 900 con mapas del 2015-2016 en ebay 90 pavos, todo funciona bien, pero los comandos de voz no funcionan, (salen en la pantalla, te habla la señorita), todo perfecto, pero cuando tu le dices algo tanto en la radio, navegador y cd el navi no te contesta a nada, te vuerlve a repetir las occiones que tienes, le vuelves a dar una orden, pero que si quieres, al final te dice que cancelando.
    Alguien me puede arrojar algo de luz sobre que puede estar pasando, me jode por los 90 pavos que me he gastado.
    Gracias un saludo
    Solo funcionará el control por voz del teléfono y siempre que en el navegador des antes al botón Phone y despues al botón de control de voz del volante.

    El resto de cosas no funcionarán aunque metas una tarjeta de navi900.

    Jccarretero1964
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 14
    Reputación : 0
    Fecha de inscripción : 11/05/2016
    Edad : 52

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por Jccarretero1964 el Dom 3 Jul 2016 - 21:24

    Muchas gracias. Vaya putada los 90 pavos del ala

    darktony85
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 33
    Reputación : 0
    Fecha de inscripción : 07/02/2016
    Edad : 31

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por darktony85 el Dom 3 Jul 2016 - 21:27

    Jccarretero1964 escribió:Muchas gracias. Vaya putada los 90 pavos del ala
    Hombre, piensa que tienes los mapas de prácticamente toda Europa y "supuestamente" mas actualizados.

    darktony85
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 33
    Reputación : 0
    Fecha de inscripción : 07/02/2016
    Edad : 31

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por darktony85 el Dom 3 Jul 2016 - 21:29

    darktony85 escribió:Buenas, actualicé el navegador de 600 a 900 y el otro día en un trayecto en el que estaba haciendo uso precisamente del navegador, éste se me reinició solo.

    Me pareció leer en el hilo (no se si en este o en el del cambio de tema) que hubo gente a la que se le reinició el navegador en alguna ocasión y que luego murió.

    No se si lo leí tal cual o si estoy haciendo una mala asociación tirando de memoria. Alguien que lo sepa a ciencia cierta me lo puede confirmar? Es que no veo opción de hacer una búsqueda dentro del hilo.

    En mi caso solo actualicé a navi900 y no actualicé tema ni nada, solo actualización. Lo que si he hecho tmabién es usar una tarjeta con mapas del navi900 de 2015-2016.

    Si a los que se le murieron empezaron con reinicios aleatorios, creo que bajaré de nuevo a la 600.

    Por cierto, me cito a ver si alguien me ayuda. Que aunque no se me ha vuelto a reiniciar mas (solo fue una vez), no se si tengo pinta de que se vaya a morir o si solo se muere a los que le cambiaron el tema.

    PEPON
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 4
    Reputación : 0
    Fecha de inscripción : 04/07/2016
    Edad : 38

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por PEPON el Lun 4 Jul 2016 - 17:51

    HOLA BUENAS COMO SE ACTUALIZA NAVI 600 GRACIAS UN SALUDO DEL OPEL ASTRA TOURE SPORT

    Jccarretero1964
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 14
    Reputación : 0
    Fecha de inscripción : 11/05/2016
    Edad : 52

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por Jccarretero1964 el Lun 4 Jul 2016 - 20:14

    En la primera pagina lo tienes todo muy bien explicado y funciona.

    Jccarretero1964
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 14
    Reputación : 0
    Fecha de inscripción : 11/05/2016
    Edad : 52

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por Jccarretero1964 el Lun 4 Jul 2016 - 20:16

    yo de momento no he tenido ningun problema y no se ha reiniciado, he leido por ahi que es algo esporadico y no pasa nada funciona perfectamente

    PEPON
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 4
    Reputación : 0
    Fecha de inscripción : 04/07/2016
    Edad : 38

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por PEPON el Sáb 9 Jul 2016 - 17:45

    Hola buenas alguien me puede pasar los archivos no me dan error gracias un saludo

    Jccarretero1964
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 14
    Reputación : 0
    Fecha de inscripción : 11/05/2016
    Edad : 52

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por Jccarretero1964 el Sáb 9 Jul 2016 - 18:10

    en el mensaje numero 9 de la primera pagina los tienes.
    suerte

    PEPON
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 4
    Reputación : 0
    Fecha de inscripción : 04/07/2016
    Edad : 38

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por PEPON el Sáb 9 Jul 2016 - 19:58

    Perdona por marear a mi me sale solo un archivo de nombre sd600_900 que lo copio a un usb y listo porque no me sale más

    Jccarretero1964
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 14
    Reputación : 0
    Fecha de inscripción : 11/05/2016
    Edad : 52

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por Jccarretero1964 el Dom 10 Jul 2016 - 15:17

    Haber si tengo un rato y te lo puedo mirar no te preocupes

    Jccarretero1964
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 14
    Reputación : 0
    Fecha de inscripción : 11/05/2016
    Edad : 52

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por Jccarretero1964 el Dom 10 Jul 2016 - 15:27

    Me parece que en el mensaje 860 tienes el archivo que te falta,  prueba a ver, suerte

    darktony85
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 33
    Reputación : 0
    Fecha de inscripción : 07/02/2016
    Edad : 31

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por darktony85 el Mar 19 Jul 2016 - 13:32

    darktony85 escribió:Buenas, actualicé el navegador de 600 a 900 y el otro día en un trayecto en el que estaba haciendo uso precisamente del navegador, éste se me reinició solo.

    Me pareció leer en el hilo (no se si en este o en el del cambio de tema) que hubo gente a la que se le reinició el navegador en alguna ocasión y que luego murió.

    No se si lo leí tal cual o si estoy haciendo una mala asociación tirando de memoria. Alguien que lo sepa a ciencia cierta me lo puede confirmar? Es que no veo opción de hacer una búsqueda dentro del hilo.

    En mi caso solo actualicé a navi900 y no actualicé tema ni nada, solo actualización. Lo que si he hecho tmabién es usar una tarjeta con mapas del navi900 de 2015-2016.

    Si a los que se le murieron empezaron con reinicios aleatorios, creo que bajaré de nuevo a la 600.
    Bueno, dado que el otro día se me reinició otra vez el navegador, he decidido bajarlo a 600 de nuevo, no sea que se joda que la broma creo que sale por mas de 1000 pavos.

    jangel_13_2
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 2
    Reputación : 1
    Fecha de inscripción : 10/08/2016
    Edad : 26

    Consulta

    Mensaje por jangel_13_2 el Miér 10 Ago 2016 - 13:09

    hola chicos, como puse en mi presentación tengo un chevrolet cruze, que lleva el mismo GPS que los astra, concretamente el mío lleva el NAVI 600, que actualice hace unos dos años con el firmware del navi 900, todo funcionando sin problemas desde entonces, pues bien resulta que el viernes pasado compre por eBay una tarjeta para navi600 o navi 900 de toda Europa del año 2015/2016, la que tenia yo era la de 2012 solo iberia. 

    Cuando la enchufe, me dijo que tenia que actualizar no se que, le dije que si se puedo actualizar, y se reinicio, cargo los mapas y vi que ya salían cosas que antes no me salina, pero mi problema viene cuando quiero ponerle un dirección en el mapa, al principio no me hacia caso, saque y volví a meter la tarjeta y ya me deja poner direcciones por aquí, pero sine embargo le meto para ir a parís, y se queda en la ventana de espere, no hace nada, si pulso cualquier otro botón hace caso, pero no encuentro la forma de ponerle que me lleve a parís, ni buscando en el mapa parís y diciendo que me lleve hay, ya que no hace caso al botón.

     Le ha pasado a alguien mas? el problema estará en la tarjeta o en mi navi 600? Estuve mirando en el foro para actualizar la versión del navi 900 a una versión mas reciente, pero ya vi que hay problemas y los enlaces están borrados. Alguien me puede ayudar?

    Perdona por todo el tochaco de texto, y gracias de antemano.

    Actualizo! Después de media hora probando, la única zona del mapa donde no funciona bien es parís, sin embargo el resto e pasees y lugares funciona todo perfectamente, incluso las rutas que pasan por parís, pero parís y cercanías no hay manera, o directamente no carga la ruta, o cuando va a calcular la ruta dice que no hay rutas, tiene pinta de ser la tarjeta no?




    Saludos.

    deivid2479
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 44
    Reputación : 0
    Fecha de inscripción : 02/05/2014
    Edad : 37

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por deivid2479 el Miér 24 Ago 2016 - 20:02

    hola a todos . tengo el navi 600 y quiero actualizarlo al navi 900 a traves de este gran post.
    El problema es que le doy al enlace para descargar el segundo archivo (que es el que hay que grabar en el pen) y me sale que no se encuentra o ha sido borrado por el propietario. El primer archivo, el que hay que grabar en el cd si lo he descargado sin problemas. Hay otro enlace para ese archivo ¿ Como soluciono ese problema?, Muchas gracias.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por Saxito@Tech el Miér 24 Ago 2016 - 20:18

    Leete el mensaje 887, mira si solucionas con los enlaces a números de mensaje que alli comento...
    Saludos

    deivid2479
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 44
    Reputación : 0
    Fecha de inscripción : 02/05/2014
    Edad : 37

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por deivid2479 el Miér 24 Ago 2016 - 20:56

    Hola saxito! He ido a los mensajes que me has comentado y metido en el enlace para descargar el archivo a grabar en el pen , pero cuando lo descargo me sale que esta dañado.

    deivid2479
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 44
    Reputación : 0
    Fecha de inscripción : 02/05/2014
    Edad : 37

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por deivid2479 el Miér 24 Ago 2016 - 21:15

    No hay manera, en todos los mensajes que hay con el enlace sale erroneo llorando2

    deivid2479
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 44
    Reputación : 0
    Fecha de inscripción : 02/05/2014
    Edad : 37

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por deivid2479 el Jue 25 Ago 2016 - 19:11

    Bueno, al final logré encontrar el enlace y el archivo que me faltaba (el del pen). Me puse al lio y he conseguido actualizar mi navi 600 astra sedan 2013 al 900 y parece que bien. Despues he metido los radares y me salian loas opciones del navi 900 asi que parece que esta todo bien. Ya mañana lo probare que voy de viaje. ya os contaré.  ya veré el tema de actualizarlo a 2104 y los fondos y temas pero como parece que ha dado problemas pues creo que de momento me quedare con lo que tengo que creo que es suficiente, sobre todo el tema radares y avisos acusticos y visualizacion 3d.muchas a gracias a todos y sobre todo a davectra por su trabajo y su gran post. Saludos

    deivid2479
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 44
    Reputación : 0
    Fecha de inscripción : 02/05/2014
    Edad : 37

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por deivid2479 el Jue 25 Ago 2016 - 19:45

    Por cierto, alguien podria poner los enlaces de los temas? el rojo, por ejemplo, o todos los que haya, por si me animo ya si eso yo elijo color, jeje!! y una pregunta:
    1 ¿Como se meteria en el navi, a traves del pen? Hay instrucciones de como hacerlo?
    Gracias de nuevo.

    jlugarci
    ASTRERO
    ASTRERO

    Cantidad de envíos : 343
    Reputación : 35
    Fecha de inscripción : 18/12/2013
    Edad : 47

    Re: [Brico J] Actualizar Navi600 a Navi900

    Mensaje por jlugarci el Vie 26 Ago 2016 - 16:33

    deivid2479 escribió:Por cierto, alguien podria poner los enlaces de los temas? el rojo, por ejemplo, o todos los que haya, por si me animo ya si eso yo elijo color, jeje!! y una pregunta:
    1 ¿Como se meteria en el navi, a traves del pen? Hay instrucciones de como hacerlo?
    Gracias de nuevo.
    [Tienes que estar registrado y conectado para ver este vínculo]
    Aquí estarán tus respuestas.

      Fecha y hora actual: Vie 9 Dic 2016 - 6:45