WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....


    Ayuda Fallo G, Luz motor, pero sin nada en diagnosis

    Comparte

    DAXIEL
    ADMINISTRADOR
    ADMINISTRADOR

    Cantidad de envíos : 8793
    Reputación : 421
    Fecha de inscripción : 18/06/2009
    Edad : 30

    Ayuda Fallo G, Luz motor, pero sin nada en diagnosis

    Mensaje por DAXIEL el Lun 29 Jul 2013 - 12:13

    Buenas chicos.

    Pues tenia varios problemas en el motor y en la centralita.

    La luz de fallo electronico cantaba fallo de egr, se ha limpiado y quitado ese fallo, pero sigue fallando a ratos lo que es la luz de averia electrica del motor.

    Si lo voy acelerando suavemente en 3ª cuando pasa las 2000 revoluciones zas... se quita... y al rato vuelve....

    Luego en 5ª si voy por autovia a 120, se activa siempre y a veces el turbo funciona o otras veces no, (con el fallo encendido)

    Han probado cambiando las electrovalvulas y nada....

    ¿que podría ser?

    yo he pensado en el caudalimetro, pero como puedo saberlo? tiene sensor de fallo?

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9165
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: Ayuda Fallo G, Luz motor, pero sin nada en diagnosis

    Mensaje por lalovillarejo el Lun 29 Jul 2013 - 15:21

    las enchufao el cable?

    veletrowell
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 83
    Reputación : 8
    Fecha de inscripción : 14/12/2009
    Edad : 38

    Re: Ayuda Fallo G, Luz motor, pero sin nada en diagnosis

    Mensaje por veletrowell el Mar 30 Jul 2013 - 11:33

    A mi me pasa eso pero solo en 5ª a 120  km/h cuando tengo puesto el control de velocidad, cuando utilizo el pedal de acelerador no me falla, pero a mi me canta la EGR, el fallo P0400.

    Si le has metido la maquina y no da error si que es un lio.

    DAXIEL
    ADMINISTRADOR
    ADMINISTRADOR

    Cantidad de envíos : 8793
    Reputación : 421
    Fecha de inscripción : 18/06/2009
    Edad : 30

    Re: Ayuda Fallo G, Luz motor, pero sin nada en diagnosis

    Mensaje por DAXIEL el Mar 30 Jul 2013 - 17:39

    Si se lo he dejado a un reprogramador, que me ha hecho varias cosas buenas.

    Anulación de egr, mariposas de admisión y algunas que otras mejoras.

    Hemos probado con el op-com y con su máquinón y nada, no sale na, probaré de nuevo con el op-com a ver si ahora sale algo pero me da que no...

    os seguiré informando, xq no llevo control de crucero tampoco.

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9165
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: Ayuda Fallo G, Luz motor, pero sin nada en diagnosis

    Mensaje por lalovillarejo el Mar 30 Jul 2013 - 22:09

    Daxiel, una cosa tonta que puedes probar, por qué no descargas la centralita de corriente?, vamos, que le quites la borna negativa de la batería un par de horas, porque si te dice que hay error y cuando conectas el cable no sale, es porque la centralita está atolondrá, hazle un reset de alimentación, al 95% de las máquinas inverter les pasa y se soluciona con un reset de corriente...

    jremiro
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 27
    Reputación : 1
    Fecha de inscripción : 27/12/2013
    Edad : 31

    Re: Ayuda Fallo G, Luz motor, pero sin nada en diagnosis

    Mensaje por jremiro el Vie 27 Dic 2013 - 9:46

    Daxiel, qué tal acabaste con ésto? yo tengo un problema parecido en mi astra, y tenemos el mismo motor.

    Ahora tengo pendiente conectarle éste domingo el cable de diagnosis, a ver que tal me resulta mi estreno...

    Saludos!

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9165
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: Ayuda Fallo G, Luz motor, pero sin nada en diagnosis

    Mensaje por lalovillarejo el Lun 30 Dic 2013 - 21:54

    Una duda, vuestra EGR es neumática, no?, supongo que tendrá un tubo con un depresor para hacer vacío para cerrar la egr y si deja de actuar, la abriría, entonces el depresor hace su efecto? o puede estar el latiguillo en mal estado?

    jremiro
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 27
    Reputación : 1
    Fecha de inscripción : 27/12/2013
    Edad : 31

    Re: Ayuda Fallo G, Luz motor, pero sin nada en diagnosis

    Mensaje por jremiro el Mar 31 Dic 2013 - 8:07

    Ayer desmonté la EGR y la limpié, que estaba llenísima de suciedad, y parece que el motor ha ganado algo de brío en bajas. Pero no es la causa, ya que el fallo de motor continúa saliendo, e incluso antes, ya os pondré las impresiones sobre algunas indagaciones que intentaré ir haciendo.

    Saludos!

    Despegapegatinas2.0
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 107
    Reputación : 3
    Fecha de inscripción : 06/11/2012
    Edad : 27

    Re: Ayuda Fallo G, Luz motor, pero sin nada en diagnosis

    Mensaje por Despegapegatinas2.0 el Jue 9 Ene 2014 - 12:11

    Y bomba de vacio?

      Fecha y hora actual: Vie 2 Dic 2016 - 23:17