WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....


    Problema (Control calentador termostato circuito abierto )

    Comparte

    drobe
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 21
    Reputación : 0
    Fecha de inscripción : 14/05/2013
    Edad : 29

    Problema (Control calentador termostato circuito abierto )

    Mensaje por drobe el Lun 9 Sep 2013 - 18:16

    Un saludo a todos.

    Quisiera saber que tengo que hacer con este problema (Control calentador termostato  circuito abierto ), ya que hice el escaner y me arroja esa falla. Actualmente el auto le cuesta agarrar temperatura. Revise el electroventilador a una temperatura a 102º pero no se activa, solo se activa cuando enciendo el aire acondicionado.

    La duda que tengo es si tengo que cambiar el termostato o los 2 sensores de temperatura del radiador???.  gracias

    Invitado
    Invitado

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por Invitado el Lun 9 Sep 2013 - 18:50

    si le as metido el OBD,y te sale sale termostato,y has comprobado que a 102 grados no abre,cambia el termostato,y comprueba que salte la temperatura.si estaría mal las sondas de calor y frio te lo abria reflejado como fallo en el obd.
    saludos!

    drobe
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 21
    Reputación : 0
    Fecha de inscripción : 14/05/2013
    Edad : 29

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por drobe el Mar 10 Sep 2013 - 15:48

    Ok gracias, entonces el sensor del electro no tiene nada que ver? Lo que pasa que me parece raro que a 102º no se active el electroventilador?

    O el electro se activa una vez que el termostato este funcionando?

    drobe
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 21
    Reputación : 0
    Fecha de inscripción : 14/05/2013
    Edad : 29

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por drobe el Vie 20 Sep 2013 - 2:56

    Bueno les comento que al final cambie el termostato completo ( original )  de mi astra, pero aun  me persiste el problema no se activa el electro, lo probé hasta los 100º y nada. 

    Probé desconectando terminales para ver si funcionaba, y en una de esa, desconecte el terminal del sensor de temperatura y de inmediato se activo el electro, después lo conecte nuevamente y se desactivo.

    Luego conecte el scanner e ingrese al menú del motor, busque el menú del electroventilador y puse ( activar ) y se activo de inmediato.

    Agradecería mucho si alguien me podría ayudar de que problema podría ser, ya que acá en Chile son muy escasos los repuestos de Opel, gracias.

    Invitado
    Invitado

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por Invitado el Vie 20 Sep 2013 - 3:51

    Esta claro!!!!es el sensor de temperatura,si lo encuentras lo cambias.
    Saludos!
    Y como que no hay repuestos,deveria de a ver y poder conseguirse.

    drobe
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 21
    Reputación : 0
    Fecha de inscripción : 14/05/2013
    Edad : 29

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por drobe el Jue 3 Oct 2013 - 3:27

    Gracias por la ayuda, cambie el termostato completo incluyendo la base con los sensores, y se soluciono el problema.  

    Saludos

    drobe
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 21
    Reputación : 0
    Fecha de inscripción : 14/05/2013
    Edad : 29

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por drobe el Lun 21 Oct 2013 - 3:29

    Me volvio a salir el mismo codigo, y la temperatura anda entre los 60 a 70, y cuando estoy detenido sube hasta 98??? ya no se que hacer

    ertiry
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 35
    Reputación : 0
    Fecha de inscripción : 09/10/2012
    Edad : 26

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por ertiry el Mar 12 Nov 2013 - 0:03

    drobe escribió:Me volvio a salir el mismo codigo, y la temperatura anda entre los 60 a 70, y cuando estoy detenido sube hasta 98??? ya no se que hacer
    a ver estos motores son muy calientes el electro a rpm normal salta a 87 y logo mas fuerte a 92 en los 1.9 en los 1.7 mas alto poruq necesitan calor para rendir...se dispara instanteneo o va subiendo¿?...son bloques de motor de fiat de aluminio xk los de opel guardan mucho el calor y los montan los gasolina...yo cambie el termostato y listo solo ke el mio era que no calentaba estaba milimetricamente abierto....revisa los mangitos...ke los 1.7 suelen rebentar de la presion

    ertiry
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 35
    Reputación : 0
    Fecha de inscripción : 09/10/2012
    Edad : 26

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por ertiry el Mar 12 Nov 2013 - 0:05

    ertiry escribió:
    drobe escribió:Me volvio a salir el mismo codigo, y la temperatura anda entre los 60 a 70, y cuando estoy detenido sube hasta 98??? ya no se que hacer
    a ver estos motores son muy calientes el electro a rpm normal salta a 87 y logo mas fuerte a 92 en los 1.9 en los 1.7 mas alto poruq necesitan calor para rendir...se dispara instanteneo o va subiendo¿?...son bloques de motor de fiat de aluminio xk los de opel guardan mucho el calor y los montan los gasolina...yo cambie el termostato y listo solo ke el mio era que no calentaba estaba milimetricamente abierto....revisa los mangitos...ke los 1.7 suelen rebentar de la presion
    uuffff perdona que el tuyo es el gasolina....revisa los mangitos a ver...suerte

    drobe
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 21
    Reputación : 0
    Fecha de inscripción : 14/05/2013
    Edad : 29

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por drobe el Sáb 4 Ene 2014 - 1:48

    Lo máximo que me ha llegado la temperatura es a 104º y no se activa el electro :/ , para bajar la temperatura tengo que encender el aire acondicionado para que funcione el electro y de ahí  baja de inmediato..

    Cuales son los manguitos???

    SOCIO
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 1142
    Reputación : 59
    Fecha de inscripción : 09/03/2010
    Edad : 49

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por SOCIO el Dom 5 Ene 2014 - 17:27

    solo comentarte que en mi vectra el termostato abre a 105º es el motor Z18XER que no es muy diferente del tuyo.

    ertiry
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 35
    Reputación : 0
    Fecha de inscripción : 09/10/2012
    Edad : 26

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por ertiry el Jue 28 Ago 2014 - 15:41

    buenas a ver estos motores son muy calidos vale a mi el primer electro por decirlo asi me salta a 98 y baja pero si le sigues dando no lo enfria y ya me llega a 108 grados máximo y salta el electro y enfria ya bien...yo le cambie el termostato entero por que el mio al revés no cogia temperatura y era xk estaba haciendo el circuito largo todo el rato...yo kreo que ahora como lo tienes esta bien.
    teniendo el cuenta la temperatura exterior que ahora por lo general hace calor y es un gasolina que calienta bastante...

    drobe
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 21
    Reputación : 0
    Fecha de inscripción : 14/05/2013
    Edad : 29

    Re: Problema (Control calentador termostato circuito abierto )

    Mensaje por drobe el Dom 28 Sep 2014 - 1:34

    Al final era el terminal del sensor de temperatura, el conector estaba un poco  corroido, lo limpie y listo, salto a los 104° el electro.

    Saludos

      Fecha y hora actual: Dom 4 Dic 2016 - 17:20