WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....


    problema con la radio - conector ISO

    Comparte

    gonyi7
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 118
    Reputación : 2
    Fecha de inscripción : 19/10/2013
    Edad : 27

    problema con la radio - conector ISO

    Mensaje por gonyi7 el Mar 14 Ene 2014 - 15:21

    Buenas, tengo el clásico problema de que no me guarda las emisoras de radio ni los ajustes, además la 2º linea de mi consola central (solo tiene 2 lineas) se apaga cuando enciendo la radio quedando la primera linea (la hora) iluminada  lol! , os cuento:

    Me he comprado esta radio: VIETA NCR-0955R. Teneis más info aquí: http://www.norauto.es/producto/autoradio-vieta-ncr0955r_499385.html es una autoradio sin CD, con USB+SD+AUX, incluso tiene una salida RCA (que no usaré).

    Las conexiones de mi radio, son como vienen en el manual (por favor, click en tamaño original para ver bien la figura 2):



    Sin embargo, el conector ISO de mi astra G sigue la siguiente matriz:



    cómo veis...pocos colores coinciden.

    ¿qué debo hacer? ¿no tengo ni idea de cables ni nada, es una operación sencilla de hacer o mejor llevarlo a algún taller? saludos.

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9165
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: problema con la radio - conector ISO

    Mensaje por lalovillarejo el Mar 14 Ene 2014 - 22:28

    Yo monté una vieta en un focus hace dos semanas, sólo necesitas, el rojo, el amarillo y el negro, todos los demás los dejas sin conectar, los sacas del conector iso y los encintas o como tú quieras, el rojo y el amarillo es fase o positivo, y el negro la masa, el naranja que es antena, lo dejas sin colocar, ni verdes ni nada de nada, porque eso hace que te haga cosas raras la TID, y si no te guarda las memorias, tienes que cambiar la ubicación del amarillo y el rojo, o sea, donde esta el rojo pones el amarillo, y donde esta el amarillo el rojo, la explicación es que uno de esos es el positivo directo para la memoria, y el otro es para el funcionamiento, en mi caso, mi sony venía del revés igual que a tí, cambié los positivos y listo, arreglado.

    gonyi7
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 118
    Reputación : 2
    Fecha de inscripción : 19/10/2013
    Edad : 27

    Re: problema con la radio - conector ISO

    Mensaje por gonyi7 el Mar 14 Ene 2014 - 22:32

    hola, gracias por responder. Te refieres a cambiar los cables que llegan al conector ISO del astra verdad? nada de tocar dentro de la radio verdad? en caso afirmativo, ¿cómo se extraen los cables del conector cuadrado ISO? ¿debo desconectar la bateria para estar trasteando con cables?

    gracias

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9165
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: problema con la radio - conector ISO

    Mensaje por lalovillarejo el Miér 15 Ene 2014 - 14:47

    Desconectas la batería, y tienes que cambiar la posición de los cables del conector iso, acordandote de donde es cada uno, algunos conectores tienen en la patilla del cable como una patillita pequeña, que con un destornillador fino le haces palanca y deja libre el cable, si no, coges dos fichas de empalme y cortas los dos cables (con la batería desconectada), y unes el rojo que se queda en el conector con el amarillo de la madeja de cables y viceversa, y si mañana cambias de radio y te pasa lo mismo, tienes que poner cada cable en su sitio. Digamos que tienes que adecuar tu instalación a la nueva radio.

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9165
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: problema con la radio - conector ISO

    Mensaje por lalovillarejo el Miér 15 Ene 2014 - 14:48

    Si te quieres curar en salud, vete a una tienda de audio y compras un prolongador para cable iso (solo el de corriente), y ahí haces el cambiazo. Ya lo que tú quieras, aunque yo haría el cambio en el conector de tu coche con terminales faxton o fichas de empalme, ya que la cosa se pone estrecha cuando empiezas a meter cables para adentro.

    gonyi7
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 118
    Reputación : 2
    Fecha de inscripción : 19/10/2013
    Edad : 27

    Re: problema con la radio - conector ISO

    Mensaje por gonyi7 el Miér 15 Ene 2014 - 15:00

    Gracias por responder, probaré si son terminales faxton y quitarlos con el destornillados. Para cortar y empalmar lo veo más dificil, ya que el cable ISO es bastante corto, pero bueno.

    Para desconectar la batería, primero negativo y luego positivo verdad? luego al conectarla al revés ¿cierto?. Las bornas se desconectan con cualquier inglesa verdad? no es necesario ninguna herramienta especial aislante ni guantes aislantes cierto? nunca la he desconectado xD aunque en el manual vendrá bien explicado seguro.

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9165
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: problema con la radio - conector ISO

    Mensaje por lalovillarejo el Miér 15 Ene 2014 - 22:30

    Primero el positivo y luego el negativo, con una 10-11 tienes suficiente, aflojas el tornillo que aprieta el borne y ya le estiras un poco para arriba, y listo, un saludo, ya me comentarás.

      Fecha y hora actual: Dom 4 Dic 2016 - 13:17