WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....


    Desactivar start stop (by default)

    Comparte

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Dom 30 Ago 2015 - 13:37

    Hola apañeros, pues es eso, que llevo 4 días con el j y ya estoy hasta los mismos de encendidos apagados...
    El problema es que si lo desactivo, se me vuelve a activar sólo la siguiente vez que vaya a cogerlo...
    1.7 cdti 130
    Se puede programar esa opción?

    Saludote.


    Última edición por Saxito@Tech el Lun 21 Sep 2015 - 1:02, editado 1 vez

    El Vengador
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 959
    Reputación : 165
    Fecha de inscripción : 09/04/2015
    Edad : 51

    Re: Desactivar start stop (by default)

    Mensaje por El Vengador el Dom 30 Ago 2015 - 13:48

    Buenas,

    No, tendrás que acostumbrarte a desactivarlo cada vez que arrancas el motor. Una vez finalizada la garantía habrá que ver si se puede desactivar por Software.

    Saludos.

    JaviGRG
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 2517
    Reputación : 221
    Fecha de inscripción : 30/07/2012
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por JaviGRG el Dom 30 Ago 2015 - 16:34

    De eso se ha hablado mucho en el foro y una gran parte de los que tenemos este sistema nos hemos acostumbrado a desactivarlo cada vez que lo arrancamos, ya casi de forma mecánica como quitar el freno de mano.

    Como dice elvengador, ahora mismo esa es la única opción.

    Ánimo!

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Lun 31 Ago 2015 - 17:26

    Supongo que me acostumbraré, si no, un dia que me de un arrebato le pongo un temporizador de un solo pulso al boton de desactivado y un problema menos¡¡¡¡
    veremos pues¡¡¡
    Saludo

    El Vengador
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 959
    Reputación : 165
    Fecha de inscripción : 09/04/2015
    Edad : 51

    Re: Desactivar start stop (by default)

    Mensaje por El Vengador el Lun 31 Ago 2015 - 19:29

    Pues buena idea, haz el brico.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Mar 1 Sep 2015 - 0:00

    Hola: cochecito
    Dadme unos días, que ahora estoy a vueltas con el navi 600 a 900, y me pongo a hacer un astable de un solo pulso con un 555.
    voy a investigar un poco sobre donde puedo coger la señal de que el coche está encendido; porque ese tendrá que ser el detonante para que haga el contacto eléctrico  del pulsador eco.

    Paciencia.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Mar 1 Sep 2015 - 8:16

    Tenemos la posibilidad fácil y la posibilidad fina:
    Coger la señal de airbag del salpicadero que hace el test encendiendo y apagando;
    Conectar esa señal a un microrele 12V ( microrele porque no sabemos la intensidad que permite en consumo la señal que activa el LED,) está señal es el pulso requerido para que los contactos funcionales del microrele en paralelo con los del pulsador harán que se desactive el st/sp.
    Si el LED permanece encendido seguido podría no funcionar o en todo caso hacer que no pudiéramos volver a activar el servicio nuevamente accionando el pulsador eco.

    Para solventar este inconveniente necesitaríamos un circuito monoestable con un 555 qué cuando llegue a casa os dejo en una imagen....

    ya en casa---->


    Bueno pues de momento ya tenemos para empezar.... hay que hacer este montaje....
    Poquito a poco...



    Saludotes.en el pc

    ASTRAIDO
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 17
    Reputación : 1
    Fecha de inscripción : 20/05/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por ASTRAIDO el Miér 2 Sep 2015 - 23:00

    Hola, he visto este video que puede ser de ayuda; aunque está hecho sobre un VAG el mecanismo es aplicable a cualquier marca/modelo porque no deja de ser un circuito electrónico que conectado como se indica, realiza él solo la famosa pulsación que desactiva el S/S. Lo bueno que tiene es que puedes regular cuanto tiempo quieres que pase desde que arrancas el coche hasta que se desactiva por lo que una vez puesto te evita darle al botón cada vez que arrancas con la llave. Además según parece, el botón no pierde funcionalidad y puede activarse/desactivarse manualmente también.



    Saludos

    El Vengador
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 959
    Reputación : 165
    Fecha de inscripción : 09/04/2015
    Edad : 51

    Re: Desactivar start stop (by default)

    Mensaje por El Vengador el Miér 2 Sep 2015 - 23:13

    Buen aporte. +1 par ti. Gracias.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Jue 3 Sep 2015 - 0:04

    El circuito que dejo en la imagen nos hace el mismo servicio, y el pulsador queda también operativo, la pulsación eléctrica se haría justo en el momento de apagarse el indicador de airbags que tenemos al lado...
    Lo único que falta en el circuito es un pequeño rele que haría la función de pulsar el "eco"

    Hacerlo no es complicado, sólo necesitamos soldador y una tienda de electrónica, aunque como es un montaje típico puede ser que lo encuentre ya hecho en kit...

    Cuando lo tenga avanzado os comento.
    El circuito del video es más complejo pero funciona del mismo modo...
    El integrado que lleva es el hermano gemelo del que os presenté.... Tan gemelo que se llama 556 y no es más que dos 555 unidos en el mismo encapsulado... Lol

    Saludote.risasuelo

    El Vengador
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 959
    Reputación : 165
    Fecha de inscripción : 09/04/2015
    Edad : 51

    Re: Desactivar start stop (by default)

    Mensaje por El Vengador el Jue 3 Sep 2015 - 0:44

    Gracias. +1

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Jue 3 Sep 2015 - 19:03

    Ya tengo diseñado un circuito más sencillo y funcional, con el, se apagaria el modo eco en el momento de encenderse los dos pilotos luminosos de "airbag on" y "airbag off", ( los que estan casi al lado); estas dos señalizaciónes se encienden sobre 0.4 seg despues de el sistema eco, con lo que tenemos solucionado lo de la temporización (con ese intervalo de tiempo es totalmente funcional el desactivar el modo eco).
    Ttambién se puede encender a posteriori el modo eco como lo normal.
    ¿por que conectarlo a dos luminosos distintos?
    Porque independientemente de en que posición esté el selector del airbag en la entrada de la puerta acompañante, funcionará; si solo usamos uno de los luminosos, y se diese el caso que tuviera que ser el que permaneciera encendido continuo, el modo eco no se desactivaría, porque si os fijais, el modo cambia de estado (enciende o apaga) cuando soltais el dedo del pulsador, y no mientras está pulsado, y por otro lado, no podríais despues volver a activarlo.
    Cuando encienden los dos luminoso equivaldría a pulsar el botón y cuando uno de los luminosos se apaga equivaldría a soltar el botón.

    A lo mejor yo me entiendo, si teneis dudas sobre como funciona preguntad.


    El Circuito y conexión esta diseñado sólamente para usarlo en el astra J.
    idea
    También os he buscado un circuito ya montado en ebay para los que no estén familiarizados con la electronica. (yo haré el de montar uno mismo, por no perder costumbres) y os he editado las conexiones para que sepais a cual equivaldrian en el del esquema de conexionado.

    Pues eso:



    Diodo 1n4007


    Mini relé 12v dc  (parecido a este, ojo¡¡¡  Que ponga 12v DC, o que se vea la linea con los puntos que hay despues del 12)


    Resistencia 1k  de 1/4 wat.



    Transistor NPN BC547



    Ahora os pongo el circuito ya existente en el mercado que podreis pedir en el ebay :

    http://www.ebay.es/itm/DC12V-Single-Channel-Low-Level-Optical-Coupler-Relay-Circuit-Module-/291533513462?hash=item43e0c062f6


    Yo aún no lo voy a montar, porque cuando abra la consola central del coche, tengo que aprovechar para hacer mas bricos; led de alarma, led para FAP, a lo mejor le pongo el voltimetro, ademas de investigar un poco el conexionado del navi....

    Cuando abra la consola, ya os digo justo donde conectar, y el que sea manitas, ya puede ir empezando!!!.
    Ya sabeis el que quiera realizar el sistema o circuito lo hace bajo su propia responsabilidad.

    Cuando lo instale, ya os mostraré como funciona.

    A disfrutarlo.

    jlugarci
    ASTRERO
    ASTRERO

    Cantidad de envíos : 342
    Reputación : 35
    Fecha de inscripción : 18/12/2013
    Edad : 47

    Re: Desactivar start stop (by default)

    Mensaje por jlugarci el Vie 4 Sep 2015 - 0:02

    Un lujo el compartir conocimientos. Yo no tengo star/stop pero sin duda me animaria con tan buenas explicaciones.
    Por cierto; 
    El voltimetro y la temperatura del refrigerante se pueden activar con opcom para que lo muestre en la pantalla de informacion del cuadro.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Vie 4 Sep 2015 - 22:14

    El ENORME circuito terminado....
    fotografo 














    yea!

    El Vengador
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 959
    Reputación : 165
    Fecha de inscripción : 09/04/2015
    Edad : 51

    Re: Desactivar start stop (by default)

    Mensaje por El Vengador el Vie 4 Sep 2015 - 22:38

    Gracias. +1 para ti. Esperamos el brico de instalación y funcionamiento. Como dicen en mi pueblo, si hay que ir, se va!!

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Lun 7 Sep 2015 - 0:26

    Tengo alguna dudilla sobre los circuitos del coche, por eso recomiendo, que espereis a que compruebe algunos datos, que como he dicho tardarán hasta que desmonte el tablero; ya que, tengo que medir que tensión llega a los luminosos del airbag y cuanto consume el minirelé que he realizado.
    Porque al no tener información técnica del módulo airbag, estamos suponiendo a lo mejor demasiado, pensando que los luminosos son a 12V DC.
    por otro lado recordad que lo de minirelé tiene que ser obligatoriamente así, puesto que cuanto mas pequeño, menos es el consumo de este, y ese consumo se lo vamos a aplicar a uno de los luminosos. (olvidaros de reles de lamparas y diversos... es un rele para electronica para baja intensidad¡¡¡¡)

    A partir de aquí empieza una parrafada sobre teoría de electronica, si no te interesa pasa a la zona donde vuelvo a poner "&&&&"

                                                             &&&&&&&&&&&&&&&&&&&&&&&&&&

    Como saber si el relé es adecuado? 

    - Vamos a aprender la ley básica de todo eléctrico o electrónico, ademas de forma sencilla; la llaman ley de la vaca que ríe, porque dice:
     
     ( R X I = E).     Los puritanos la llaman la ley de Ohm.. (os suena?)


            ....donde E: es la fuerza electromotriz que también se puede indicar como V  (igual que vaca), porque su unidad es el voltion  affraid (en nuestro caso 12v, aunque  para los cálculos lo vamos a hacer con 14 (caso mas desfavorable) porque como sabeis la tensión de nuestro coche cuando está encendido ronda ese valor)   E=14


           ..... R es la resistencia general del circuito (en nuestro caso la que nos importa es la resistencia del microrrelé, en mi caso es de 600 ohmios; ohmios, es la unidad de resistencia estipulada por los puritanos de la electronica.  En vuestro caso, (si decidis hacer el circuito) tendreis que medirla entre los estremos de las patillas que conectan la bobina interna del relé....      R=600       

    (si midiendo os da "0" -->error¡¡¡¡¡¡¡ ;  tienes que medir entre otras patillas, por lo comun, entre 100 y 700 ohms os tiene que dar)


         ..... I es la intensidad ((su unidad de medida es el amperio, os suena de los fusíbles verdad? Rolling Eyes ); pues son los amperios que pasarán bailando la conga ola por el hilo que forma la bobina interior del relé , y la que queremos saber para estar seguros de que no vamos a quemar el módulo que manda la tensión hacia los luminosos.


    -----------------> Haciendo cálculos: RXI=E  luego  I=E/R luego I=14/600 luego I= 0.023A

    Pues en teoría podeis observar que nuestro pequeño circuito consume 0.023A, poco verdad?
    pues abreviando eso es igual a 23ma (miliamperios), y para que os hagais una idea un led funciona entre 10 y 30 ma, es decir que según la teoría, cualquier salida de un circuito electrónico que provenga de un transistor podría con esa intensidad.

    ahora lo que necesito saber es si lo que ilumina esos luminosos son bombillitas o leds por lo que hay 2 casos:

    Caso 1 (leds); en este caso habría que averiguar si la tensión que hace iluminarlos llega como 12v, o como 5: porque si son de 5v; no estropearemos nada, pero el circuito que incorporamos no llegará a funcionar con tan poca tensión.

    Caso 2 (lamparitas); si son lamparitas, me decanto por que sean de 12v, en este caso estaríamos a las puertas del exito.

                                                         &&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&

    Te has leido el tostón de teoría?

    Bueno, pues a final de cuentas: que poniendo una cifra para saber si el relé que teneis para realizar el brico vale o no, os daré que tiene que medir mas de 500ohms.     La resistencia medida con un polimetro de los chinos o profesional tiene que ser superior a 500 ohms.
    creo recordar que el circuito de ebay pone en algún lugar que consume 20 ma, siendo así tambien nos vale este...

    La duda en estos momentos, es si la tensión que llega a los luminosos es de 5 o de 12v y a falta de esquema, habrá que medirla en el coche.
    Tambien voy a corroborar el consumo con un polimetro, por aquello de la doble seguridad.
    y no va a ser para yá... Que tengo otras prioridades.... pero se hará, se hará...., que no puedo desacostumbrar a mi amigo el electrico del conce...
    A lo mejor me ayudaba tener el circuito electrico del coche donde aparezca dichos luminosos, puesto que si se trata de una tension distinta a 12v, suelen hacer mención de él en el esquema.  Nadie tendra uno en su bibliografía los esquemas, verdad?

    Yo así que pueda os doy el feedback de como me ha ido....

    pedo perdón, llevaba tiempo aguantando.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Jue 17 Sep 2015 - 1:50

    Buenas Astreros.
    Hoy he estado realizando una Exploracion@Tech en mi nuevo Astra J, pues sí, me he puesto a desmontar y he estado haciendo multitareas como si de un ordenador se tratara, para recabar información y poder hacer este brico y otros de otros hilos....
    Lo descubierto:
    Los leds del Airbag On y Airbag Off son a 12 voltios; bueno mas bien a 10, pero esperamos que no haya problemas para que nos funcione el minirelé de todas formas...
    ahi van algunas fotos sacadas...
    fotografo Imaginaros que es esto, lo sabeis ya?

    Son (los pulsadores de cierre centralizado, 4 intermitentes y los leds de estado de airbag y cinto)... el conector ingresa 10v en vez de 12 a la miniplaquita esta.
    mientras desmontaba me ha venido una caganitis tremenda, no por desmontar el coche, si no, porque quizas el circuito es un poco arriesgado, despues de ver los minileds que incorpora, ya no se si será capaz de aguantar con el minirele el coche, por lo que prefiero mejorarlo con un transistor mas, para poder alimentar el relé con una fuente mas potente, mechero de coche o similar.....(os mantendré informados cuando llegue a una solución  factible).
    Tambien ya tengo identificado los cables que llevan las señales de Airbag On y Airbag Off


    y tambien he localizado los pines del conector del pulsador eco, que tenemos que usar para conectar los contactos del minirelé... siguientes fotos...



    como ya era de noche no pude volver al coche para saber los colores de los cables que conectan estos pines, pero os mantendré informado según vaya avanzando...

    cawboy
    Saludos.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Vie 18 Sep 2015 - 16:28

    Seguimos?
    Dale Manolo y pagále eL wiskichely a nely...  basta locuras

    Al tajo:
    Seguro que no hubiera pasado nada con el circuito ya montado, pero tras pensar que el módulo del airbaf vale cash $$$$ y que un transistor y una resistencia me sale aprox 40 cent; Pues he decidido montar un transistor mas (version1.2), para no meter la carga del minirelé sobre el modulo que da tensión a unos minúsculos indicadores led.

    Yo he montado una nueva plaquita a la par  con la modificacion:
    esquema y nuevo circuito.



    ------------------------------------------

    Una caja; en honor a ella he bautizado: " CIRCUITO TIC TAC PARA START STOP"


    Ahora queda instalarlo en el coche, yo aprovechando que  desmonté el coche para otros bricos, ya pase una preinstalacion conectando los cables a el interruptor eco y a los indicadores luminosos y llevándolos hasta la parte inferior del modulo de mandos de navi, asi que ahora solo voy a quitar el "carenado central para la  instalación.


    Para saber desmontar el panel central, nada mejor que el buscador del foro, donde en algun apartado del j se indicaba; o tambien puedes encontrar el mismo tema si vais al otro brico mio
    http://www.opelastraclub.com/t22159-brico-j-imitar-led-de-alarma-en-opel-astra-j#334121
     en donde explicaba con fotos como desmontar el panel o el enlace al tema en cuestión.


    Una vez desmontado buscamos el conector de los airbags y conectamos los cables amarillos que salen del circuito (en la foto no se ve los amarillos, porque esto fue una preinstalación, (luego mas tarde uno estos cables a los amarillos), asi no tuve que desmontar varias veces la pantalla)
    fotografo

    Este punto es el más crítico, porque despues del coche parado horas y desmonta por aquí.. desmonta por alla... con polímetro y demás...., mas de un vecino se pensó en llamar a la poli   poli porque se pensaban que estaba intentando hacer un puente.... informaticafull

    risasuelo risasuelo risasuelo risasuelo ... Así que no os preocupeis, es Normal.   (yo lo haría)  -- "UN SALUDO A MIS VECINOS, Buena Gente!!"--
    -------------------------------------------------------

    Luego hacemos lo mismo con el pulsador eco; localizamos el conector y en este hay que pinchar los cablesque vienen del contacto de nuestro relé en los cables del conector (color negro y color azul con la linea longitudinal blanca).
    no saqué foto con el conector pinchado pero tengo la del conector para que veais los colores.

    -------------------------------------------------------------------

    ahora toca conectar la tensión de alimentación del circuito a los cables del mechero del coche, el violeta es el positivo y el negro negativo.


    Aqui al cable violeta le conectamos el cable (+ vcc 12v) del circuito y  al cable negro le conectamos el cable que conecta 0el ((-) chasis) del circuito.....
    Solo queda probar....
    Aún no lo he probado.... os diré!!
    jackson
    Saludos y recordad; esto no lo hagais en casa solos y hacerlo como experimentación de la electrónica, pero no dejar instalados estos super montajes al coche, que los del conce se enfadan...
    Un saludo a mi conce, que se que me tratan bien.....
    xulogafas .


    Última edición por Saxito@Tech el Dom 22 Nov 2015 - 22:55, editado 2 veces

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Vie 18 Sep 2015 - 21:11

    Ya lo he probado, y no funciona como lo esperado, tras unas pequeñas comprobaciones, lleg0 a la conclusión que no está mal el circuito;  lo que pasa es que si se enciende el coche mientras está haciendo el test los airbags, los luminosos parpadean y es como si se le diera dos veces al botón eco, quedando nuevamente encendido....
    Si se da contacto y se arranca tras apagar los airbags si funciona...
    Un Saludo.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Vie 18 Sep 2015 - 21:17

    Al final tedre que hacer el montaje con un 555.super

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Dom 20 Sep 2015 - 14:52

    Hoy toca un poco de reflexion para tomar las medidas adecauadas para resolver el problema:

    caso 1: esperamos a que se apague uno de los indicadores de airbag.

    llave contacto: . ______------------------------

    led airbag on:    ______----------------------__

    led airbag off:.   ______------------_________

    indicador eco::.  ________----------_________ ¬¬start stop se desactiva¬¬


    Caso 2: Encendemos tras 1seg de dar contacto

    realizar arranq   ____--___________________

    llave contacto:..  -----_--------------------------
     
    led airbag on:.    -----_-----------------------__

    led airbag off:.   ------_------___________

    indicador eco::.  __---_____------------------------   ¬¬start stop se desactiva y se vuelve activar¬¬


    Caso 3: Encendemos seguido de meter la llave (lo normal intuitivamente en mi caso)



    realizar arranq   _--_____________________

    llave contacto:..  -_-----------------------------
     
    led airbag on:.    -_-------------------------___

    led airbag off:..   -_----------_____________

    indicador eco::.  __----------______________  ¬¬start stop se desactiva¬¬


    Bueno pues si entendeis las situaciones, de las señales que intervienen en el proceso, os diré que a mi se me queda desactivado el start stop porque suele pasar el caso 3.

    Ahora bien, como el problema es que se le va la tension a medio coche cuando das arranque, este metodo tiene muy poco de eficaz en el 2º caso; Por lo que NO podremos aprovechar las temporizaciones que usábamos de los test del airbag. Esto significa complicar un poco mas el circuito...
    Intentaré desarrollar o bien una solucion al caso 2 o realizar un circuito lo mas simple posible con un 556; este ultimo, trataria de realizar la pulsación del relé  una vez transcurrido un tiempo desde que damos contacto, estoy en ello....

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Miér 23 Sep 2015 - 12:43

    Os dejo el vídeo de como funciona el explicado en anterior posts, esta es la version 1.2 (2transistores con señales de airbag)




    Saludotes.

    El Vengador
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 959
    Reputación : 165
    Fecha de inscripción : 09/04/2015
    Edad : 51

    Re: Desactivar start stop (by default)

    Mensaje por El Vengador el Miér 23 Sep 2015 - 12:46

    Me gusta!! Eres un crack de la electrónica. +1 para ti.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Miér 23 Sep 2015 - 12:54

    Y os presento el nuevo desarrollo, Tic/Tac V2.0, con un circuito lo mas simplificado que he podido:



    Se trata que tras dar arranque en la llave o al sacar el freno de mano (segunda alternativa) nos realice una temporización ajustable mediante R y C del timing, y al acabar esta, repose el relé y desconecte el start stop.
    Este aún es prototipo, hay que refinarlo.
    El circuito inicial ha salido de esta página y se ha simplificado y adaptado a nuestro caso: http://picmania.garcia-cuervo.net/electronica_basica_555.php
    Saludos
    ----------------------------------------------------------------------------------------------------------

    Ya Le Queda Poco Tiempo Al   S/S  !!!!!


    Última edición por Saxito@Tech el Dom 11 Oct 2015 - 18:42, editado 1 vez

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Dom 11 Oct 2015 - 0:21

    Saxito@Tech escribió:Y os presento el nuevo desarrollo, con un circuito lo mas simplificado que he podido:



    Se trata que tras dar arranque en la llave o al sacar el freno de mano (segunda alternativa) nos realice una temporización ajustable mediante R y C del timing, y al acabar esta, repose el relé y desconecte el start stop.
    Este aún es prototipo, hay que refinarlo.
    El circuito inicial ha salido de esta página y se ha simplificado y adaptado a nuestro caso: http://picmania.garcia-cuervo.net/electronica_basica_555.php
    Saludos
    ----------------------------------------------------------------------------------------------------------

    Ya Le Queda Poco Tiempo Al   S/S  !!!!!
    Si lo pongo a través del freno de mano; cada vez que queramos el eco encendido (seria porque paramos tiempo) se nos desactivaria cada vez que sacaramos frenos de mano;  yo si paro en un caravana voy a tirar de freno de mano seguido, lo que supondría que tendria que activarlo a cada paso.
    Si lo pongo a través del contacto, tendría que probarlo, pero con las bajadas de tension y el apagado que se observa en el led eco, no se, como se comportará.
    Por lo tanto, y por unanimidad personal  lol! queda tal y como aparece en el video que ha posteado el amigo "Astraido".
    Haremos un temporizador secuenciado, este hara que, tras 11 seg de poner contacto desactive el Start/Stop.
    Me he ido a lo fácil de cara a poder instalarlo en un breve plazo de tiempo.... si no, entre diseño y componentes, me parece que vendo el coche antes boxing .

    Lo probaré, porque a lo mejor hay que implementarle un condensador independiente a la patilla 2 del primer CI para que el sistema de conteo a traves de VCC se realice convenientemente... aunque primero lo probaré así..
    y la placa protoboard que no me da llegado. informaticafull mono .

    Nuevo esquema Tic/Tac V3.0 ... este ya os lo paso en breve a LibretaCad, que es un circuito típico.

    muletas A ver si de esta... Paciencia.


    Última edición por Saxito@Tech el Dom 11 Oct 2015 - 18:41, editado 2 veces

      Fecha y hora actual: Sáb 3 Dic 2016 - 14:41