WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....


    Desactivar start stop (by default)

    Comparte

    opelpepe
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 1128
    Reputación : 90
    Fecha de inscripción : 20/03/2015
    Edad : 44

    Re: Desactivar start stop (by default)

    Mensaje por opelpepe el Sáb 24 Oct 2015 - 11:58

    Si si saxito, todo es fácil a toró pasado y cuando te lo enseñan,todos sabemos . Tu electrónica básica,es para los demás muy muy difícil de entender. +1 .

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Sáb 24 Oct 2015 - 12:10

    opelpepe escribió:Si si saxito, todo es fácil a toró pasado y cuando te lo enseñan,todos sabemos . Tu electrónica básica,es para los demás muy muy difícil de entender. +1 .
    Entiendo que sea chino.... Por eso os lo quiero simplificar.... Yo voy a volver a instalar el 3.2 que ahora tengo fuera del coche.... y ya cuando tenga todo lo necesario, os pruebo la version 4.0 "condensador de fluzo"¡¡¡¡
    Me vale con que luego sepa yo, que pudisteis hacerlo ....

    chemagan
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 179
    Reputación : 18
    Fecha de inscripción : 22/03/2015
    Edad : 52

    Re: Desactivar start stop (by default)

    Mensaje por chemagan el Dom 25 Oct 2015 - 0:53

    Este se dispara solo a los diez segundos de recibir tension del contacto, mechero etc.   al recibir tensión se queda sin hacer nada durante unos diez segundos y despues emite un pulso, echale un ojo a ver si te pueda valer.   Lo saque de aqui...http://jorgefloresvergaray.blogspot.com.es/2009/07/retardando-un-pulso-de-activacion-con.html


    chemagan
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 179
    Reputación : 18
    Fecha de inscripción : 22/03/2015
    Edad : 52

    Re: Desactivar start stop (by default)

    Mensaje por chemagan el Dom 25 Oct 2015 - 1:04

    Temporizador con entrada retardada     
         http://jorgefloresvergaray.blogspot.com.es/2009/07/delay-time-tiempo-de-retardo-con-el.html

    chemagan
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 179
    Reputación : 18
    Fecha de inscripción : 22/03/2015
    Edad : 52

    Re: Desactivar start stop (by default)

    Mensaje por chemagan el Dom 25 Oct 2015 - 1:10

    Este tipo de temporizador funciona interactuando una resistencia y un condensador, la resistencia proporciona tension al condensador, y este al cargarse alcanza el voltage de disparo del circuito, a mayor resistencia o a mayor capacidad del condensador, mas tiempo de retardo en el inicio del disparo final para el pulso que necesitamos.
        Si al final conseguimos simplificar el circuito, y que funcione, va a ser estupendo.
        A corto plazo yo no tengo tiempo de momento para verificar su funcionnamiento,espero que entre unos y otros lo logremos, si estas ideas valen de algo pues fantastico, un saludo

    chemagan
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 179
    Reputación : 18
    Fecha de inscripción : 22/03/2015
    Edad : 52

    Este creo que es el que necesitamos

    Mensaje por chemagan el Dom 25 Oct 2015 - 1:14

    Este es el esquema de la bombilla: http://img242.imageshack.us/i/p9240184.jpg/%5D%5BIMG%5Dhttp://img242.imageshack.us/img242/7654/p9240184.jpg
    Lo que necesitaría es un circuito o "algo" que haga que la luz se apague al cabo de 1 ó 2 segundos, después de recibir tensión de 12 voltios. Y que luego permanezca apagada.
    Se trata de una luz de un indicador de un coche. Al conectar el contacto (recibe tensión)y la luz enciende. Lo que yo necesito es que al cabo de 1 ó 2 segundos, esta se apague y no encienda hasta que se repita la operación.
    Espero haberlo descrito de manera comprensible y clara.
    Espero tu respuesta.
    Gracias por tu anterior respuesta.
    Saludos

    Aqui esta el circuito modificado:
    [url][/url]
    En esta configuración el timer funciona en su modo básico comparador , no requiere de disparo negativo por el pin 2 como es el uso común, apenas se le alimenta el condensador empieza su carga y la salida se pone "ON" dando 12 voltios por lo que el relay se activa conectando el foco con los 12 volts y haciendo que se encienda.
    Cuando el voltaje del condensador alcanza los 2/3 VCC es decir mas o menos 8 voltios el segundo comparador interno se activa y descarga el condensador haciendo que la salida sea cero por lo cual el relay se desactiva abriendo la alimentación al foco y este se apaga.
    El tiempo se calcula usando T = 1.1 RC para un condensador electrolitico de 10 uF una resistencia de 10 K dá 1.1 seg si se duplica a 20 K el tiempo serà 2.2 seg que es lo que deseas , el diodo en reversa con el relay sirve para proteguer los picos inversos de desconexión , el transistor puede ser uno de uso general como el 2N222
    Publicado por Jorge Flores Vergaray en 20:11
    Etiquetas: [url=http://jorgefloresvergaray.blogspot.com.es/search/label/time delay retado timer 555 alarma]time delay retado timer 555 alarma[/url]

    chemagan
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 179
    Reputación : 18
    Fecha de inscripción : 22/03/2015
    Edad : 52

    Re: Desactivar start stop (by default)

    Mensaje por chemagan el Dom 25 Oct 2015 - 1:21

    Util circuito para experimentación y control y nos proporciona un pulso limpio activo en alto,  solo después de que ha pasado el retardo prefijado por nosotros.
    Tiene una conexión especial del circuito RC asociado, de tal manera que al energizarlo, C1 se tiende a cargar por medio de R1 y RV1 al VCC.
    Al comienzo, por estar descargado, toda la tensión se halla en el resistor y por tanto , el capacitor actúa como un cortocircuito que lleva al pin 2 o de disparo  al VCC y coloca la salida del temporizador, pin 3, en nivel bajo.
    Luego que el capacitor se va cargando, la tensión en el resistor va disminuyendo y cuando su valor esté por debajo de los 2/3 del VCC, el pin 3, salida, pasa a nivel alto, y asi se quedará hasta que se desenergize de nuevo el circuito.
    Siendo asi, en la salida del 555 se genera un flanco ascendente pero retardado. ¿Caunto tiempo de retardo? ese dato está definido por 1,1 (R1xC1); con los valores mostrados la duración es de aproximadamente 2,5 segundos.
          ESTE NO CREO QUE NOS VALGA, EL PULSO FINAL ES CONSTANTE. Nosotros necesitamos que entre a funcionar a los pocos segundos de alimentado el circuito, y que tambien desaparezca a los pocos segundos  después de iniciado este.  El ejemplo anterior es mejor que este,en este el pulso queda activado de forma constante. pero aqui lo dejo para que lo valoreis.


    Última edición por chemagan el Dom 25 Oct 2015 - 1:44, editado 1 vez

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Dom 25 Oct 2015 - 1:42

    Ya funciona Chema.
    y de los que has expuesto (alguno es el mismo con pequeñas variaciones) solo uno vale...

    chemagan
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 179
    Reputación : 18
    Fecha de inscripción : 22/03/2015
    Edad : 52

    Re: Desactivar start stop (by default)

    Mensaje por chemagan el Dom 25 Oct 2015 - 1:49

    Eso veo, que solo uno parece ir bien, los puse para madurar bien la idea del circuito, al final ¿cual fue el circuito final, podrias subir el esquema?
       Comentanos de paso que tal funciona, si ves algún inconveniente.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Dom 25 Oct 2015 - 1:53

    Lee desde el mensaje 38, Chema...

    chemagan
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 179
    Reputación : 18
    Fecha de inscripción : 22/03/2015
    Edad : 52

    Re: Desactivar start stop (by default)

    Mensaje por chemagan el Dom 25 Oct 2015 - 13:08

    Saxito@Tech escribió:Ahora que la version 3.2 ya funciona, lo que pretendo hacer en la versión 4.0 es algo similar a esto......

    Sencillo, no?   No sé si funciona, porque como de costumbre, no tengo el material para probarlo.......
    pero ya os diré cuando lo pruebe..            Echale un ojo a esta pagina por si te vale de algo, un saludo...https://www.youtube.com/watch?v=hHGZ-qHX0z0

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Dom 25 Oct 2015 - 13:55

    Con el circuito del video que muestras, temporizamos el pulsado del boton, pero ahí se queda, pulsado de por vida...
    Ya lo tengo diseñado, y poniendo el croquis de la regleta ya os he dado muchas pistas... adivina... andas cerca chema, pero recuerda necesitamos activar el rele al encender contacto y luego de una pequeña temporizacion de 0.7 seg tendremos que desactivarlo....

    Edito:
    Es que me meteis presión!!!!!  lol!  
    Os muestro como va el desarrollo.
    Chema, enciende al dar tension y se apaga en 0.7 aprox (porque aún es prototipo). xulogafas



    chemagan
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 179
    Reputación : 18
    Fecha de inscripción : 22/03/2015
    Edad : 52

    Re: Desactivar start stop (by default)

    Mensaje por chemagan el Dom 25 Oct 2015 - 19:22

    Saxito@Tech escribió:Con el circuito del video que muestras, temporizamos el pulsado del boton, pero ahí se queda, pulsado de por vida...
    Ya lo tengo diseñado, y poniendo el croquis de la regleta ya os he dado muchas pistas... adivina... andas cerca chema, pero recuerda necesitamos activar el rele al encender contacto y luego de una pequeña temporizacion de 0.7 seg tendremos que desactivarlo....

    Edito:
    Es que me meteis presión!!!!!  lol!  
    Os muestro como va el desarrollo.
    Chema, enciende al dar tension y se apaga en 0.7 aprox (porque aún es prototipo). xulogafas


       Me gusta mucho lo que estás haciendo, y no pretendia meter presión de ningún tipo, simplemente intentaba aportar ideas o ayudar de algún modo.
       Esto del diseño de circuitos electronicos lo tengo muy oxidado, de ahi mi torpeza, en adelante voy a intentar hacer este mismo generador de impulsos con puertas logicas, empezaré con una puerta xor, temporizando la primera entrada y haciendo otro temporizado aprovechando la señal de salida, para ademas de a un relé(o a un triac), llevarla a la segunda entrada de dicha puerta logica, con lo cual el circuito queda automaticamente desactivado hasta el proximo encendido.
        Este tambien es un intento de aportar, nada mas lejos de mi intencion que presionar a nadie, disculpa si te has sentido asi, no era mi iintención, mas bien queria aunar esfuerzos, porque supongo que entre nosotros habra mas de uno que le de bien a la electronica,y que  pueda ayudar, en fin, veré si puedo aportar algo solido a este foro, un saludo

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Dom 25 Oct 2015 - 19:31

    Se agradece la intención, sólo que me has pillado con el sistema ya muy avanzado, hace un mes habría sido de muchisima ayuda los aportes de los 555....
    Siempre es bienvenida la ayuda.
    Para el próximo diseño espero contar contigo, que dos cabezas piensan más que una...
    y además parece ser que  lo podremos debatir con un gintonic por Vigo.... ajajajaja wai

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Dom 25 Oct 2015 - 22:13

    Buenas noticias, ya está simplificado a lo mínimo posible el circuito 4.0, y parece que una vez conectado el microrelé funciona igual que con la versión V3.2. Mañana ya lo monto y os lo pruebo...


    De momento la version "condensador de fluzo"  "V4.0", montada sobre una regleta, queda como sigue:

    Os parece factible o no? 
    gorrapalmas 
    Saludotes.

    Editada la foto del circuito mostrando los valores e incorporando el diodo necesario en el relé.

    Este montaje solo funciona si se conecta a los 12 V de contacto, cuando se enciende el led eco.... explicación en mensaje número 67.


    Última edición por Saxito@Tech el Lun 26 Oct 2015 - 19:46, editado 4 veces

    opelpepe
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 1128
    Reputación : 90
    Fecha de inscripción : 20/03/2015
    Edad : 44

    Re: Desactivar start stop (by default)

    Mensaje por opelpepe el Dom 25 Oct 2015 - 22:53

    Si funciona!!!, saxito, por supuesto factible. Gracias por el tiempo que empleas en beneficio de todos.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Lun 26 Oct 2015 - 18:46

    La versíon 4.0 no me funciona conectada al mechero mientras que la 3.2 sí que funciona.

    La explicación de por que la versión 3.2 me funciona en el coche y la 4.0 no me lo hace:
    Para explicar esto hay que hablar de las distintas fases y sistemas de tensión que se activan antes de dar arranque....


    Fases anteriores a efectuar arranque del motor, tras encontrar el coche en modo suspensión total:

    -Al abrir la puerta el sistema 1 que estaba en durmiente pasa a activo, se encienden los luminosos de las puertas y de la palanca de marchas.
    -También existe un circuito que controla que se inserta la llave.
    -Otro circuito activa los accesorios, sistema 2, entre ellos el mechero; este se desactiva al sacar la llave y abrir la puerta y posiblemente si entra en modo “suspension sistema 2”
    -El siguiente circuito Sistema 3 (contacto ) es el que realiza el test de todos los indicadores del panel de instrumento y también realiza el activado del luminoso y del sistema “eco”.
    -Las siguiente fase es la de arranque.


    Para que se desactive el eco con el circuito sencillo  (V4.0 “condensador de fluzo”); es necesario que este reciba la tensión al encender el sistema 3 (contacto). Puesto que si se conecta al sistema 2, el circuito hara la pulsación del eco cuando aún no existe la opción de poder apagarlo.

    Mientras que el circuito 3.2 (“pulso de 0.7seg al recibir tensión o por bajadas de tensión) trabaja en la fase del sistema 3 aunque reciba tensión del sistema 2, porque este circuito detecta bajadas de tensión, explico:

    -          Cuando recibe tensión al conectar el sistema2, no realiza función alguna; pues aquí mete una pulsación del botón, pero el sistema  eco aún no es utilizable.
    -          Tras dar contacto (sistema 3) no se realiza nada, pues la tensión del sistema 2 permanece y el circuito no se entera.
    -          Tras dar arranque se genera una caída de tensión en el sistema 2 (de apenas milisegundos), esta caída de tensión es reconocida como un pulso bajo por el NE556, quien al detectar esta bajada de tensión; vuelve a dar una pulsación al botón eco, esta pulsación si realmente es la efectiva desactivando el modo eco (start stop).

    Yo he corroborado que al darle tension (manualmente) al dar contacto el led se apaga y se arranca posteriormente el coche sin que vuelva a activarse, lo que si no encontré de forma fácil y cerca de la guanterita central, es un cable que me alimente el circuito cuando se dá contacto....
    Si alguien sabe o descubre algun + que se active con el contacto que lo exponga, porque entonces si sería posible usar este sencillo circuito. Yo ya decidí montar la versión 3.2 que ya era hora de ver el coche montado.

    Lo siento Opelpepe si no se consigue tension que provenga de contacto no sirve de nada el circuito sencillo (V4.0)

    Saludote.


    Última edición por Saxito@Tech el Lun 26 Oct 2015 - 19:54, editado 2 veces

    opelpepe
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 1128
    Reputación : 90
    Fecha de inscripción : 20/03/2015
    Edad : 44

    Re: Desactivar start stop (by default)

    Mensaje por opelpepe el Lun 26 Oct 2015 - 19:09

    Pues...pondremos la 3.2...saxito

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Lun 26 Oct 2015 - 19:13

    video de la prueba de vida.
    Esta es la versión 3.2 actualmente montada.... Va de p...a madre.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Lun 26 Oct 2015 - 19:21

    Si otro día me tocara urgar por el panel de fusibles, intento buscaros la tension de contacto. En el panel central estuve hoy viendo y no se halla el susodicho. 
    Comprobé el conector donde se conecta los led de palanca de cambios y naaa¡¡
    Lo que si observé poniendo atención con todos los sentidos, que al dar contacto, un relé en la zona del maletero se activa.... pero habria que llevar un cable hasta muy lejos.
    Casi con seguridad, que encontramos un cable que de 12V al conectar contacto en el panel de fusibles interior...
    Lo dicho si alguien descubre algo que lo exponga...
    Por otro lado si quereis algun tipo de información sobre la versión 3.2 o algun dato... por aquí estaré.

    opelpepe
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 1128
    Reputación : 90
    Fecha de inscripción : 20/03/2015
    Edad : 44

    Re: Desactivar start stop (by default)

    Mensaje por opelpepe el Lun 26 Oct 2015 - 19:23

    Y de la llave de contacto saxito? Ahí hay muchos positivos.uno al relé de arranque

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Lun 26 Oct 2015 - 19:32

    Es que esa parte no sé desarmarla, y es posible que estos modelos no lleven como antaño el sistema de contacto a traves de la llave.
    Me supongo que la llave esta funcionando a modo de selector a la centralita y esta activará el contacto y sus funciones mediante relés... (como el que se escucha en la zona del maletero). Esto lo hacen así porque mediante la red Can Bus realizan todas las operaciones mediante relés... por eso los coches actuales llevan tantos...

    Yo ya no probé a desmontar por ese motivo, pero con rotundidad, no te voy a decir que si o que no, porque realmente no lo sé.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Lun 26 Oct 2015 - 19:38

    Otra prueba que me queda por realizar es: que pasa si activo el sistema una vez el coche en marcha, despues de que apague stop, que hará al encender? nada o me lo vuelve a quitar?
    Pues ahora mismo no lo sé....
    Lo que esta claro, es que si lo vuelve a desconectar va hacerlo siempre que se encienda el coche, debido a la bajada de tensión.
    Mientras que con la versión 4.0 no aparecería este problema, pues solo realiza una pulsacion al conectarlo a tensión.
    Ya os informaré.
    Saludotes.

    opelpepe
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 1128
    Reputación : 90
    Fecha de inscripción : 20/03/2015
    Edad : 44

    Re: Desactivar start stop (by default)

    Mensaje por opelpepe el Lun 26 Oct 2015 - 19:57

    Bastante tute te has metido ya hasta llegar aqui..ahora ve así,con la consola y todo montado y más delante con tiempo, pruebas, tomate un descanso, y gracias por rebanarte el seso para montar el circuito.

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1780
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: Desactivar start stop (by default)

    Mensaje por Saxito@Tech el Lun 26 Oct 2015 - 20:02

    Nada hombre, que quería hacerlo sencillo, pero no veo mas forma de hacerlo, haber si Chema que parece que entiende de electrónica digital nos hecha un cable con un sistema distinto.....
    No os preocupeis que tarde o temprano le hecho un veo al panel de fusibles...

    De nada Opelpepe. Ya os dije que es un hobbie...

      Fecha y hora actual: Sáb 10 Dic 2016 - 21:27