WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....


    fallo módulo refrigeración averia motor

    Comparte

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Vie 11 Dic 2015 - 14:03

    Hola, tengo el opel astra y20dth del 2002 con 340 mil kms , que hasta hace poco no me ha dado problemas (mantenimiento nada más) ; lleva unos meses con la luz de la estrella amarilla que se enciende de vez en cuando , momento en el que se enciende la llave de motor tmb; lo llevé al taller donde le hicieron una limpieza de admisión,  cambio alternador (nunca se lo había cambiado,cargaba poco me dijeron),calentadores,filtro gasoil, tubos de retorno+ tés, termostato, bomba de agua con rodillo y tensor y correa- al sacar el coxhe del taller, otra vez los mismos fallos arriba mencionados; el coche arranca bien , no gasta aceite (200 ml cada diez mil kms) y me gustaría poder aprovecharlo un poco más ya que está muy bien cuidado - en el escaneo me sale fallo módulo refrigeración , he intentado sacarlo pero solo he conseguido sacar uno de los cierres, el otro supongo que tengo que desmontar el paragolpes; he preguntado en la opel y me dijeron que el módulo cuesta 166€ más iva y luego la mano de obra , y aparte la programación del modulo , total que ya no sé si hay alguna manera de si pudiera cambiar yo mismo esa pieza porque de momento, por motivos $$$ no me da para meterlo de nuevo en el taller - a alguien la había pasado? En la carretera o ciudad , cuando le da la gana, se me apaga el motor  y estar con los niños en el coche,  ya me da miedo conducirlo - agradezco vuestra ayuda,

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: fallo módulo refrigeración averia motor

    Mensaje por Saxito@Tech el Vie 11 Dic 2015 - 16:28

    Yo se lo tuve que cambiar hace ya tiempo, en el concesionario oficial, porque permanecía encendida la luz de avería, pero no se apagaba el coche ni funcionaba mal.
    En la propia Opel me dijeron que el módulo era totalmente operativo, que lo unico que funcionaba mál era el circuito que se encargaba de dar el oK del módulo.....
    Como me conocían, no tuvieron inconveniente en ponerlo de segunda mano.....
    No me acuerdo de la cuantía de la factura, pero bastante menos que 166....
    No se donde se aloja ni nada, pero si te puedo decir que me falló tras meter el coche en una carretera inundada, de la que tuve que salir marcha atras porque ya no se veía la mitad de las ruedas; y donde seguía avanzando el agua en altura..... 4 dias despues tuve la avería, y me dijeron que pudiera haber cogido humedad el módulo; creo recordar que tenía el tamaño de un paquete de tabaco.... pero hace bastante tiempo y la cabeza está continuamente llevandose información a la papelera de reciclaje, por estar el disco duro saturado.¡¡¡¡

    Quizá alguien más pueda darte más información.....
    Saludo.

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Vie 11 Dic 2015 - 17:05

    Gracias por la respuesta saxito, agradecería mucho que me pudieras confirmar cual es el relé en cuestión?

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: fallo módulo refrigeración averia motor

    Mensaje por Saxito@Tech el Vie 11 Dic 2015 - 17:41

    No era un rele... Era un modulo con electronica... Yo no se donde se haya... Si me entero te lo digo 

    Haz una busqueda en el buscador del foro... Es posible que se haya tocado el tema anteriormente...
    Modulo refrigeracion 2.0 dti
    Saludos

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: fallo módulo refrigeración averia motor

    Mensaje por Saxito@Tech el Vie 11 Dic 2015 - 18:05

    El módulo se encuentra por la zona que indican con la flecha.... los relés que salen en la foto, no se que son...

    Como ves por eso se me inundo el circuito, porque vá bastante bajo y es un coche no un submarino.... no te pasaría algo por el estilo?
    lavado   al G le gustan las duchas, no los baños.....

    Pasate por este post... http://www.opelastraclub.com/t14447-ventilador-radiador-solucionado#243806 
    Un saludo apañero, que sólo sea eso..... si te van a poner de segundamano fijate que sea la referencia "identica" al que tienes tu.
    bye

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Vie 11 Dic 2015 - 18:39

    Muchas gracias saxito, mañana le meteré mano como sea, aunque te digo la verdad, uno de los cierres (el de la derecha) de la centralita lo he conseguido abrir y limpiar con limpia contactos pero el de la izq. ..no lo consigo , crees que es imprescindible soltar el paragolpes? ?? Ya miraré los relés tmb por si acaso

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: fallo módulo refrigeración averia motor

    Mensaje por Saxito@Tech el Vie 11 Dic 2015 - 22:23

    kinetix2011 escribió:Muchas gracias saxito, mañana le meteré mano  como sea, aunque te digo la verdad,  uno de los cierres (el de la derecha) de la centralita lo he conseguido abrir y limpiar con limpia contactos pero el de la izq. ..no lo consigo , crees que es imprescindible soltar el paragolpes? ?? Ya miraré los relés tmb por si acaso
    Pues no se Kinetix, como te dije no lo reparé yo, me lo hicieron en el taller oficial, he encontrado saber la ubicación buscando por Google....  los conectore salen todos de forma similar, fijate que por lo general llevan una pestañita que tienes que accionar con un pequeño destornillador  para que salga....

    La pieza es esta, no?

    Debajo del deposito del limpia.... desde debajo del coche, se debería acceder bien.....
    Tambien se observa un cable colgando al fondo, ese es el sensor de temperatura de la pantalla interior del coche. (por curiosidad para quien no sepa).
    Saludo

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: fallo módulo refrigeración averia motor

    Mensaje por Saxito@Tech el Vie 11 Dic 2015 - 22:35

    Perdón que se me ha ido la olla con este mensaje que estoy escribiendo, y lo estaba posteando a saber dios donde (editado: ya esta donde debe)

    Se te ha averiado la bomba de inyección del coche en algun momento?..... porque 340000km son muchos.
    y me han comentado que se resolvió el problema de la avería electronica de la bomba a partir de 2002; por lo que tu coche podria confirmarlo...
    me gustaria ver esa cifra en el marcador de mi ferrote, sin mayores averias.... todo es posible¡¡¡..

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Sáb 12 Dic 2015 - 6:20

    Yo compré el coche del concesionario con 136 mil kms en el 2008, ya le salia un poco de ruido del coginete de empuje del embrague , motivo para cambiar embrague+volantebimasa+disco a los 220 mil, a la vez con la suspensión b completa, discos y pastillas, bomba de agua+termostato+correa; con 340 mil ha tocado alternador, calentadores,bomba de agua+termostato y limpieza egr+admisión (el mecánico me dijo que el fallo podría ser sólo eso y nada más aunque la maquina daba fallo módulo refrigeración) nunca se ha tocado la bomba y espero que así siga

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Sáb 12 Dic 2015 - 6:25

    Es raro que desde que empezó a dar ese fallo del módulo, la aguja de la temp se queda en poco menos de 90 grados y antes siempre se quedaba en 90, aparte , sospecho que el radiador no se pone en marcha (no estoy seguro) y que podría ser debido al mismo fallo

    delorqui
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 14
    Reputación : 4
    Fecha de inscripción : 08/01/2015
    Edad : 46

    Re: fallo módulo refrigeración averia motor

    Mensaje por delorqui el Sáb 12 Dic 2015 - 9:12

    El modulo de refrigeracion se encarga de poner en marcha ventiladores asi como la velocidad del ventilador, cuando detecta que tenia que entrar una velocidad del ventilador y no entra se pone en modo proteccion, casi siempre poniendo un ventilador en marcha a tope de velocidad que seguro que oiras. A veces puede ser un cable del ventilador el que te de el fallo pero lo mas probable es que sea el modulo y para cambiarlo hay que quitar el paragolpes (es relativamente sencillo aunque parezca otra cosa) sino no lo puedes sacar. Si vas al rastro a por el modulo observa que tenga la misma letra que el tuyo.

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Sáb 12 Dic 2015 - 20:12

    Hay alguna manera de comprobar el ventilador directamente? Osea que el ventilador tiene varias marchas.....eso no lo sabia yo, tmb me parece raro que sospecho que el radiador no se pone en marcha para nada, ya que no lo consigo ver en marcha nunca

    Saxito@Tech
    MODERADOR
    MODERADOR

    Cantidad de envíos : 1779
    Reputación : 149
    Fecha de inscripción : 22/08/2015
    Edad : 36

    Re: fallo módulo refrigeración averia motor

    Mensaje por Saxito@Tech el Sáb 12 Dic 2015 - 20:25

    Eso es normal.... tiene un buen radiador que enfria bastante bien, Cuando enciende es muy silencioso (baja velocidad) y no nos enteramos, si entra a toda velocidad algo hay raro, porque como te digo yo nunca lo he escuchado....
    solo escucho de cuando en cuando, al conectar el A/C

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Dom 13 Dic 2015 - 23:06

    Acabo de soltar paragolpes y módulo de refrigeración, resulta que en uno de los cierres del módulo, tiene una patilla rota (de las dos que tiene) y luego la centralita de refrigeración no tiene ningún código más que 24456733 y al lado 15427111 pero nada más, y con eso no se yo si ppdria comprar directamente del desguace?? Luego el cierre rojo del conector me gustaría comprarlo nuevo de opel aunque tampoco sé yo si lo venden suelto- ya veremos a ver

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Dom 13 Dic 2015 - 23:10

    El modulo no lleva ninguna letra de nada, mañana quiero pasarme por el desguace pero necesito saber cuantos códigos hay en este módulo y cual coger

    delorqui
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 14
    Reputación : 4
    Fecha de inscripción : 08/01/2015
    Edad : 46

    Re: fallo módulo refrigeración averia motor

    Mensaje por delorqui el Lun 14 Dic 2015 - 15:31

    En la foto del modulo que se ve en la foto de arriba se ven las letras que lo identifican "CG", en el tuyo tambien deben aparecer aunque igual el tuyo es blanco, pero llevatelo al rastro que ellos no tienen problemas para identificarlo

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Lun 14 Dic 2015 - 21:34

    TR1603 es la centralita que me han dado en el desguace, y menos mal que ya venía que los cierres de plástico ya que tenía uno partido; de momento la tengo instalada y he probado el coche , aunque sólo una media hora, llegando calentar bien el motor y comprobar el funcionamiento de los 2 radiadores ; total 40 € el módulo , el paragolpes se quita en 10 min y así se tiene muy buen acceso al módulo

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Lun 14 Dic 2015 - 21:35

    Mi módulo es blanco y los códigos arriba mencionados

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Jue 17 Dic 2015 - 11:26

    He pasado por la maquinita todos los sectores y de momento no me da ningún fallo más, 300 kms y de momento el coche va bien; acabo de soltar el anticongelante por el radiador y me gustaría saber si venden en la opel la llave de cierre del radiador , ya que es de plástico y no so yo como aguanta con el tiempo

    elBrasi
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 159
    Reputación : 17
    Fecha de inscripción : 22/07/2014
    Edad : 33

    Re: fallo módulo refrigeración averia motor

    Mensaje por elBrasi el Jue 17 Dic 2015 - 13:21

    Me alegro que hayas solucionado la avería.

    Tengo un Astra como el tuyo, pero del 2003, y siempre me he rayado con la temperatura...

    Primero que me tarda un montón en subir la aguja de temperatura, por ejemplo, por las mañanas tarda tranquilamente 9km por autovía a 120km/h en llegar la aguja a temperatura de funcionamiento, que nunca en ningún caso es a 90º, y si hace frio ni se le arrima, me parece increíble que funcione tan bien a esas bajas temperaturas. 

    Y desde que le he puesto el aceite 5W40 en vez del 10W40, todavía más, el coche va finísimo, pero lo de la temperatura me tiene desconcertado

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Jue 17 Dic 2015 - 13:27

    Hablando de temperatura, despuésde haber ccambiado termostato, bomba de agua, anticongelante -40 y módulo de refrigeración, le temperatura se queda en 85-87 grados , solamente sube a 90 en la ciudad, atascos etc. Con el aa puesto y es cuando se pone en marcha el radiador - el aceite que he usado siempre ha sido 10-40

    elBrasi
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 159
    Reputación : 17
    Fecha de inscripción : 22/07/2014
    Edad : 33

    Re: fallo módulo refrigeración averia motor

    Mensaje por elBrasi el Jue 17 Dic 2015 - 14:30

    @kinetix2011, sí pues por ahí anda el indicador de la temperatura en mi caso

    pues prueba cambiar del 10W40 a 5W40, el cambio es para mucho mejor. Yo también siempre le he echado 10W40, últimamente solo el Repsol Multivalvulas, y leyendo este post http://www.opelastraclub.com/t21085-el-post-del-aceite-para-tu-motor-todo-aqui con la ayuda y opiniones del compañero @Tanhausser me he decido a cambiar, y que gusto. Me arrepiento de no haberlo hecho antes. Ahora llevo el Repsol Evolution 5W40, y contentísimo!!!

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Vie 25 Dic 2015 - 5:43

    Feliz Navidad a todos los foreros - seguimos con el asunto, después de andar unos 350 kms , en la autovía se enciende la luz de avería motor y seguidamente luz refrigeración, conseguí que se apaguen cambiando del quinta a tercera velocidad (casi siempre lo conseguía quitar de esta manera, menos tres veces que se me paro el coche), después volví a vi decir otros 150 kms sin problemas - estoy pendiente pasarme por el taller que miren el código de avería guardado en la centralita, algunas sugerencias?

    kinetix2011
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 73
    Reputación : 1
    Fecha de inscripción : 22/08/2011
    Edad : 50

    Re: fallo módulo refrigeración averia motor

    Mensaje por kinetix2011 el Mar 29 Dic 2015 - 0:04

    No ha habido nadie que me miren con el escaneo los códigos de averías guardado, hoy mismo , en los 250 kms que he eechado, me pasó lo mismo que antes, una vez conseguí mantener el coche en marcha cambiando de la quinta a la tercera , pero la segunda vez tuve que parar el coche y arrancarlo de nuevo y todo ok - todo esto en la autovia

    jamirowhite
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 17
    Reputación : 0
    Fecha de inscripción : 02/09/2013
    Edad : 41

    Re: fallo módulo refrigeración averia motor

    Mensaje por jamirowhite el Lun 25 Abr 2016 - 0:34

    Saxito@Tech escribió:El módulo se encuentra por la zona que indican con la flecha.... los relés que salen en la foto, no se que son...

    Como ves por eso se me inundo el circuito, porque vá bastante bajo y es un coche no un submarino.... no te pasaría algo por el estilo?
    lavado   al G le gustan las duchas, no los baños.....

    Pasate por este post... http://www.opelastraclub.com/t14447-ventilador-radiador-solucionado#243806 
    Un saludo apañero, que sólo sea eso..... si te van a poner de segundamano fijate que sea la referencia "identica" al que tienes tu.
    bye
    Una pregunta compas porque creo que tengo la misma falla y por la misma causa rodar por una carretera con el nivel algo alto de agua, este modulo es muy indispensable cambiarlo cuando falla? o puedo mantenerme así por algun tiempo ya que acá en Venezuela los repuestos para Astra ademas de ser muy difícil conseguirlos son extremadamente costosos, acabo de ver uno en casi 300 euros al cambio!!!

      Fecha y hora actual: Sáb 3 Dic 2016 - 22:47