WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

    Sistema Multimedia R 4.0 IntelliLink

    Comparte
    avatar
    esamo
    ASTRERO
    ASTRERO

    Cantidad de envíos : 442
    Reputación : 20
    Fecha de inscripción : 03/08/2016
    Edad : 52

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por esamo el Dom 14 Ago 2016 - 11:42

    Tremen escribió:el volante es diferente entre la versión de cambio manual y automatico

    Hola Tremen. ¿En que se diferencian? Tenía entendido que se diferenciaban si llevas Navi900 o Intellilink 4.0 pero no sé que diferencias hay según el tipo de cambio que lleves. ¿Podrías aportar alguna información más?

    Gracias de antemano.
    avatar
    Stuntman
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 107
    Reputación : 3
    Fecha de inscripción : 03/06/2016
    Edad : 30

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por Stuntman el Lun 22 Ago 2016 - 20:47

    Ayuda compañeros.

    Creo que el sistema tiene un fallo importante, o al menos en mi caso es así. Pongamos que en un momento dado quiero usar la navegación de Google Maps y no me apetece escuchar música, ya que quiero estar por la carretera. Cada vez que recibo una instrucción de navegación de la señorita de Google, justo después se enciende automáticamente la radio o el USB y suena música. Únicamente puedo pulsar el botón de Mute hasta que reciba una nueva indicación de navegación y acto seguido vuelva a sonar la radio. Ahora estoy en Francia y estoy hasta los mismísimos de escuchar francés cada vez que tengo que salir de una rotonda.

    ¿Os pasa a vosotros? ¿Alguna solución? Gracias.
    avatar
    Arake
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 127
    Reputación : 9
    Fecha de inscripción : 13/11/2015
    Edad : 34

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por Arake el Mar 23 Ago 2016 - 9:29

    Stuntman escribió:Ayuda compañeros.

    Creo que el sistema tiene un fallo importante, o al menos en mi caso es así. Pongamos que en un momento dado quiero usar la navegación de Google Maps y no me apetece escuchar música, ya que quiero estar por la carretera. Cada vez que recibo una instrucción de navegación de la señorita de Google, justo después se enciende automáticamente la radio o el USB y suena música. Únicamente puedo pulsar el botón de Mute hasta que reciba una nueva indicación de navegación y acto seguido vuelva a sonar la radio. Ahora estoy en Francia y estoy hasta los mismísimos de escuchar francés cada vez que tengo que salir de una rotonda.

    ¿Os pasa a vosotros? ¿Alguna solución? Gracias.
    Yo suelo llevar música (bien por radio o por spotify) y no me había percatado antes. Pero el pasado domingo puse en mute la radio y me di cuenta también de que tras cada instrucción del maps se volvía a conectar.
    Terminé dejándola puesta pero sí que creo que es un fallo que deberían corregir en una posible actualización.
    avatar
    himachan
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 136
    Reputación : -6
    Fecha de inscripción : 06/03/2016
    Edad : 59

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por himachan el Mar 23 Ago 2016 - 10:11

    Hoja a mi me pasa lo mismo, pero despues de pelearme un rato con el he conseguido apagar la radio y que no se encienda cada vez que maps te da una instrucción. Si no recuerdo mal cuando os oase eso teneis que saliros del navegador al menu principal y una vez alli apagar totalmente la radio no solamente silenciarla y hecho esto volveis al navegador. A veces hay que repetir ka operacion para que se quede la radio aoagada. Espero que os sirva de ayuda.
    avatar
    Stuntman
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 107
    Reputación : 3
    Fecha de inscripción : 03/06/2016
    Edad : 30

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por Stuntman el Mar 23 Ago 2016 - 17:26

    himachan escribió:Hoja a mi me pasa lo mismo, pero despues de pelearme un rato con el he conseguido apagar la radio y que no se encienda cada vez que maps te da una instrucción. Si no recuerdo mal cuando os oase eso teneis que saliros del navegador al menu principal y una vez alli apagar totalmente la radio no solamente silenciarla y hecho esto volveis al navegador. A veces hay que repetir ka operacion para que se quede la radio aoagada. Espero que os sirva de ayuda.

    Gracias por tu respuesta. ¿Cómo apagas completamente la radio? ¿Dejando presionado el botón de la consola central? Y luego, ¿cómo accedes al navegador?

    Saludos
    avatar
    Stuntman
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 107
    Reputación : 3
    Fecha de inscripción : 03/06/2016
    Edad : 30

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por Stuntman el Mar 30 Ago 2016 - 17:54

    Pues erre que erre, me sigue saltando automáticamente a la FM, aunque seleccione USB desde el principio, silencie la radio, o haga lo que haga. ¿Alguien se encuentra en la misma situación? Voy a contactar el concesionario.
    avatar
    tequila
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 26
    Reputación : 6
    Fecha de inscripción : 17/04/2016
    Edad : 39

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por tequila el Mar 30 Ago 2016 - 21:00

    Stuntman escribió:
    himachan escribió:Hoja a mi me pasa lo mismo, pero despues de pelearme un rato con el he conseguido apagar la radio y que no se encienda cada vez que maps te da una instrucción. Si no recuerdo mal cuando os oase eso teneis que saliros del navegador al menu principal y una vez alli apagar totalmente la radio no solamente silenciarla y hecho esto volveis al navegador. A veces hay que repetir ka operacion para que se quede la radio aoagada. Espero que os sirva de ayuda.

    Gracias por tu respuesta. ¿Cómo apagas completamente la radio? ¿Dejando presionado el botón de la consola central? Y luego, ¿cómo accedes al navegador?

    Saludos
     no lo probé, pero la radio la apagas en el botón de volumen dejándolo pulsado, eso te apaga la pantalla. 
    Después prueba y dale en el botón de casa, debajo de la pantalla,  y ahí accedes al menú principal, creo que era eso lo que preguntabas???
    avatar
    citrus
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 120
    Reputación : 1
    Fecha de inscripción : 09/04/2016
    Edad : 32

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por citrus el Jue 1 Sep 2016 - 0:23

    En el navi 900 si te acercas demasiado al coche que te precede va cambiando el color del coche del display. ¿como se muestra esa informacion en el 4.0?
    avatar
    luisRi
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 10
    Reputación : 0
    Fecha de inscripción : 25/08/2016
    Edad : 45

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por luisRi el Jue 1 Sep 2016 - 16:34

    citrus escribió:En el navi 900 si te acercas demasiado al coche que te precede va cambiando el color del coche del display. ¿como se muestra esa informacion en el 4.0?

    también. va verde si está a distancia, si te acercas amarillo y no se si se pone en rojo porque no lo he probado y en algún caso que me ha saltado el avisador de colisión no me fijé
    avatar
    manologo85
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 5
    Reputación : 0
    Fecha de inscripción : 08/09/2016
    Edad : 31

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por manologo85 el Jue 8 Sep 2016 - 16:10

    Hola Buenas a todos.

    Me compré el OPEL ASTRA K con intellilink 4.0 normal (sin NAVI 900) hace 3 semanas. Yo suelo utilizar bastante Android Auto y me iba bastante bien, sin embargo desde hace 4 o 5 días cuándo recibo un whatsapp si le doy a la ventana emergente hace cómo que me va a leer el whatsapp (se abre el circulito del micrófono de google now) pero se cierra de repente y no lee el whatsapp. Durante las dos primeras semanas el whatsapp funcionaba perfectamente, pero ya no.

    Mi móvil es NEXUS 6 con android 6.0 así que no creo que sea por el móvil porque se supone que es con el móvil que mejor debería funcionar android auto.

    A alguien le ha pasado lo mismo?? Alguna solución??

    Gracias

    Saludos,
    avatar
    robertinos
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 64
    Reputación : 4
    Fecha de inscripción : 20/07/2016
    Edad : 34

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por robertinos el Vie 9 Sep 2016 - 9:52

    A mi me ha dejado de leer los whatshapp tambien. Solo me llega la notificacion, pulso en ella y desaparece y no lee nada. Supongo que con alguna actualizacion de android auto que saquen o de whatshapp, se solucionará
    avatar
    luisRi
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 10
    Reputación : 0
    Fecha de inscripción : 25/08/2016
    Edad : 45

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por luisRi el Vie 9 Sep 2016 - 10:03

    A mi me les sigue leyendo y puedo contestarlos
    avatar
    manologo85
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 5
    Reputación : 0
    Fecha de inscripción : 08/09/2016
    Edad : 31

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por manologo85 el Vie 9 Sep 2016 - 10:10

    luisRi escribió:A mi me les sigue leyendo y puedo contestarlos

    Efectivamente yo creo que el fallo está en el sistema Intellilink de Opel que hace cosas raras, porque por ejemplo cuando vinculo el móvil con bluetooth (sin android auto) y doy instrucciones por voz de llamar a alguien, el sistema me responde: "llamando a... " y después no hace la llamada y vuelve a la radio.

    Creo que tiene que ser algo del intellilink, No sólo no me lee los whatsapps sino que también pasa eso cuándo utilizo el intellilink normal para llamar por teléfono. Además me permite enviar y responder whatsapps pero NO leerlos!! Es algo muy raro...

    A ver si alguien me puede ayudar

    Gracias
    avatar
    luisRi
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 10
    Reputación : 0
    Fecha de inscripción : 25/08/2016
    Edad : 45

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por luisRi el Vie 9 Sep 2016 - 10:14

    Pues eso ultimo es raro a mi me pasa con un s7 pero por el coño s voice pero he probado con nexus de hacw 4 años moto g e iPhone y en todos funciona perfecto
    avatar
    manologo85
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 5
    Reputación : 0
    Fecha de inscripción : 08/09/2016
    Edad : 31

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por manologo85 el Dom 11 Sep 2016 - 19:28

    Ya está!! Solucionado!! Después de probar un millón de cosas, el problema estaba en que no sé cómo el volumen multimedia del móvil en bluetooth (que es distinto del multimedia normal) estaba silenciado. El móvil conectado con Android auto con la pantalla negra hay que darle a las teclas de subir volumen del móvil para multimedia en bluetooth y ya así lee los whatsapps y los sms. Antes al estar en silencio hacía como que iba a leer los wassaps pero como el móvil estaba en silencio no lo hacía.

    Espero ayudar a los que le haya pasado lo mismo. No es un problema del intellilink
    avatar
    tranqui69
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 6
    Reputación : 1
    Fecha de inscripción : 13/08/2016
    Edad : 44

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por tranqui69 el Jue 20 Oct 2016 - 19:30

    Stuntman escribió:Pues erre que erre, me sigue saltando automáticamente a la FM, aunque seleccione USB desde el principio, silencie la radio, o haga lo que haga. ¿Alguien se encuentra en la misma situación? Voy a contactar el concesionario.
    Por si a alguien le sirve ahi va mi truco.
    Tengo conectado un jack al aux y lo tengo como fuente de audio. Asi aunque el maps ponga la musica despues de una instruccion, como no hay nada, pues eso.
    McGyver Rulez!
    PD: Una patata el software sin duda.
    avatar
    Jorjairo
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 46
    Reputación : 3
    Fecha de inscripción : 10/02/2017
    Edad : 30

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por Jorjairo el Jue 16 Feb 2017 - 18:24

    Alguien sabe cómo se hace para ver vídeos o fotos en la pantalla intellilink? Yo utilizo iPhone y me pone que ponga un dispositivo compatible para ver fotos o vídeos. El resto puedo utilizarlo bien, menos spotify que va como quiere y en CarPlay yo no consigo ver el WhatsApp.
    avatar
    toñin28
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 8
    Reputación : 0
    Fecha de inscripción : 01/09/2016
    Edad : 28

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por toñin28 el Jue 16 Feb 2017 - 19:42

    Hola estoy teniendo problemas con mi sistema de audio cuando desconecto el cable del móvil utilizando Android auto me quedo sin sonido, llamo al onstar y nada no puedo comunicarme con ellos.tengo que apagar motor y esperar para que vuelva el sonido.
    Me lo an reseteado ya dos veces,com mi sorpresa ahora se me sube y baja el volumen acompañado de reiniciado de pantalla sola.Y ahora se me escucha muy bajo tengo k ponerlo al 30 para arriba el volumen. 
    Vuelvo a visitar a mi concesionario para comunicarles el nuevo fallo. Lo miraron este viaje borraron el software y lo volvieron a instalar. Ya veremos aver ahora, pero k no saben de donde viene el fallo o que lo causa.
    avatar
    amgarcia94
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 72
    Reputación : -1
    Fecha de inscripción : 20/01/2017
    Edad : 23

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por amgarcia94 el Dom 12 Mar 2017 - 22:23

    Os deja mirar la versión del software? yo lo hago pero solo me aparece código abierto, i otra opción y no hay manera de poder mirar cual és.
    avatar
    loboferoz
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 124
    Reputación : 12
    Fecha de inscripción : 01/11/2016
    Edad : 48

    Re: Sistema Multimedia R 4.0 IntelliLink

    Mensaje por loboferoz el Mar 14 Mar 2017 - 15:46

    En el mío tampoco se puede mirar la versión del software. MY 17.5 sin navi.

      Fecha y hora actual: Jue 23 Mar 2017 - 11:25