WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

[BRICO J] Cambiar radio/navi original por un sistema Android

Comparte
avatar
maxmafia
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 115
Reputación : 9
Fecha de inscripción : 16/06/2011
Edad : 31

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por maxmafia el Miér 2 Nov 2016 - 8:48

Gus651 escribió:
El cable me lo he tenido que hacer, al otro extremo irían los RCA L y R

[Tienes que estar registrado y conectado para ver esa imagen]

El conector lo hice con esta tira de pines, no tengo ni idea de como habría que pedirlo, les enseñé el módulo de la entrada auxilar en la tienda de electrónica y es lo que me dieron. Yo corté 5 pines aunque se utillizan 4, en el conector original no se que función tendra ese 5º pin.

[Tienes que estar registrado y conectado para ver esa imagen]

Aquí se ve para que es cada pin, visto desde arriba el primero de la izquierda no se utiliza, el segundo corresponde al canal izquierdo, el tercero y el quinto son masa y el cuarto el canal derecho.

[Tienes que estar registrado y conectado para ver esa imagen]

La entrada AV EN me imagino que si será para video, pero no es la de la cámara trasera.

Y en cuanto al micro, el equipo lo he comprado en tienda física y no venía micro externo.

Es curioso, Gus, que en el conector original del Astra, de los 5 pines el ciego es el central, el 3º. En el que te han hecho el ciego es el 1º. ¿Te funciona bien? ¿Suena por ambos canales L y R? Cuando desmonté ayer el mío me quedé picueto cyclops .

Ayer iba todo dispuesto a montarlo. Llevaba un conector como el tuyo, siguiendo tus mismas instrucciones y... la cagué con los RCA. Llevaba hembras en lugar de machos xDDDD. Me centré en el p.to conector de pines y di por hecho el otro extremo xD
avatar
Gus651
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 31
Reputación : 4
Fecha de inscripción : 29/08/2016
Edad : 44

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por Gus651 el Miér 2 Nov 2016 - 17:02

maxmafia escribió:
Es curioso, Gus, que en el conector original del Astra, de los 5 pines el ciego es el central, el 3º. En el que te han hecho el ciego es el 1º. ¿Te funciona bien? ¿Suena por ambos canales L y R? Cuando desmonté ayer el mío me quedé picueto cyclops .

Ayer iba todo dispuesto a montarlo. Llevaba un conector como el tuyo, siguiendo tus mismas instrucciones y... la cagué con los RCA. Llevaba hembras en lugar de machos xDDDD. Me centré en el p.to conector de pines y di por hecho el otro extremo xD

[Tienes que estar registrado y conectado para ver esa imagen]

Esta es la placa de la entrada AUX, las dos pistas que se ven son L y R, por el otro lado estaría la pista del pin de la izquierda y que no se que función tendrá (¿Vídeo?), el resto de la placa es masa (el pin de la derecha y también el del centro que en el original no se utiliza), los cables que ves pinchados los use, a falta de herramientas mejores, para averiguar cuales eran R y L. El cable me lo hice yo, no es complicado si cuentas con un soldador medio decente.

Es verdad que no menciono que los RCA debían ser macho, por lo general las entradas suelen ser hembras y las salidas macho Wink

Saludos.
avatar
vichu_
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 141
Reputación : 35
Fecha de inscripción : 16/02/2014
Edad : 29

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por vichu_ el Miér 2 Nov 2016 - 23:43

Gus651 escribió:

El equipo creo que es idéntico al tuyo, lo compré en Mexacno y por las fotos no veo que haya ninguna diferencia. La llamada BT solo la he probado un par de veces con el coche parado y no parece que hayan tenido mucha dificultad en entemder lo que hablo, pero al otro lado se oyen a si mismos y resulta bastante incómodo, es como si el sonido de los altavoces se colase por el micro y se oyen a si mismos a la vez que hablan con cierto retardo.

¡Vaya curro te has pegado! La cámara y el sensor de aparcamiento lo dejo en asuntos pendientes, mi astra es un ST y la matrícula y sus luces están en el portón, tendría que ver como guiar el cableado.

Saludos

OK, pues si tienes el mismo ... si haces el mod que indico en el hilo de review y poniéndole micro externo ganaras bastante Cool

En cuanto a la camara, al tener el ST varia un poco pero es casi igual, con una guia pasaras el cable del video hasta la zona baja izquierda, y ahi como el compañero maxmafia indica, esta tambien el famoso cable verde/blanco que alimenta la marca atras y lo demas es igual que en el modelo 5p. En la seccion de review le puse a maxmafia un mini-brico Wink
avatar
vichu_
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 141
Reputación : 35
Fecha de inscripción : 16/02/2014
Edad : 29

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por vichu_ el Miér 2 Nov 2016 - 23:46

maxmafia escribió:Bueno, pues ya tengo mi sistema funcionando al completo: Sistema Android + Cámara trasera + Sensores electromagnéticos. ¡¡Menudo upgrade!! xDD

Comento por aquí algunos apuntes que me han surgido en el montaje, por si puedo ayudar a alguien:

1.- ALIMENTACIÓN DE CÁMARA / SENSORES

Para alimentar cámara y sensores de aparcamiento he visto varias versiones: que si cable verde-gris, que si pinchar en la luz trasera y tirar una guía, que si el compartimento del maletero en la derecha... A ver, el cable que corresponde con la luz trasera es el VERDE-BLANCO que hay en el compartimento IZQUIERDO dentro del MALETERO. No hace falta tirar un cable guía desde el portón hacia abajo liando la de Cristo. Simplemente cortad un poco la cinta aislante que agarra el manojo de cables y separad el verde-blanco. Ahí ya para empalmar es a gusto del consumidor. Yo he tirado de un par de robacorrientes, si bien he podido comprobar que son una puta mierda ya que a veces no llegan a cortar el cable y, por tanto, no hacen contacto. Al final he pelado un poco ambos cables y así he "forzado" el que hagan contacto, pero las primeras veces me desesperé y no tenía idea de por qué fallaba el asunto.

2.- PASAR CÁMARA AL INTERIOR

Para pasar la cámara desde la matrícula al interior del maletero lo recomendable sería desmontar el parachoques, esto lo digo porque si lo vais a quitar para meter sensores / pintar, etc, aprovechad. Obviamente quitar el parachoques sólo para la cámara no merece la pena. Pero si no lo hacéis es un poco más complicado. En el maletero hay que quitar el plástico trasero, donde está el cierre, y meter UNA mano (porque no caben más) por un compartimento hacia la parte derecha que da a una rendija de ventilación. Pues bien, esa rendija empujadla hacia vosotros PERO NO LA SOLTÉIS porque como se os vaya sí que tenéis que desmontar el parachoques para poder cogerla de nuevo. En cuanto la empujéis, con la otra mano tiráis hacia arriba de los cables de la cámara y pasad por debajo de la rendija los cables. Cuando los tengáis pasados, cerrad de nuevo la rendija y ya podéis disponer de los cables en el interior del maletero. Todo esto a ciegas, amiguetes, que no hay sitio ni para meter las narices Wink

3.- CONECTAR CÁMARA AL SISTEMA ANDROID

Hay que conectarlo a la toma de vídeo que pone CAM IN. Esto puede parecer obvio, pero es que hay como 10 cables RCA en el sistema y si te pones nervioso la puedes liar... Hay otros que ponen AV OUT 1, AV OUT 2, AV IN... Nada. La cámara trasera va al CAM IN. En cualquier caso, antes de montar la botonera y el frontal de nuevo, probad que todo funcione correctamente.

4.- ANTENA GPS

La antena GPS no hace falta sacarla hacia ningún lado. Subidla un poco desde el módulo Android y dejadla en un hueco que hay tras la misma pantalla, justo debajo del altavoz central. Ahí queda escondida, no hay que tirar cable hacia ningún sitio y pilla la señal perfecto.

5.- MÓDULO BLUETOOTH EN EL CD400

Hay un módulo que no se ve en el tuto de vichu_ poque él tiene Navi. Los que tengáis CD400 como yo vais a encontraros con un módulo "extra" tras la botonera del aire acondicionado y la toma del mechero. Ese módulo FUERA. Dos tornillos y un conector solamente. No os va a servir para nada ya que queda anulado y ese espacio es REALMENTE necesario para bajar cables del módulo Android. Quitadlo sin miedo.

6.- ENTRADA AUX QUE SE PIERDE

Efectivamente, la entrada Auxiliar de audio al lado del mechero se pierde. Hay que hacer lo que pone Gus651: inventarse un cable si queremos reutilizar dicha entrada. Y ahí, o sois muy manitas con la electrónica, o desmontáis el módulo, lo lleváis a una tienda y lo probáis allí con el vendedor. Recordad que el cable que os hagan debe ser RCA L/R MACHO en uno de los dos extremos (el otro es el de los pines).


En fin, ya solo me queda meterle Android 5.1 Lollipop y damos por finalizado el asunto Wink

¡Gracias a todos de nuevo!

Buenos apuntes ! Lo unico que lo que comentas de la rejilla yo lo pude pasar sin sacarla del sitio, los cables los pase por los propios huecos de la rejilla Very Happy
avatar
ismaeliko98
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 96
Reputación : 5
Fecha de inscripción : 28/10/2016
Edad : 19

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por ismaeliko98 el Lun 14 Nov 2016 - 19:21

Ya porfin me uno al club de los que ya tienen su radio instalada, la mía ya viene con 5.1 instalado y en principio todo okay, he de decir que ami la radio me funciona sin problema, y efectivamente me pasa lo del micrófono, no por ruido pero si se escucha como si estuvieras lejos. Como comentabas en la mía, si detecta las canciones al compartir vía BT. Y muchos de los botones si funcionan correctamente (Navi abre el navegador, los números te reproducen las canciones del cd (las 6 primeras), el back te lleva al menú y algunos mas que tienen función. El gps aun no lo probé, me falta el adaptador, y la cámara trasera instalarla. Como punto negativo, sin cámara instalada aun así al poner marcha atrás, se te pone la cámara y para la música aun que creo haber visto por ahí que se puede desactivar. No use el alargador, ya que puse un ampliador de usb en el de serie y en principio bien. Algo que me preocupa, no se si estoy paranoico o ha dado la casualidad pero mi consumo parado solía ser de 0.5 y al instalar la radio se pone en 0.7, 0.8 no se si estoy paranoico o se dio esa situación no lo se. La botonera central se ilumina, aun que algo que me preocupa es que los botones centrales (los del navi) cuando apago se apagan todos, excepto esos que se atenuan unos 30 segundos hasta que se apagan. Observe que si pones el intermitente sin la llave puesta solo se enciente la luz led de presencia y este no hace nada. La música excelente se escucha igual que en la original y el lector de cds también muy bien. Cuando pruebe el gps comento que tal. Por otra parte, observando el minijack, si pones un minijack macho conectado al rca, probablemente funcione (tendrás que remplazar el existente) Creo que no se me olvida nada, conforme vaya viendo situaciones iré comentando.

Pd: el start stop funciona, desactivar sensores también. E imagino que con un can bus compatible con navi 950 dará la total compatibilidad al aparato.


Edito: Tras una semana de uso y testeo, he conseguido remapear TODOS los botones del navi, detectarlos los detectaba ya que emitia un sonido, pero a nivel de sofware (no de canbus) no estaban codeados, era simplemente editar el codigo. (Es como si en un movil no tiene programada la funcion subir volumen en el boton).En cuanto acabe los examenes intento subir un tutorial o el codigo editado. Lo unico que me molesta es que cada vez que arrancas tienes que darla al play a la musica. Por lo demas todo bien. Excepto por dos veces que derrepente se ha apagado y hasta que no reinicie el coche nada (como pase en un viaje voy lindo).
avatar
sacaminas
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 36
Reputación : 0
Fecha de inscripción : 23/07/2013
Edad : 32

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por sacaminas el Mar 29 Nov 2016 - 12:37

@ismaeliko98 Que modelo de radio has comprado tu? Puedes dejar el link?

Un saludo
avatar
vichu_
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 141
Reputación : 35
Fecha de inscripción : 16/02/2014
Edad : 29

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por vichu_ el Mar 29 Nov 2016 - 15:59

ismaeliko98 escribió:Edito: Tras una semana de uso y testeo, he conseguido remapear TODOS los botones del navi, detectarlos los detectaba ya que emitia un sonido, pero a nivel de sofware (no de canbus) no estaban codeados, era simplemente editar el codigo. (Es como si en un movil no tiene programada la funcion subir volumen en el boton).En cuanto acabe los examenes intento subir un tutorial o el codigo editado. Lo unico que me molesta es que cada vez que arrancas tienes que darla al play a la musica. Por lo demas todo bien. Excepto por dos veces que derrepente se ha apagado y hasta que no reinicie el coche nada (como pase en un viaje voy lindo).

Muy interesante lo del remapeo, cuando puedas cuentanos como lo has hecho   Very Happy
avatar
ismaeliko98
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 96
Reputación : 5
Fecha de inscripción : 28/10/2016
Edad : 19

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por ismaeliko98 el Mar 29 Nov 2016 - 22:35

sacaminas escribió:@ismaeliko98 Que modelo de radio has comprado tu? Puedes dejar el link?

Un saludo
Concretamente compré este: 
[Tienes que estar registrado y conectado para ver este vínculo]
Un microfono en amazon (concretamente un modelo de parrot), el adaptador GPS tambien en amazon (Para navi 950) y la camara de alliespres, la del post.

vichu_ escribió:
ismaeliko98 escribió:Edito: Tras una semana de uso y testeo, he conseguido remapear TODOS los botones del navi, detectarlos los detectaba ya que emitia un sonido, pero a nivel de sofware (no de canbus) no estaban codeados, era simplemente editar el codigo. (Es como si en un movil no tiene programada la funcion subir volumen en el boton).En cuanto acabe los examenes intento subir un tutorial o el codigo editado. Lo unico que me molesta es que cada vez que arrancas tienes que darla al play a la musica. Por lo demas todo bien. Excepto por dos veces que derrepente se ha apagado y hasta que no reinicie el coche nada (como pase en un viaje voy lindo).

Muy interesante lo del remapeo, cuando puedas cuentanos como lo has hecho   Very Happy
Voy a subir directamente todo mi SO, y asi no os tendreis que complicar solo tendreis que hacer lo mismo que explicabas de actualizar. Revisando mas aspecto, no he conseguido apagar los led de la botonera (no estan al 100% estan como atenuados, de dia no se nota, pero estan encendidos), tampoco pasa nada, pero no se. El problema que comentabais del spotify, desde el volante ami si me cambia de cancion, lo que si noté es que al poner el spotify el sistema se colapsa un pelin, y no va tan agil como de costumbre, aun asi, no es un problema notable, lo que comentaba de que se colapsaba, no ha vuelto a ocurrir, yo creo que era por no tener la antena del GPS puesta. Estoy asombrado con la potencia que tiene la antena GPS del navi 950, es una maquina. Lo que si observe no se si os ocurre, es que subes el volumen y no lo hace al instante tarda un pelin. Quizas este un poco encabezonado, vengo de un S7 y la fluidez es muy distinta. Además, he conseguido, que siempre que inicio el coche cargue la musica (Que comentaba que no empezaba sola) y el waze sin necesidad de tener que pinchar, agiliza mucho mas la marcha. Por el lado de internet, va bastante bien, solo lo probé por wifi y bluetooh, tengo el modem ya, me falta solo el duplicado de sim. (En Orange vale 2€ al mes).. no se que mas me queda, cualquier cosita que necesiteis o duda me lo decís!.

Pd: tenia miedo que el coche no me arrancara pero ningun problema en ese aspecto, y la camara es una pasada. Dejo algunas fotos.
Ah, otra cosa importante a resaltar, yo cambie el microfono, pero el que viene interno en el sistema, ami no me da problema alguno no distorsiona ni nada, unicamente da como profundidad, pero ningun problema.

Os dejo una fotillos que tengo por el movil para que lo veais:

[Tienes que estar registrado y conectado para ver este vínculo]

La instalacion es muy muy sencilla (La camara no tanto), aunque si digo la verdad, al ser mi primer coche, da un miedo abrirlo, rayarlo o cualquier cosa.. tenia los huevos de corbata.. JAJJAJAJA

Edito: Para los que aun no hayais instalado la camara echarle un ojo a esto:

[Tienes que estar registrado y conectado para ver este vínculo]

Falicitara mucho la instalacion y no necesitareis pasar cables por todo el coche.
avatar
ismaeliko98
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 96
Reputación : 5
Fecha de inscripción : 28/10/2016
Edad : 19

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por ismaeliko98 el Dom 4 Dic 2016 - 14:36

vichu_ escribió:
maxmafia escribió:
Gus651 escribió:También le he puesto un cable para aprovechar la entrada auxiliar original y los he conectado a los cables que vienen etiquitados como AUX IN, en el CD400 pulsando el boton AUX te da el audio y en la pantalla del sistema android aparace como AV EN.


Otra cosa, ¿has probado el micro que trae de regalo? Para mi gusto es un poco mierder y muy corto xD


El micro de fabrica si es un poco mierda, te recomiendo que te contemples la opción de pillar otro micro mono de alguna marca conocida. En el hilo de review y dudas hay un mensaje mio en donde indico cual pille yo y una pequeña modificación de hardware que ayuda a a que te escuchen mejor.  boxing


Gus651 escribió:


¿Qué tipo de cable has puesto para no perder la entrada auxiliar? Yo la verdad es que no he probado si seguía funcionando o no... Pero si no funciona, me interesaría arreglarlo.

¿Y lo del AV EN no será algún tipo de cámara como la de marcha atrás o alguna otra? A ver si vamos a solapar alguna otra función...

Otra cosa, ¿has probado el micro que trae de regalo? Para mi gusto es un poco mierder y muy corto xD



El cable me lo he tenido que hacer, al otro extremo irían los RCA L y R

[Tienes que estar registrado y conectado para ver esa imagen]

El conector lo hice con esta tira de pines, no tengo ni idea de como habría que pedirlo, les enseñé el módulo de la entrada auxilar en la tienda de electrónica y es lo que me dieron. Yo corté 5 pines aunque se utillizan 4, en el conector original no se que función tendra ese 5º pin.

[Tienes que estar registrado y conectado para ver esa imagen]

Aquí se ve para que es cada pin, visto desde arriba el primero de la izquierda no se utiliza, el segundo corresponde al canal izquierdo, el tercero y el quinto son masa y el cuarto el canal derecho.

[Tienes que estar registrado y conectado para ver esa imagen]

La entrada AV EN me imagino que si será para video, pero no es la de la cámara trasera.

Y en cuanto al micro, el equipo lo he comprado en tienda física y no venía micro externo.

Buen trabajo!

Que equipo exactamente pillaste tu Gus651? El micro que viene integrado es de calidad bastante mala, al menos en mi equipo, has probado a hacer llamada BT ?

Segun he leido, valdria este cable? http://www.ebay.com/itm/1-ft-Elite-5-Pin-Din-Male-to-2-RCA-Male-Audio-Cable-For-Bang-Olufsen-/152213068530

Pero cortandolo por la zona de los 5 pines y cambiandolo por uno de 5 pines plano?

[Tienes que estar registrado y conectado para ver este vínculo]
avatar
vichu_
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 141
Reputación : 35
Fecha de inscripción : 16/02/2014
Edad : 29

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por vichu_ el Mar 6 Dic 2016 - 19:57

ismaeliko98 escribió:
vichu_ escribió:
ismaeliko98 escribió:Edito: Tras una semana de uso y testeo, he conseguido remapear TODOS los botones del navi, detectarlos los detectaba ya que emitia un sonido, pero a nivel de sofware (no de canbus) no estaban codeados, era simplemente editar el codigo. (Es como si en un movil no tiene programada la funcion subir volumen en el boton).En cuanto acabe los examenes intento subir un tutorial o el codigo editado. Lo unico que me molesta es que cada vez que arrancas tienes que darla al play a la musica. Por lo demas todo bien. Excepto por dos veces que derrepente se ha apagado y hasta que no reinicie el coche nada (como pase en un viaje voy lindo).

Muy interesante lo del remapeo, cuando puedas cuentanos como lo has hecho   Very Happy
Voy a subir directamente todo mi SO, y asi no os tendreis que complicar solo tendreis que hacer lo mismo que explicabas de actualizar. Revisando mas aspecto, no he conseguido apagar los led de la botonera (no estan al 100% estan como atenuados, de dia no se nota, pero estan encendidos), tampoco pasa nada, pero no se. El problema que comentabais del spotify, desde el volante ami si me cambia de cancion, lo que si noté es que al poner el spotify el sistema se colapsa un pelin, y no va tan agil como de costumbre, aun asi, no es un problema notable, lo que comentaba de que se colapsaba, no ha vuelto a ocurrir, yo creo que era por no tener la antena del GPS puesta. Estoy asombrado con la potencia que tiene la antena GPS del navi 950, es una maquina. Lo que si observe no se si os ocurre, es que subes el volumen y no lo hace al instante tarda un pelin. Quizas este un poco encabezonado, vengo de un S7 y la fluidez es muy distinta. Además, he conseguido, que siempre que inicio el coche cargue la musica (Que comentaba que no empezaba sola) y el waze sin necesidad de tener que pinchar, agiliza mucho mas la marcha. Por el lado de internet, va bastante bien, solo lo probé por wifi y bluetooh, tengo el modem ya, me falta solo el duplicado de sim. (En Orange vale 2€ al mes).. no se que mas me queda, cualquier cosita que necesiteis o duda me lo decís!.

Si no te importa, prefiero que nos cuentes como hacerlo ya que no quiero cambiar la ROM  Rolling Eyes 

A parte tu navegador que ya trae 5.1 me da que es un MTCD no un MTCB y no son compatibles entre si ( verificalo en la pantalla de ajustes - informacion del sistema )

gracias! Very Happy
avatar
ismaeliko98
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 96
Reputación : 5
Fecha de inscripción : 28/10/2016
Edad : 19

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por ismaeliko98 el Mar 6 Dic 2016 - 20:59

vichu_ escribió:
ismaeliko98 escribió:
vichu_ escribió:

Muy interesante lo del remapeo, cuando puedas cuentanos como lo has hecho   Very Happy
Voy a subir directamente todo mi SO, y asi no os tendreis que complicar solo tendreis que hacer lo mismo que explicabas de actualizar. Revisando mas aspecto, no he conseguido apagar los led de la botonera (no estan al 100% estan como atenuados, de dia no se nota, pero estan encendidos), tampoco pasa nada, pero no se. El problema que comentabais del spotify, desde el volante ami si me cambia de cancion, lo que si noté es que al poner el spotify el sistema se colapsa un pelin, y no va tan agil como de costumbre, aun asi, no es un problema notable, lo que comentaba de que se colapsaba, no ha vuelto a ocurrir, yo creo que era por no tener la antena del GPS puesta. Estoy asombrado con la potencia que tiene la antena GPS del navi 950, es una maquina. Lo que si observe no se si os ocurre, es que subes el volumen y no lo hace al instante tarda un pelin. Quizas este un poco encabezonado, vengo de un S7 y la fluidez es muy distinta. Además, he conseguido, que siempre que inicio el coche cargue la musica (Que comentaba que no empezaba sola) y el waze sin necesidad de tener que pinchar, agiliza mucho mas la marcha. Por el lado de internet, va bastante bien, solo lo probé por wifi y bluetooh, tengo el modem ya, me falta solo el duplicado de sim. (En Orange vale 2€ al mes).. no se que mas me queda, cualquier cosita que necesiteis o duda me lo decís!.

Si no te importa, prefiero que nos cuentes como hacerlo ya que no quiero cambiar la ROM  Rolling Eyes )

A parte tu navegador que ya trae 5.1 me da que es un MTCD no un MTCB y no son compatibles entre si ( verificalo en la pantalla de ajustes - informacion del sistema )

gracias! Very Happy
Yo creo que es MTCB, pero lo confirmo cuando baje al coche en lineas generales os lo puedo explicar:

Necesitais eclipse o cualquier editor de programacion
Exportar la rom del navegador 
Editar el texto (Que os lo aportaré)
compilar el SO
volver a meter en el navegador de la misma manera que explicas tu.
 
Es sencillo siempre y cuando se sepa programacion, y por otra parte, solo nos serviria a ti y a mi (o a los que tengan navi 950)
avatar
vichu_
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 141
Reputación : 35
Fecha de inscripción : 16/02/2014
Edad : 29

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por vichu_ el Vie 27 Ene 2017 - 13:52

@ismaeliko98 , cuando tengas tiempo acuérdate please de comentar como hiciste para modificar la ROM y remapear la botonera central.

Realmente no es algo que eche en falta ya que no la uso nunca, pero me gustaría dejar toda la instalación niquelada Cool

Cuando te animes creo que sera mejor poner la explicación en el otro hilo de dudas ( [Tienes que estar registrado y conectado para ver este vínculo] ) que en este que es más para la instalación física.

Gracias!
avatar
ismaeliko98
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 96
Reputación : 5
Fecha de inscripción : 28/10/2016
Edad : 19

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por ismaeliko98 el Vie 27 Ene 2017 - 18:55

vichu_ escribió:@ismaeliko98 , cuando tengas tiempo acuérdate please de comentar como hiciste para modificar la ROM y remapear la botonera central.

Realmente no es algo que eche en falta ya que no la uso nunca, pero me gustaría dejar toda la instalación niquelada Cool

Cuando te animes creo que sera mejor poner la explicación en el otro hilo de dudas ( [Tienes que estar registrado y conectado para ver este vínculo] ) que en este que es más para la instalación física.

Gracias!
LLevo varios dias hablando con toni ya que el y yo tenemos MTCD, le comente si queria que le pasara mi ROM cuando tuvo el problemilla son su SO, no lo he subido porque segun veo, teneis MTCB.., pero si quereis en cuando acabe los examenes a mediados de febrero subo el codigo y lo probais aunque podriais causar break en el navegador
avatar
vichu_
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 141
Reputación : 35
Fecha de inscripción : 16/02/2014
Edad : 29

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por vichu_ el Vie 27 Ene 2017 - 19:02

ismaeliko98 escribió:
vichu_ escribió:@ismaeliko98 , cuando tengas tiempo acuérdate please de comentar como hiciste para modificar la ROM y remapear la botonera central.

Realmente no es algo que eche en falta ya que no la uso nunca, pero me gustaría dejar toda la instalación niquelada Cool

Cuando te animes creo que sera mejor poner la explicación en el otro hilo de dudas ( [Tienes que estar registrado y conectado para ver este vínculo] ) que en este que es más para la instalación física.

Gracias!
LLevo varios dias hablando con toni ya que el y yo tenemos MTCD, le comente si queria que le pasara mi ROM cuando tuvo el problemilla son su SO, no lo he subido porque segun veo, teneis MTCB.., pero si quereis en cuando acabe los examenes a mediados de febrero subo el codigo y lo probais aunque podriais causar break en el navegador

Si, somos unos cuantos con MTCB , aunque con Navi950 y MTCB creo que solo estoy yo.. por eso queria basicamente que me comentaras los pasos para yo hacerlo igual sobre una ROM de MTCB... ya que las modificaciones que hiciste no creo que afecten al punto de hacer brick. A las malas no se flasheara bien la rom ... pero se entra en recovery y flasheo lo que tenia antes.

Animo con los examenes! Lo primero es lo primero Wink
avatar
ismaeliko98
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 96
Reputación : 5
Fecha de inscripción : 28/10/2016
Edad : 19

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por ismaeliko98 el Vie 27 Ene 2017 - 22:29

vichu_ escribió:
ismaeliko98 escribió:
vichu_ escribió:@ismaeliko98 , cuando tengas tiempo acuérdate please de comentar como hiciste para modificar la ROM y remapear la botonera central.

Realmente no es algo que eche en falta ya que no la uso nunca, pero me gustaría dejar toda la instalación niquelada Cool

Cuando te animes creo que sera mejor poner la explicación en el otro hilo de dudas ( [Tienes que estar registrado y conectado para ver este vínculo] ) que en este que es más para la instalación física.

Gracias!
LLevo varios dias hablando con toni ya que el y yo tenemos MTCD, le comente si queria que le pasara mi ROM cuando tuvo el problemilla son su SO, no lo he subido porque segun veo, teneis MTCB.., pero si quereis en cuando acabe los examenes a mediados de febrero subo el codigo y lo probais aunque podriais causar break en el navegador

Si, somos unos cuantos con MTCB , aunque con Navi950 y MTCB creo que solo estoy yo.. por eso queria basicamente que me comentaras los pasos para yo hacerlo igual sobre una ROM de MTCB... ya que las modificaciones que hiciste no creo que afecten al punto de hacer brick. A las malas no se flasheara bien la rom ... pero se entra en recovery y flasheo lo que tenia antes.

Animo con los examenes! Lo primero es lo primero Wink

Por si quieres ir echándole un ojo, es muy intuitivo:

Modificaremos dos archivos cuya localización esta en system/usr/keylayout , los archivos son: generic.kl , gpios.kl .

Los abres con cualquier editor de texto o código, y vas investigando para sacar los códigos de los botones yo usaba MTCD TOOL, y los he ido apuntando en una libreta según me interesasen, luego en esos códigos los vas modificando, lo mas importante es eliminar la función de los actuales, ya que por ejemplo le das a play, y hace back.

Ten en cuenta, que hay algunos botones que NO tienen codigo, por tanto, no tendran funcion.

Espero que con esto por lo menos, te de para tener un comienzo!
avatar
almagesto84
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 14
Reputación : 0
Fecha de inscripción : 25/11/2013
Edad : 35

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por almagesto84 el Mar 28 Feb 2017 - 17:02

Hola a todos,

Me he comprado una radio con las conexiones que veis en la imagen y me gustaría reutilizar el micrófono, la toma aux y la toma usb que trae de serie.

¿Sabéis si ya existe algún adaprador para hacerlo?

Gracias y un saludo.

[Tienes que estar registrado y conectado para ver este vínculo]

[Tienes que estar registrado y conectado para ver este vínculo]
avatar
ismaeliko98
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 96
Reputación : 5
Fecha de inscripción : 28/10/2016
Edad : 19

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por ismaeliko98 el Miér 1 Mar 2017 - 13:18

almagesto84 escribió:Hola a todos,

Me he comprado una radio con las conexiones que veis en la imagen y me gustaría reutilizar el micrófono, la toma aux y la toma usb que trae de serie.

¿Sabéis si ya existe algún adaprador para hacerlo?

Gracias y un saludo.

[Tienes que estar registrado y conectado para ver este vínculo]

[Tienes que estar registrado y conectado para ver este vínculo]
Hay modelos, como el mio que trae el adaptador para el USB original otros no.. en el post de vichu sale cual es, no obstante, tengo uno si te interesa y prefieres ahorrar tiempo. 

La toma aux se puede arreglar como han hecho compañeros con pines y soldando.. al fin y al cabo con el bluetooh no se puede usar, pero mas arriba hay imagenes de como hacerlo!
avatar
ducados
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 8
Reputación : 0
Fecha de inscripción : 22/08/2017
Edad : 43

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por ducados el Jue 7 Sep 2017 - 18:17

Hola a todos, en unos meses pillare en aliexpres una equipo Android y me animaré y lo instalare yo, bueno por lo menos lo intentaré por que he preguntado en una tienda de  Madrid y con instalación incluida 620 euros, esa pasta bien merece el intentar instalarlo yo. 
Quería agradecer los dos post que hay echos un grandisimo trabajo.

Saludos y gracias.
avatar
DaCuerda
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 263
Reputación : 23
Fecha de inscripción : 28/08/2013
Edad : 30

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por DaCuerda el Vie 8 Sep 2017 - 17:22

ducados escribió:Hola a todos, en unos meses pillare en aliexpres una equipo Android y me animaré y lo instalare yo, bueno por lo menos lo intentaré por que he preguntado en una tienda de  Madrid y con instalación incluida 620 euros, esa pasta bien merece el intentar instalarlo yo. 
Quería agradecer los dos post que hay echos un grandisimo trabajo.

Saludos y gracias.
Pues me parece caro.......a mi me la pusieron por 550 en un pueblo de Madrid
avatar
ducados
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 8
Reputación : 0
Fecha de inscripción : 22/08/2017
Edad : 43

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por ducados el Vie 8 Sep 2017 - 19:30

DaCuerda escribió:
ducados escribió:Hola a todos, en unos meses pillare en aliexpres una equipo Android y me animaré y lo instalare yo, bueno por lo menos lo intentaré por que he preguntado en una tienda de  Madrid y con instalación incluida 620 euros, esa pasta bien merece el intentar instalarlo yo. 
Quería agradecer los dos post que hay echos un grandisimo trabajo.

Saludos y gracias.
Pues me parece caro.......a mi me la pusieron por 550 en un pueblo de Madrid
En Mexa CNO, 470 euros el equipo y 150 euros instalación.

Navegador SA-4005SS1AD7" 

A mi también me pareció caro
avatar
bigreef
ASTRERO VIP
ASTRERO VIP

Cantidad de envíos : 2054
Reputación : 175
Fecha de inscripción : 01/06/2014
Edad : 56

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por bigreef el Sáb 9 Sep 2017 - 17:14

con un poco de paciencia lo montas tu solo o con un amigo que ayude, yo compre en  una pagina china con android 5.1 un gb de ram y 16 gb de rom con camara trasera u obd por 340 lereles y lo monte yo con ayuda del brico y alguna otra ayudita de los compis
avatar
ducados
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 8
Reputación : 0
Fecha de inscripción : 22/08/2017
Edad : 43

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por ducados el Dom 10 Sep 2017 - 12:40

bigreef escribió:con un poco de paciencia lo montas tu solo o con un amigo que ayude, yo compre en  una pagina china con android 5.1 un gb de ram y 16 gb de rom con camara trasera u obd por 340 lereles y lo monte yo con ayuda del brico y alguna otra ayudita de los compis
Se agradece mucho. Buena gente hay por estos lares.  cheers  He visto varios en aliexpres sobre los 270 € y 300 € con 2 gb de ram y octa core. Es la mitad de lo que me piden.
avatar
Marcotek
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 20
Reputación : 0
Fecha de inscripción : 17/05/2016
Edad : 24

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por Marcotek el Sáb 7 Oct 2017 - 17:08

Buenas gente he montado una radio como esa y no me funciona la botonera (CD400) a alguien le ha pasado o sabe porque puede ser?

Gracias de ante mano
avatar
vichu_
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 141
Reputación : 35
Fecha de inscripción : 16/02/2014
Edad : 29

Re: [BRICO J] Cambiar radio/navi original por un sistema Android

Mensaje por vichu_ el Sáb 7 Oct 2017 - 17:11

Marcotek escribió:Buenas gente he montado una radio como esa y no me funciona la botonera (CD400) a alguien le ha pasado o sabe porque puede ser?

Gracias de ante mano

Con esa botonera no deberias tener problema, se ilumina al menos?

    Fecha y hora actual: Miér 13 Dic 2017 - 15:59