WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

testigo fallo motor

Comparte
avatar
degobcadiz
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 43
Reputación : 0
Fecha de inscripción : 25/04/2017
Edad : 47

testigo fallo motor

Mensaje por degobcadiz el Jue 12 Jul 2018 - 22:26

Hola a todos.
Os comento lo que me viene pasando de un tiempo a esta parte.
Se me enciende el testigo de fallo motor. 
Yo entro a trabajar muy temprano, así que algunas mañanas se enciende y otras no. Suele suceder cuando cojo el coche en frio y al entrar en la autovía para dirigirme al trabajo, al llegar a 80km/h se enciende el testigo.
El coche va bien, no pierde potencia ni hace ningún extraño, vamos que puedo circular con él sin problemas.
Cuando salgo de trabajar pues lo mismo, arranco y al entrar en la autovía pues otra vez se enciende.
Ahora bien, lo que si he observado que si primero tengo que circular por ciudad y el motor llega a su temperatura de funcionamiento normal, cuando me dirijo a carretera y llego a los 80 o más pues no se enciende.
Puede ser algún sensor que con las temperaturas que tenemos por aquí por el sur de lecturas erróneas? O que pensáis que puede ser.
Gracias.
avatar
gallegonovato
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 154
Reputación : 0
Fecha de inscripción : 04/06/2017
Edad : 37

Re: testigo fallo motor

Mensaje por gallegonovato el Vie 13 Jul 2018 - 18:33

Buenas tardes:

Si el coche está en garantía llévalo a donde lo compraste y comentarles lo que pasa. Primero para que quede constancia en la base de datos de Opel por si pasa algo en un futuro.

Y así de paso que lo metan a diagnóstico haber si da algún fallo o algo.

Un abrazo
avatar
degobcadiz
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 43
Reputación : 0
Fecha de inscripción : 25/04/2017
Edad : 47

Re: testigo fallo motor

Mensaje por degobcadiz el Sáb 14 Jul 2018 - 0:25

Tiene 18 años.
avatar
JosepHerman
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 3
Reputación : 0
Fecha de inscripción : 17/06/2018
Edad : 22

Re: testigo fallo motor

Mensaje por JosepHerman el Sáb 14 Jul 2018 - 11:30

Buenos dias,
Te comento, puede ser muy problable que sea fallo de la valvula de la egr, la pieza original cuesta sobre unos 120 150 euros, pero fuera de origen la puedes encontrar mas barata.
Te dejo el codigo de averia por si quieres buscar mas sobre el tema: P1405.
Mi consejo es que lo lleves a un taller y te lo dirán ahi, la reparación suele costar sobre unos 200 euros mas o menos.
Un saludo.
avatar
degobcadiz
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 43
Reputación : 0
Fecha de inscripción : 25/04/2017
Edad : 47

Re: testigo fallo motor

Mensaje por degobcadiz el Miér 25 Jul 2018 - 19:24

De momento problema solucionado.
Limpiador de inyectores, unos 50 km con el motor alto de revoluciones. Dos o tres pisotones a fondo con el coche parado en punto muerto, con lo cual ha soltado bastante humo negro y carbonilla por el escape.
De momento no ha vuelto a aparecer y el fallo de testigo motor ha desaparecido.
avatar
lalovillarejo
MODERADOR ABSOLUTO
MODERADOR ABSOLUTO

Cantidad de envíos : 9677
Reputación : 507
Fecha de inscripción : 26/06/2009
Edad : 31

Re: testigo fallo motor

Mensaje por lalovillarejo el Dom 29 Jul 2018 - 11:47

JosepHerman escribió:Buenos dias,
Te comento, puede ser muy problable que sea fallo de la valvula de la egr, la pieza original cuesta sobre unos 120 150 euros, pero fuera de origen la puedes encontrar mas barata.
Te dejo el codigo de averia por si quieres buscar mas sobre el tema: P1405.
Mi consejo es que lo lleves a un taller y te lo dirán ahi, la reparación suele costar sobre unos 200 euros mas o menos.
Un saludo.
A mi, en mi astra g me falló la EGR y daba error p0400.
avatar
lalovillarejo
MODERADOR ABSOLUTO
MODERADOR ABSOLUTO

Cantidad de envíos : 9677
Reputación : 507
Fecha de inscripción : 26/06/2009
Edad : 31

Re: testigo fallo motor

Mensaje por lalovillarejo el Dom 29 Jul 2018 - 11:48

De todos modos, te recomiendo que te agencies un obdII tipo bluetooth, ELM327, ya que es bastante barato y bastante práctico para el tema de los errores y demás. Un saludo.
avatar
JosepHerman
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 3
Reputación : 0
Fecha de inscripción : 17/06/2018
Edad : 22

Re: testigo fallo motor

Mensaje por JosepHerman el Dom 29 Jul 2018 - 11:53

lalovillarejo escribió:
JosepHerman escribió:Buenos dias,
Te comento, puede ser muy problable que sea fallo de la valvula de la egr, la pieza original cuesta sobre unos 120 150 euros, pero fuera de origen la puedes encontrar mas barata.
Te dejo el codigo de averia por si quieres buscar mas sobre el tema: P1405.
Mi consejo es que lo lleves a un taller y te lo dirán ahi, la reparación suele costar sobre unos 200 euros mas o menos.
Un saludo.
A mi, en mi astra g me falló la EGR y daba error p0400.
Yo lo miré con el GDS, que es la maquina de diagnosis de Opel y Chevrolet, si tienes una universal no va a dar el mismo numero de averia que si lo miras con uno de la propia marca, te lo digo porque trabajo en un taller de Opel y lo mire para el mio que le pasaba lo mismo.
avatar
lalovillarejo
MODERADOR ABSOLUTO
MODERADOR ABSOLUTO

Cantidad de envíos : 9677
Reputación : 507
Fecha de inscripción : 26/06/2009
Edad : 31

Re: testigo fallo motor

Mensaje por lalovillarejo el Dom 29 Jul 2018 - 12:02

Yo tengo el opcom con cable original, y de ahí detecté que me daba el p0400, válvula egr. Supongo que habrá varios números para una pieza en clave.
avatar
junior_nofear
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 35
Reputación : 0
Fecha de inscripción : 10/01/2014
Edad : 36

junior_nofear

Mensaje por junior_nofear el Mar 31 Jul 2018 - 2:43

Hola a todos un saludo y me presento. Tengo un opel astra g coupe 2.2 147hp del 2001. La verdad que me ha dado muchos momentos felices pero también me he dejado ya unos cuantos billetes en tratar de mantenerlo bien. Bueno lo último que me ha pasado es que me hacia un ruido un poco extraño al arrancar como a metálico en frío una vez que circulaba se iba el ruido. Al grano .. Dejo el coche aparcado y al día siguiente hizo un ruido extraño y no arrancó. No insisto por si acaso al mirarlo con un colega abrimos la tapa del árbol de levas y sorpresa la cadena estaba suelta. Así que después de abrir la tapa donde esta la distribución nos dimos cuenta que se había roto un patín. Bueno al final he cambiado la cadena, los dos patines y el tensor hidráulico ( 500 € en piezas uff). Bueno al colocar todo giramos el cigüeñal varias veces para ver si no se atascaba y la verdad que iba bien. Arrancamos el coche y le costo estabilizarse pero al final lo hizo. El motor vibraba un poco pero al final consiguió mantener el ralentí.... El problema fue al acelerar cuando pado de 2500 me salta la luz del motor y la otra que es como el antiderrapaje y entonces no me deja acelerar y trastabilla hasta apagarse al poner el ordenador me sale el error P1514 CONTROL DE MARIPOSA. Borramos el fallo y el coche arranca normal y se mantiene el talento vuelvo a pisarle y al pasar de 2500 otra vez. En fin desguace una mariposa ( 40€ la torre) colocamos,el coche arranca y otra vez lo mismo. Estoy esperando a ver que pone el ordenador pero imagino que será lo mismo. La pregunta si en teoría era cambiar eso y debía funcionar. La pregunta es si es que podría haber algún problema con la cadena o tensores cambiados o es que se puede joder otra cosa o yo que se...me estoy volviendo loco y ya no se que mas hacer a ver si algún alma caritativa me puede guiar por donde continuar y no seguír gastando en vano hasta dar con el fallo. Muchas gracias otra vez y espero respuestas. Un abrazo a todos mis compañeros astreros
avatar
Zoran
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 69
Reputación : 20
Fecha de inscripción : 29/09/2016
Edad : 40

Re: testigo fallo motor

Mensaje por Zoran el Mar 31 Jul 2018 - 9:59

Buenos días.

Algo me dice que deberías abrir un hilo propio y no colocar esta pregunta en el hilo de otro.
Tal y como lo has hecho parece que estas contestando al compañero degobcadiz y tu cuestión la va a leer mucha menos gente.

Por otro lado, si has tocado la cadena... sabes que tiene una posición de servicio/sincronismo, unas flechas en cada engranaje, te indica la posición en la que debe estar tras el mantenimiento y antes de arrancarlo. ¿Lo has tenido en cuenta y seguido los pasos al 100%? Si es que no (o si te queda la duda y has seguido esto al 99%), el error es que todos los sensores del coche no están coordinados con la centralita. Intuyo que como el resultado es que todo el mecanismo (cigüeñal, pistones, válvulas, inyectores) no se coordina, la centralita cree que no esta entrando suficiente aire por la mariposa de admisión, ya que puede ser que esta pieza haga de cuello de botella.

Es lo primero que se me ocurre.

Un saludo.
avatar
junior_nofear
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 35
Reputación : 0
Fecha de inscripción : 10/01/2014
Edad : 36

Re: testigo fallo motor

Mensaje por junior_nofear el Mar 31 Jul 2018 - 11:04

Hola buenas y perdonarme al hacer mal lo de la presentación ahora intento abrir uno nuevo

    Fecha y hora actual: Sáb 22 Sep 2018 - 19:50