WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

    Investigando con OpCom

    Comparte
    avatar
    energy
    ASTRERO
    ASTRERO

    Cantidad de envíos : 414
    Reputación : 7
    Fecha de inscripción : 30/05/2011
    Edad : 36

    Re: Investigando con OpCom

    Mensaje por energy el Vie 10 Abr 2015 - 0:46

    jlugarci escribió:
    energy escribió:
    danny.segarra.10 escribió:Prueba a cambiat el idioma desfe el coche, desde la configuracion del vehículo y no desde el opcom
    Ya lo e probado,si te refieres a la configuración desde la pantallita de la radio,esa si que me salen muchos idiomas y sigue en español,desde el opcom no me sale para modificar los idiomas,lo único que e activado es choose language, menú,y en la pantallita pequeña me salía la opción de idioma,ingles y francés,no sale español,no como en el video que dice que no la activa porque solo le sale español,joe,me va a tocar llevarlo a la Opel ya veras y ya no tiene garantia

    Esta tarde he estado mirando en el mio, y yo en el menú choose language menú solo tengo PRESENT o NOT PRESENT.
    Cuando hablas de la pantallita pequeña, ¿te refieres al ordenador del coche?
    Yo intentaría seleccionar con el opcom NOT PRESENT en ese apartado.
    Suerte.
    Si,eso me salia a mi tambien,si le pongo present despues en el ordenador del coche osea en la pantallita pequeña me sale un nuevo menu donde puedo elegir 2 idiomas,ingles y frances,pero no el español,ahora lo tengo en ingles todos los menus,e probado a volver a poner en el opcom not present,pero lo unico que hace es desaparecer el menu del ordenador de abordo donde podia elegir los 2 idiomas,pero los menus siguen en ingles
          




    Edito para contar que después de darle vueltas durante toda la noche ( trabajo de noche....) se me a ocurrido desconectar la batería durante 1 hora y volverla a conectar y cual es mi sorpresa que ya a vuelto a salir todo en español,las fotos de arriba son como estaba antes
    avatar
    sort2
    ASTRERO CANSINO
    ASTRERO CANSINO

    Cantidad de envíos : 1883
    Reputación : 184
    Fecha de inscripción : 13/03/2013
    Edad : 26

    Re: Investigando con OpCom

    Mensaje por sort2 el Vie 10 Abr 2015 - 15:14

    Muy logico lo de quitarle la bateria, al quitarsela cuando se la vuelves a poner se carga el software preinstalado (o el que instalaron o actualizaron en el conce).

    No se queda los ultimos cambios de ajuste pues estos no alteran el software inicial
    avatar
    jlugarci
    ASTRERO
    ASTRERO

    Cantidad de envíos : 400
    Reputación : 42
    Fecha de inscripción : 18/12/2013
    Edad : 47

    Re: Investigando con OpCom

    Mensaje por jlugarci el Vie 10 Abr 2015 - 16:05

    Pues me alegro por ti y por que lo hayas comentado para los demás.
    avatar
    energy
    ASTRERO
    ASTRERO

    Cantidad de envíos : 414
    Reputación : 7
    Fecha de inscripción : 30/05/2011
    Edad : 36

    Re: Investigando con OpCom

    Mensaje por energy el Vie 10 Abr 2015 - 16:32

    jlugarci escribió:Pues me alegro por ti y por que lo hayas comentado para los demás.
    Simplemente lo pongo por si alguien le da por ponerlo en ingles creyendo que luego aparecerá la opción del idioma español,si es que yo no se para que toco nada....... Rolling Eyes
    avatar
    Hysterzgz
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 4
    Reputación : 0
    Fecha de inscripción : 20/04/2015
    Edad : 39

    Re: Investigando con OpCom

    Mensaje por Hysterzgz el Mar 21 Abr 2015 - 0:04

    Hola!! A ver si me podéis dar una ayuditaa.
    Estoy intentando hacer funcionar el vauxcom, y una vez instalados los drivers, actualizado el opcom a la 1.59 con éxito, instalo el vaux y siempre me pide activación al darle a diagnóstico. Q es lo q debo de hacer?? Ya q sino no hay forma d hacerlo funcionar.
    He probado en dos pc, tanto xp como win 7 y se me resiste.

    Q hago mal???
    avatar
    jlugarci
    ASTRERO
    ASTRERO

    Cantidad de envíos : 400
    Reputación : 42
    Fecha de inscripción : 18/12/2013
    Edad : 47

    Re: Investigando con OpCom

    Mensaje por jlugarci el Mar 21 Abr 2015 - 17:09

    No se que Vauxcom estarás usando pero el que puso el compañero donomar y el que puse yo, creo que no te pieden activación.
    Yo ya lo he usado y no me pasa.
    Es este:

    [url=https://www.dropbox.com/s/mzle9qrbfn9e0jo/VAUX-COM_120309a%2B131223d_GB%2BOcFlash China.exe?dl=0[/url]]https://www.dropbox.com/s/mzle9qrbfn9e0jo/VAUX-COM_120309a%2B131223d_GB%2BOcFlash%20China.exe?dl=0[/url][/url]
    avatar
    Hysterzgz
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 4
    Reputación : 0
    Fecha de inscripción : 20/04/2015
    Edad : 39

    Re: Investigando con OpCom

    Mensaje por Hysterzgz el Mar 21 Abr 2015 - 22:50

    jlugarci escribió:No se que Vauxcom estarás usando pero el que puso el compañero donomar y el que puse yo, creo que no te pieden activación.
    Yo ya lo he usado y no me pasa.
    Es este:

    [url=https://www.dropbox.com/s/mzle9qrbfn9e0jo/VAUX-COM_120309a%2B131223d_GB%2BOcFlash China.exe?dl=0[/url]]https://www.dropbox.com/s/mzle9qrbfn9e0jo/VAUX-COM_120309a%2B131223d_GB%2BOcFlash%20China.exe?dl=0[/url][/url]Gr

    Muchisimas gracias, aunque tampoco me va, me pide activacion.
    Sospecho q pueda ser xq no esta conectao al coche, solo opcom al pc.
    Cuando pueda lo pruebo y lo digo.

    Si alguien sabe xq es ruego lo postee
    avatar
    Hysterzgz
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 4
    Reputación : 0
    Fecha de inscripción : 20/04/2015
    Edad : 39

    Re: Investigando con OpCom

    Mensaje por Hysterzgz el Mar 21 Abr 2015 - 23:07

    Ya lo he conseguido!! El problema estaba en el drivers. Tenia uno con fecha 2004 y al darle a volver a controlador anterior me ha puesto uno con fecha 13/3/2008.
    Arrancar vaux y funcionar ok!! Aun sin conectar al coche.

    Muchísimas gracias!!
    avatar
    jlugarci
    ASTRERO
    ASTRERO

    Cantidad de envíos : 400
    Reputación : 42
    Fecha de inscripción : 18/12/2013
    Edad : 47

    Re: Investigando con OpCom

    Mensaje por jlugarci el Miér 22 Abr 2015 - 23:10

    Claro... no habia caido en los drivers.
    Estos son importantes pues el crack se consigue por emulacion con el FTDI del opcom.
    Me alegro por ti, ahora a cacharrear con CUIDADIN.
    avatar
    vectra20seh
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 839
    Reputación : 31
    Fecha de inscripción : 04/07/2013
    Edad : 31

    Re: Investigando con OpCom

    Mensaje por vectra20seh el Dom 7 Jun 2015 - 20:43

    bueno, pues acabo de comprarme este: http://www.aliexpress.com/snapshot/6713320920.html?orderId=67630134164658
    pone que es opcom new V5, en la pagina del vendedor hay 144 comentarios, a cual mejores, y por eso me he decidido por este. El problema que acabo de ver ahora mismo es que tarda 20 dias en procesar el pedido, mas de 15 a 45 en llegar a su destino. Asi que lo he comprado con 29, y lo voy a recibir pasados los 30  Sad , asi que ya tengo entretenimiento para las vacaciones de invierno.
    avatar
    sort2
    ASTRERO CANSINO
    ASTRERO CANSINO

    Cantidad de envíos : 1883
    Reputación : 184
    Fecha de inscripción : 13/03/2013
    Edad : 26

    Re: Investigando con OpCom

    Mensaje por sort2 el Lun 8 Jun 2015 - 16:27

    vectra20seh escribió:bueno, pues acabo de comprarme este: http://www.aliexpress.com/snapshot/6713320920.html?orderId=67630134164658
    pone que es opcom new V5, en la pagina del vendedor hay 144 comentarios, a cual mejores, y por eso me he decidido por este. El problema que acabo de ver ahora mismo es que tarda 20 dias en procesar el pedido, mas de 15 a 45 en llegar a su destino. Asi que lo he comprado con 29, y lo voy a recibir pasados los 30  Sad , asi que ya tengo entretenimiento para las vacaciones de invierno.

    Escribele y dile que para cuando te lo puede enviar, pues normalmente no tardan ese tipo, simplemente lo ponen para no pillarse las manos en casos de stock pues como venden una gran cantidad, hay veces que no controlan el stock de fabricacion y retrasan el pedido.

    Una vez me paso que hice un pedido y el chino me dijo al dia siguiente que habia tenido un pedido de 1000 de un mayorista y que tenian que retrasar el envio de los de 1 UNID 10 dias.
    avatar
    vectra20seh
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 839
    Reputación : 31
    Fecha de inscripción : 04/07/2013
    Edad : 31

    Re: Investigando con OpCom

    Mensaje por vectra20seh el Lun 8 Jun 2015 - 17:30

    Hoy me ha llegado el aviso de articulo enviado. Si lo conecto al coche sin flasear pasa algo?
    avatar
    jlugarci
    ASTRERO
    ASTRERO

    Cantidad de envíos : 400
    Reputación : 42
    Fecha de inscripción : 18/12/2013
    Edad : 47

    Re: Investigando con OpCom

    Mensaje por jlugarci el Mar 9 Jun 2015 - 23:15

    Pues depende de la versión de programa que te manden.
    Para tener mas acceso a nuestro astra j (que no acceso completo), la versión de firm de opcom tiene que ser la 1.59.
    El software vauxcom debe de ser 120309+131233d.
    Este ultimo, ya tiene base de datos con vehículos de 2014.
    A ver que recibes y ya nos cuentas.
    avatar
    Alpino
    MUY ASTRERO
    MUY ASTRERO

    Cantidad de envíos : 616
    Reputación : 64
    Fecha de inscripción : 01/08/2013
    Edad : 26

    Re: Investigando con OpCom

    Mensaje por Alpino el Miér 10 Jun 2015 - 0:33

    Hola compañeros.

    Hace poco le compré a un compañero del foro el metacrilato LED de debajo de la palanca de cambios, ya que mi acabado (selective) no lo traía de serie. He conectado el LED al conector que viene de serie (ya trae preinstalación) del coche, el cual recibe el voltaje adecuado y parece todo en orden, tampoco parece haber problemas de mala conexión. PERO, el LED no luce como debería, da una pequeña luz similar a la luz residual que dan los LED.

    Y bien, ¿por qué digo esto en este hilo? Jeje

    El LED funciona bien, ya lo he comprobado, también parece que el conector del coche está OK, el problema está en que una vez conectados ambos, el LED no funciona como debería. Entonces me planteo si es un tema de la electrónica, si habría que activar algo en la centralita o similar, dado que el acabado selective no trae esto de serie. Os pido el favor de que me digáis si con el OPCOM hay alguna opción que haga referencia a la luz ambiental, luz interior o similar, si hay algo que la active o desactive, etc.

    Me he vuelto loco a probarlo y es de las últimas posibilidades que quedan. Os agradecería muchísimo vuestra ayuda.

    Saludos!
    avatar
    jlugarci
    ASTRERO
    ASTRERO

    Cantidad de envíos : 400
    Reputación : 42
    Fecha de inscripción : 18/12/2013
    Edad : 47

    Re: Investigando con OpCom

    Mensaje por jlugarci el Miér 10 Jun 2015 - 17:01

    Asi de memoria, no me suena, aunque hay dos menus que hacen referencia a iluminación. A ver si otro compi que domine el inglés, te puede ayudar más que yo.
    De todos modos, si dices que del conector sale el voltaje adecuado y los led los has probado con otra fuente de alimentación y lucen bien...
    ¿No estará invertida la polaridad?
    Supongo que lo habras mirado, pero es lo único que se me ocurre.
    avatar
    jlugarci
    ASTRERO
    ASTRERO

    Cantidad de envíos : 400
    Reputación : 42
    Fecha de inscripción : 18/12/2013
    Edad : 47

    Re: Investigando con OpCom

    Mensaje por jlugarci el Miér 10 Jun 2015 - 17:16

    Otro detalle.
    Si estas haciendo las pruebas en el coche de dia (que es lo mas normal) igual y no te funcionan por que el sensor de luz te da claridad y esta en modo diurno.
    En este caso, el pack de iluminacion ambiente de led, tiradores de puertas y palanca cambio se desactivan.
    Suerte.
    avatar
    Alpino
    MUY ASTRERO
    MUY ASTRERO

    Cantidad de envíos : 616
    Reputación : 64
    Fecha de inscripción : 01/08/2013
    Edad : 26

    Re: Investigando con OpCom

    Mensaje por Alpino el Miér 10 Jun 2015 - 17:33

    jlugarci escribió:Asi de memoria, no me suena, aunque hay dos menus que hacen referencia a iluminación. A ver si otro compi que domine el inglés, te puede ayudar más que yo.
    De todos modos, si dices que del conector sale el voltaje adecuado y los led los has probado con otra fuente de alimentación y lucen bien...
    ¿No estará invertida la polaridad?
    Supongo que lo habras mirado, pero es lo único que se me ocurre.

    Gracias por contestar.

    La polaridad ya la he comprobado y es correcta.

    Es muy extraño que no funcione correctamente. A lo de probarlo de día, lo he hecho de día y de noche, con luces apagadas y encendidas, con motor parado y encendido, abriendo puertas, etc. y nada de nada.

    Por eso pienso que puede ser tema electrónica.

    A ver si alguien puede ayudarme!!

    Saludos.
    avatar
    rubenh96
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 24
    Reputación : 5
    Fecha de inscripción : 26/11/2014
    Edad : 20

    Re: Investigando con OpCom

    Mensaje por rubenh96 el Jue 11 Jun 2015 - 23:36

    Hola buenas soy nuevo y quería saber que opcom es la apropiada para un astra j gtc del 2012. Y si podrían pasar  enlace para comprarla. Gracias
    avatar
    vectra20seh
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 839
    Reputación : 31
    Fecha de inscripción : 04/07/2013
    Edad : 31

    Re: Investigando con OpCom

    Mensaje por vectra20seh el Jue 9 Jul 2015 - 15:51

    bueno, pues ya tengo el opcom en casa, yego ayer, y hoy e podido recogerlo. Ya solo me falta el coche  risasalta. Ahora me leere todo esto otra vez antes de hacer algo para no romper nada. ya ire contando.
    avatar
    vectra20seh
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 839
    Reputación : 31
    Fecha de inscripción : 04/07/2013
    Edad : 31

    Re: Investigando con OpCom

    Mensaje por vectra20seh el Vie 10 Jul 2015 - 17:38

    hola, despues de toda la santa tarde leyendo este hilo e conseguido hacer funcionar el opcom, que en principio creo que es 1.44 y sorpresa, estoy haciendo cosas sin tener que flasear a 1.59. de momento e modificado la iluminacion del cuadro desde el portatil, y se pueden hacer mas cosas, pero no me atrevo a darle a strar proces y quedarme sin coche para el fin de semana. Estoy metido en el menu del cuadro, y por lo que he podido ver, si aparece el boton de measuring bloks, es que algo se puede ver o tocar, aunque no se si programar.
    avatar
    vectra20seh
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 839
    Reputación : 31
    Fecha de inscripción : 04/07/2013
    Edad : 31

    Re: Investigando con OpCom

    Mensaje por vectra20seh el Sáb 11 Jul 2015 - 14:28

    ea!! ya he conseguido hacer logs con el opcom flaseado a 1.59, teneis que usar el opcom que viene para la version 1.45, y tenemos que entrar mediante insignia a20dth, y asi ya no se sale del programa al hacer el log, pero ojo, hay un pequeño inconveniente, y es que cuando os vallais a salir dandole a back, llega un momento en el que el programa se queda cojido y no es capaz de salir, teniendo que desenchufar el conector usb del ordenador, y no se lo bueno o malo que pueda ser eso de hacerlo muy repetitivamente, asi que investigad con cuidado, ya que todo esto lo haceis bajo vuestra responsabilidad. Por cierto, tambien e splucionado algunas picias que active y luego no podia desactivarlas, y me salia si o si el viaje 1 en la pestaña del autopista, lo hice usando el boton de borrar las palabras 1 only. route, y deje solo route y por fin me e librado del viaje 1.
    avatar
    vectra20seh
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 839
    Reputación : 31
    Fecha de inscripción : 04/07/2013
    Edad : 31

    Re: Investigando con OpCom

    Mensaje por vectra20seh el Sáb 11 Jul 2015 - 14:48

    Bueno e seguido probando cosas con el opcom para la version 1.45, en el opcom 1.59, y funciona bien, salvo que se queda pillado al pulsar el boton back para poder salir. Seria posible pode juntar los archivos y bases de datos del opcom para 1.45 con los del opcom o vaux com 1.59 para poder activar cosas, y hacer logs, sin que el programa se quedase cojido y tener que salir desconectando el usb del puerto del ordenador (a riesgo de cargarnos algo) ?. Sres informaticos del foro, iluminadnos el camino. Por cierto, para hacer la regeneracion forzada del fap, hay que entrer en egine y avanzar con next, hasta encontrar el bloque de funciones de regeneracion del fap, entrar y darle a start. Yo no lo he hecho, pero si lo e curioseado, y tiene toda la pinta de ser hay, ya que hay muhos otros test de funciones, no solo del motor, si no del coche en general, que se inician de la misma forma.
    avatar
    Emilio Prades
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 1
    Reputación : 0
    Fecha de inscripción : 28/05/2014
    Edad : 45

    Re: Investigando con OpCom

    Mensaje por Emilio Prades el Lun 13 Jul 2015 - 19:09

    vectra20seh escribió:hola, despues de toda la santa tarde leyendo este hilo e conseguido hacer funcionar el opcom, que en principio creo que es 1.44 y sorpresa, estoy haciendo cosas sin tener que flasear a 1.59. de momento e modificado la iluminacion del cuadro desde el portatil, y se pueden hacer mas cosas, pero no me atrevo a darle a strar proces y quedarme sin coche para el fin de semana. Estoy metido en el menu del cuadro, y por lo que he podido ver, si aparece el boton de measuring bloks, es que algo se puede ver o tocar, aunque no se si programar.
    Como has cambiado la iluminación del cuadro?

    Gracias
    avatar
    vectra20seh
    ASTRERO A MUERTE
    ASTRERO A MUERTE

    Cantidad de envíos : 839
    Reputación : 31
    Fecha de inscripción : 04/07/2013
    Edad : 31

    Re: Investigando con OpCom

    Mensaje por vectra20seh el Lun 13 Jul 2015 - 20:59

    Me confundido, keria decir las pantallas del cuadro, las k a activando todo el mundo. Me confundi al escribir
    avatar
    toniformentera
    ASTRERO
    ASTRERO

    Cantidad de envíos : 417
    Reputación : 23
    Fecha de inscripción : 26/07/2015
    Edad : 34

    Re: Investigando con OpCom

    Mensaje por toniformentera el Dom 16 Ago 2015 - 12:14

    hola a todos en esta semana que entra me llega mi opcom e pensado si os parece bien que se podria hacer un apartado de bricos de la opcom desde como se instalan los drivers en el ordenador asta paso por paso de las cosas que se pueden hacer creo que daria mucha ayuda que opinais?

      Fecha y hora actual: Jue 25 Mayo 2017 - 22:02