WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

Bug Android Auto

erke
erke
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 108
Reputación : 1
Fecha de inscripción : 04/12/2015
Edad : 46

Bug Android Auto Empty Bug Android Auto

Mensaje por erke el Vie Mar 04, 2016 8:04 am

Hola,

Tengo el Astra dos días y ya estoy un poco mosca. Resulta que a veces al conectar Android Auto la pantalla se queda en negro, aunque en realidad si está funcionando (probé a pedir una ruta gps por voz y el sistema me iba cantando la búsqueda y las indicaciones)

La única solución que he encontrado, de momento, es: salir del coche y cerrarlo, esperar un par de minutos, abrir el coche, darle tiempo para que se conecte el bluetooth y por último conectar el movil por el cable USB.

¿A alguien le pasa lo mismo o algo parecido?

¿Seguís algun "procedimiento" para conectar Android Auto? Por ejemplo: conectarlo sin bluetooth, o tener la pantalla apagada, o esperar unos minutos para conectar por usb ...

Os paso un vídeo que encontrado en youtube para que veáis que pasa:

opelando
opelando
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 12
Reputación : 0
Fecha de inscripción : 21/10/2015
Edad : 46

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por opelando el Vie Mar 04, 2016 8:24 am

Yo lo único que puedo decirte es que también me ha pasado lo mismo. En principio, lo achacaba al hecho de utilizar un Hub USB. Sin embargo, también me ha pasado conectando directamente el móvil, sin hub. 
Tiene pinta, como bien dices, de tratarse de un bug, que veremos si depende o no de la versión de Android. Mi versión es 5.0 en Samsung S5.
Esperemos que esto transcienda y se corrija porque la verdad es que tener tu propio Google Maps integrado es una auténtica maravilla.
Ktorce
Ktorce
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 70
Reputación : 2
Fecha de inscripción : 13/02/2016
Edad : 44

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por Ktorce el Vie Mar 04, 2016 8:51 am

A mi me pasa lo mismo yo la única solución que he encontrado es apagar y encender el móvil, con el móvil recién encendido no me da ningún problema, si lo conecto por primera vez todo perfecto, en cambio si lo desconecto y lo vuelvo a conectar ya se me queda la pantalla negra y tengo que apagar y encender nuevamente el teléfono y entonces me funcióna sin ningún problema. Yo pensaba que era un problema de mi móvil pero si os pasa a más gente ya es más preocupante.
JaviGRG
JaviGRG
MODERADOR ABSOLUTO
MODERADOR ABSOLUTO

Cantidad de envíos : 2753
Reputación : 230
Fecha de inscripción : 31/07/2012
Edad : 39

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por JaviGRG el Vie Mar 04, 2016 9:05 am

opelando escribió:Yo lo único que puedo decirte es que también me ha pasado lo mismo. En principio, lo achacaba al hecho de utilizar un Hub USB. Sin embargo, también me ha pasado conectando directamente el móvil, sin hub. 
Tiene pinta, como bien dices, de tratarse de un bug, que veremos si depende o no de la versión de Android. Mi versión es 5.0 en Samsung S5.
Esperemos que esto transcienda y se corrija porque la verdad es que tener tu propio Google Maps integrado es una auténtica maravilla.
Hola compañero, antes de postear debes presentarte en la sección "lo 1º preséntate aquí", así podremos conocerte un poco, ok?

Un saludo!
jacaraton
jacaraton
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 86
Reputación : 0
Fecha de inscripción : 14/01/2016
Edad : 29

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por jacaraton el Vie Mar 04, 2016 9:47 am

A mi también me ha pasado, pero con desconectar el movil y volverlo a conectar es suficiente (a veces la primera vez no da resultado, pero sí la segunda)

Tengo un Xiaomi MI3 con Android 5

Saludos
JEzuSFC
JEzuSFC
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 89
Reputación : 5
Fecha de inscripción : 01/02/2016
Edad : 40

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por JEzuSFC el Vie Mar 04, 2016 9:48 am

Cuanto más leo sobre el tema más veo que el que te funcione bien Android Auto es una auténtica lotería. A unos sí, a otros no, a los que sí a lo mejor hay que enchufarlo varias veces...
Tremen
Tremen
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 274
Reputación : 11
Fecha de inscripción : 13/12/2015
Edad : 44

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por Tremen el Vie Mar 04, 2016 10:05 am

En este tema es cosa de moviles no le deis mas vueltas, ya sea por el software o el hardware del movil.
erke
erke
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 108
Reputación : 1
Fecha de inscripción : 04/12/2015
Edad : 46

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por erke el Vie Mar 04, 2016 10:37 am

¿Porque ves tan claro que es del movil y no del intelillink?

No veo nigún motivo porque el que no pueda ser un fallo del intellilink.
Aleeeex93
Aleeeex93
ASTRERO
ASTRERO

Cantidad de envíos : 319
Reputación : 15
Fecha de inscripción : 13/05/2014
Edad : 26

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por Aleeeex93 el Vie Mar 04, 2016 4:28 pm

yo tambien creo que es problrma del movil.

Erke yo lo veo claro porque tienes que reiniciar el movil para que funcione, si fuese al reves deberias de parar el coche y no es el caso
erke
erke
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 108
Reputación : 1
Fecha de inscripción : 04/12/2015
Edad : 46

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por erke el Vie Mar 04, 2016 7:34 pm

A ver. De las 4 personas que hemos puesto en este hilo que nos pasa este bug sólo 1 ha dicho que se le soluciona reiniciando el móvil.

Así que para nada está claro que sea cosa de los móviles.

De todos modos a ver si más compis que les pase los mismo dicen como lo solucionan, y podemos llegar a una conclusión.


Tremen
Tremen
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 274
Reputación : 11
Fecha de inscripción : 13/12/2015
Edad : 44

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por Tremen el Vie Mar 04, 2016 7:37 pm

La cosa la tienes facil intenta probar con el movil de un conocido, que sea distinto al tuyo, con lollipop.
erke
erke
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 108
Reputación : 1
Fecha de inscripción : 04/12/2015
Edad : 46

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por erke el Vie Mar 04, 2016 8:23 pm

Ahí me has dao!!!  tongue

A ver si este finde hago la prueba que dices. De todos modos puede no ser "determinante" ya que el bug este no pasa siempre. A mi me pasa 1 de cada 3 o 4 veces que intento conectar Android Auto. Pero, vamos, probaré con otro movil con Lollipop y os cuento.

De todos modos ¿a algún forero no le ha pasado nunca este bug y se conecta perfecto todas las veces?  confused

Tremen escribió:La cosa la tienes facil intenta probar con el movil de un conocido, que sea distinto al tuyo, con lollipop.
RSB96
RSB96
ASTRERO
ASTRERO

Cantidad de envíos : 341
Reputación : 36
Fecha de inscripción : 01/07/2015
Edad : 23

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por RSB96 el Vie Mar 04, 2016 10:23 pm

Menudas movidas tenéis con Android Auto... :S La verdad es que no se si en todos los coches será así o solo en el Astra.
JEzuSFC
JEzuSFC
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 89
Reputación : 5
Fecha de inscripción : 01/02/2016
Edad : 40

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por JEzuSFC el Vie Mar 04, 2016 11:10 pm

RSB96 escribió:Menudas movidas tenéis con Android Auto... :S La verdad es que no se si en todos los coches será así o solo en el Astra.

Busca "android auto problem" y verás que Google está plagado.
Ktorce
Ktorce
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 70
Reputación : 2
Fecha de inscripción : 13/02/2016
Edad : 44

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por Ktorce el Vie Mar 04, 2016 11:16 pm

Yo como ta he contado por mi experiencia creo que el problema es del móvil pero la verdad que no lo he probado con otro móvil ya que tan sólo tengo el coche unos días. Pero estaría bien que contasemos como nos va a cada uno y si alguien que le pasase ha conseguido solucionarlo
Ogamle
Ogamle
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 55
Reputación : 0
Fecha de inscripción : 02/02/2016
Edad : 34

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por Ogamle el Vie Mar 04, 2016 11:20 pm

Pues yo no he tenido nunca ningún problema. Desde el primer dia me va perfecto y lo tengo conectado con un hub.

Supongo que tengo que sentirme afortunado...
erke
erke
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 108
Reputación : 1
Fecha de inscripción : 04/12/2015
Edad : 46

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por erke el Vie Mar 04, 2016 11:26 pm

Hombre, es cierto que Apple no suele sacar nada con fallos, y Android en cambio ...  Embarassed

Pero haciendo esa búsqueda que dices sólo salen 116 resultados (lo que es poquísimo) de los cuales sólo unos 10 resultados hablan de problemas en realidad,el resto son búsquedas aproximadas. Así que plagado, lo que se dige plagado no está.

JEzuSFC escribió:
RSB96 escribió:Menudas movidas tenéis con Android Auto... :S La verdad es que no se si en todos los coches será así o solo en el Astra.

Busca "android auto problem" y verás que Google está plagado.
erke
erke
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 108
Reputación : 1
Fecha de inscripción : 04/12/2015
Edad : 46

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por erke el Vie Mar 04, 2016 11:29 pm

Oye ¿Esperas que el bluetooth esté enganchado y luego conectas el USB? ¿O al revés? ¿Tienes la llave metida en el contacto?

Resumiendo ¿Que pasos sigues para hacer la conexión a Android Auto?  confused

Ogamle escribió:Pues yo no he tenido nunca ningún problema. Desde el primer dia me va perfecto y lo tengo conectado con un hub.

Supongo que tengo que sentirme afortunado...
Ogamle
Ogamle
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 55
Reputación : 0
Fecha de inscripción : 02/02/2016
Edad : 34

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por Ogamle el Sáb Mar 05, 2016 12:37 am

erke escribió:Oye ¿Esperas que el bluetooth esté enganchado y luego conectas el USB? ¿O al revés? ¿Tienes la llave metida en el contacto?

Resumiendo ¿Que pasos sigues para hacer la conexión a Android Auto?  confused

Ogamle escribió:Pues yo no he tenido nunca ningún problema. Desde el primer dia me va perfecto y lo tengo conectado con un hub.

Supongo que tengo que sentirme afortunado...


Pues la verdad es que como nunca me ha dado ningún fallo no me he fijado en los pasos que sigo exactamente. Lo que si que te puedo decir seguro es que la llave está metida en el contacto, y con el contacto dado, porque es lo primero que hago cuando me siento. 

Lo del bluetooth supongo que estará conectado porque me suena que me sale un aviso diciéndome que se desconecta el bluetooth y pasa al android auto.

De todas maneras, a la tarde o mañana lo pruebo de diferentes maneras y comento que tal.

Un saludo
opelando
opelando
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 12
Reputación : 0
Fecha de inscripción : 21/10/2015
Edad : 46

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por opelando el Sáb Mar 05, 2016 2:38 am

Editado por el staff


Última edición por JaviGRG el Sáb Mar 05, 2016 10:22 am, editado 3 veces (Razón : Antes de postear debes presentarte en la sección "lo 1º preséntate aquí")
erke
erke
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 108
Reputación : 1
Fecha de inscripción : 04/12/2015
Edad : 46

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por erke el Lun Mar 14, 2016 11:07 am

Hola!

Creo que ya he dado con la clave para que no se quede la pantalla en en negro. Simplemente hay que desbloquear el móvil antes de conectar el cable USB. Llego varios días haciéndolo así y no me ha vuelto a dar problema.
Ktorce
Ktorce
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 70
Reputación : 2
Fecha de inscripción : 13/02/2016
Edad : 44

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por Ktorce el Lun Mar 14, 2016 9:45 pm

erke escribió:Hola!

Creo que ya he dado con la clave para que no se quede la pantalla en en negro. Simplemente hay que desbloquear el móvil antes de conectar el cable USB. Llego varios días haciéndolo así y no me ha vuelto a dar problema.

Pues has tenido suerte pero creo que ese no es el problema porque yo ya lo intente y me sigue dando fallos de pantalla negra y tengo que apagar y encender el móvil para que me funcione. 
Frig
Frig
MUY ASTRERO
MUY ASTRERO

Cantidad de envíos : 611
Reputación : 24
Fecha de inscripción : 06/01/2016
Edad : 29

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por Frig el Sáb Abr 16, 2016 5:59 pm

Chavales, hay una nueva actualización para el Android Auto en Google Play y de momento el bug del pantallazo en negro no me lo ha hecho ni una vez. A ver que tal el resto!
Ktorce
Ktorce
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 70
Reputación : 2
Fecha de inscripción : 13/02/2016
Edad : 44

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por Ktorce el Sáb Abr 16, 2016 6:13 pm

Una nueva actualización? A mi no me sale. De que fecha es? Porque yo la última que me sale es de 28 de marzo
Frig
Frig
MUY ASTRERO
MUY ASTRERO

Cantidad de envíos : 611
Reputación : 24
Fecha de inscripción : 06/01/2016
Edad : 29

Bug Android Auto Empty Re: Bug Android Auto

Mensaje por Frig el Sáb Abr 16, 2016 8:02 pm

Pues si.. la tenia yo muy desactualizada. Te va bien el android auto con esta actualizacion?

    Fecha y hora actual: Miér Ene 22, 2020 3:51 am