WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

Android Auto en IntelliLink R4.0

Comparte
avatar
pacocat5
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 20
Reputación : 0
Fecha de inscripción : 20/03/2017
Edad : 53

Re: Android Auto en IntelliLink R4.0

Mensaje por pacocat5 el Vie 31 Mar 2017 - 12:53

pacocat5 escribió:Modelo: BQ M5 Y BQ X5 PLUS
Version android: 6.0.1
Cable: Barato de los chinos unos 2 o 3 € y de 2m de longitud
Funcionamiento: Hasta ahora siempre a funcionado
Si antes hablo antes tengo problemas. Primero se conecta bien con los dos telefonos, luego empieza que si no detecta el telefono que si cambiar bluetooth por android auto, al final no puedo conectarlo.
Supongo que tiene que haber una forma de hacerlo para que siempre funcione, pero cual?
avatar
merida-46
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 29
Reputación : -1
Fecha de inscripción : 18/03/2017
Edad : 48

Re: Android Auto en IntelliLink R4.0

Mensaje por merida-46 el Vie 31 Mar 2017 - 16:34

Hola buenas tardes, por salir de dudas el android auto no funciona con los que tenemos navegador ¿es asi? .
Un saludo
avatar
esamo
ASTRERO A MUERTE
ASTRERO A MUERTE

Cantidad de envíos : 958
Reputación : 67
Fecha de inscripción : 03/08/2016
Edad : 54

Re: Android Auto en IntelliLink R4.0

Mensaje por esamo el Vie 31 Mar 2017 - 17:28

Creo recordar que los primeros que salieron con Navi no tenían la opción de Android Auto ni Car Play y se tenían que actualizar pero a partir de un MY si que son compatibles.
avatar
merida-46
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 29
Reputación : -1
Fecha de inscripción : 18/03/2017
Edad : 48

Re: Android Auto en IntelliLink R4.0

Mensaje por merida-46 el Sáb 1 Abr 2017 - 15:33

esamo escribió:Creo recordar que los primeros que salieron con Navi no tenían la opción de Android Auto ni Car Play y se tenían que actualizar pero a partir de un MY si que son compatibles.
Si el mio si lleva Car play , lo unico que no sé si mi telefono es compatible es un un honor 6 y si conecto el cable usb original no lo detecta el android auto.

Un saludo
avatar
unlafor
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 200
Reputación : 15
Fecha de inscripción : 13/02/2016
Edad : 35

Re: Android Auto en IntelliLink R4.0

Mensaje por unlafor el Sáb 1 Abr 2017 - 16:53

El Car Play siempre lo han llevado, lo que no tenían los MY16 y MY16.5 era Android Auto, necesitan la actualización para ello.
avatar
merida-46
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 29
Reputación : -1
Fecha de inscripción : 18/03/2017
Edad : 48

Re: Android Auto en IntelliLink R4.0

Mensaje por merida-46 el Sáb 1 Abr 2017 - 18:16

unlafor escribió:El Car Play siempre lo han llevado, lo que no tenían los MY16 y MY16.5 era Android Auto, necesitan la actualización para ello.
Bueno ahora me queda saber que versión de MY es el mio ¿como puedo saberlo?, aun no tengo los papeles del coche .
En cualquier caso en el conce cobran por actualizartelo¿?.

Un saludo
avatar
Gornar
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 13
Reputación : 4
Fecha de inscripción : 11/11/2016
Edad : 50

Re: Android Auto en IntelliLink R4.0

Mensaje por Gornar el Lun 3 Abr 2017 - 17:53

merida-46 escribió:
unlafor escribió:El Car Play siempre lo han llevado, lo que no tenían los MY16 y MY16.5 era Android Auto, necesitan la actualización para ello.
Bueno ahora me queda saber que versión de MY es el mio ¿como puedo saberlo?, aun no tengo los papeles del coche .
En cualquier caso en el conce cobran por actualizartelo¿?.

Un saludo
El mio es un MY 16.5 y desde el mismo día que salió del concesionario a funcionado android auto.
Un saludo
avatar
esamo
ASTRERO A MUERTE
ASTRERO A MUERTE

Cantidad de envíos : 958
Reputación : 67
Fecha de inscripción : 03/08/2016
Edad : 54

Re: Android Auto en IntelliLink R4.0

Mensaje por esamo el Lun 3 Abr 2017 - 18:42

merida-46 escribió:
En cualquier caso en el conce cobran por actualizartelo¿?.

Un saludo
El MY viene en los papeles del pedido cuando reservas el coche. A posteriori no lo sé pero si llamas a Opel España seguro que te lo dicen. Y si cobran? Pues en algunos concesionarios si y en otros no. Suerte.
avatar
merida-46
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 29
Reputación : -1
Fecha de inscripción : 18/03/2017
Edad : 48

Re: Android Auto en IntelliLink R4.0

Mensaje por merida-46 el Lun 3 Abr 2017 - 19:44

esamo escribió:
merida-46 escribió:
En cualquier caso en el conce cobran por actualizartelo¿?.

Un saludo
El MY viene en los papeles del pedido cuando reservas el coche. A posteriori no lo sé pero si llamas a Opel España seguro que te lo dicen. Y si cobran? Pues en algunos concesionarios si y en otros no. Suerte.
Hola Esamo , he mirado el la hoja del pedido pero al ser un coche de ocasión no pone nada de la versión , llamaré a los de On star a ver si me lo pueden decir y sino como comentas como tengo que ir a recoger los papeles del coche preguntaré en el mismo concesionario.Gracias
Un saludo
avatar
vocesspa
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 242
Reputación : 3
Fecha de inscripción : 27/05/2016
Edad : 28

Re: Android Auto en IntelliLink R4.0

Mensaje por vocesspa el Mar 4 Abr 2017 - 18:27

[Tienes que estar registrado y conectado para ver este vínculo]

Ya estan probando waze por fin
avatar
kimera
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 36
Reputación : 0
Fecha de inscripción : 23/07/2016
Edad : 32

Re: Android Auto en IntelliLink R4.0

Mensaje por kimera el Jue 6 Abr 2017 - 8:48

Buenos dias,
Tengo un HTC M8. El movil me carga, reconoce algo, pero el intellilink no.
Lleva android 6.0 oficial. Le pongo todo tipo de opciones, que si mirror, que si dispositivo de archivos,etc... y estoy desesperado.
Con un G3 de fabula y con un motorola G4 Play también.

Alguien lo consigue hacer funcionar?
avatar
gambing07
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 43
Reputación : 0
Fecha de inscripción : 14/10/2016
Edad : 33

Re: Android Auto en IntelliLink R4.0

Mensaje por gambing07 el Dom 9 Abr 2017 - 15:10

Modelo: Huawei p8 lite (2017)
Version Android: 7.0 y de emui 5.0
Cable: Original
Funcionamiento: Perfecto, sólo que se oye bajo, tanto el maps como jetaudio
avatar
IdrojV8
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 142
Reputación : 0
Fecha de inscripción : 13/03/2016
Edad : 22

Re: Android Auto en IntelliLink R4.0

Mensaje por IdrojV8 el Lun 10 Abr 2017 - 13:00

kimera escribió:Buenos dias,
Tengo un HTC M8. El movil me carga, reconoce algo, pero el intellilink no.
Lleva android 6.0 oficial. Le pongo todo tipo de opciones, que si mirror, que si dispositivo de archivos,etc... y estoy desesperado.
Con un G3 de fabula y con un motorola G4 Play también.

Alguien lo consigue hacer funcionar?

Mmm... ¿tienes instalada y actualizada la app de android auto en el móvil?
avatar
pacocat5
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 20
Reputación : 0
Fecha de inscripción : 20/03/2017
Edad : 53

Re: Android Auto en IntelliLink R4.0

Mensaje por pacocat5 el Lun 10 Abr 2017 - 17:53

vocesspa escribió:[Tienes que estar registrado y conectado para ver este vínculo]

Ya estan probando waze por fin
Esta bien. Pero lo que seria bueno es que se pudiera utilizar navegadoeres off-line, tipo BRINGGO, SYGIC, o el TOM TOM,. Yo los tengo en el movil, digamos FULL, totalmente actualizados los mapas de tom tom y sygic, y a precio 0. Seria estupendo conectar androidauto y a funcionar. Ahora mismo lo que hago es utilizar Google maps, off line, y no voy mal, pero echo en falta poder usar los otros navegadores
avatar
ALMARET
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 192
Reputación : 10
Fecha de inscripción : 04/10/2011
Edad : 57

Re: Android Auto en IntelliLink R4.0

Mensaje por ALMARET el Mar 25 Abr 2017 - 20:14

Modelo: BQ Aquaris E 4.5 (2 años)
Version Android: 5.1
Cable: Original y del chino
Funcionamiento: No bien 100% ,   se oye bajo, tanto el maps como sobre todo google play music, algun cuelge al pasar del telefono al play music....
avatar
CarlosGP
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 76
Reputación : 5
Fecha de inscripción : 20/04/2017
Edad : 32

Re: Android Auto en IntelliLink R4.0

Mensaje por CarlosGP el Miér 26 Abr 2017 - 15:09

Hola. Yo tengo el navi 900, y tiene el android auto, pero no hay manera de conectar el movil.
Mi movil es un motorola moto g de 3a generacion, con android 6.0.1
Alguien sabe como conectar este movil? Algunl mas a tenido problemas?
Tengo que actualizar el navi?
avatar
Gisby89
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 25
Reputación : 0
Fecha de inscripción : 20/04/2017
Edad : 29

Re: Android Auto en IntelliLink R4.0

Mensaje por Gisby89 el Miér 26 Abr 2017 - 15:37

CarlosGP escribió:Hola. Yo tengo el navi 900, y tiene el android auto, pero no hay manera de conectar el movil.
Mi movil es un motorola moto g de 3a generacion, con android 6.0.1
Alguien sabe como conectar este movil? Algunl mas a tenido problemas?
Tengo que actualizar el navi?

A mi me pasó lo mismo pero con un Aquaris X5, con la última versión de Android, estando delante el comercial de Opel, la solución fué cambiar el cable (independientemente de que sea chino o no, hay algunos cables que no los reconoce....no entiendo por qué), pruébalo por que puede que sea eso.


Saludos.
avatar
CarlosGP
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 76
Reputación : 5
Fecha de inscripción : 20/04/2017
Edad : 32

Re: Android Auto en IntelliLink R4.0

Mensaje por CarlosGP el Miér 26 Abr 2017 - 15:40

Y que tipo de cable empleaste? Yo he usado el original del movil
avatar
Gisby89
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 25
Reputación : 0
Fecha de inscripción : 20/04/2017
Edad : 29

Re: Android Auto en IntelliLink R4.0

Mensaje por Gisby89 el Miér 26 Abr 2017 - 16:04

CarlosGP escribió:Y que tipo de cable empleaste? Yo he usado el original del movil
Otro cable, la marca era una china que no recuerdo. Lo que si me fijé, es que la entrada micro USB, tiene unos dientes que son los conectores que enganchan al movil, en el cable que no me funcionaba, estos dientes prácticamente no enganchaban, haciendo que este se separara fácilmente. Cuando compré el nuevo cable, me fijé que estos dientes acoplaran bien con la clavija del movil y no se soltara y hasta el momento, me funciona bien.

Saludos.
avatar
CarlosGP
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 76
Reputación : 5
Fecha de inscripción : 20/04/2017
Edad : 32

Re: Android Auto en IntelliLink R4.0

Mensaje por CarlosGP el Miér 26 Abr 2017 - 16:06

Ooook. Gracias!! Intentare de mirar con otro cable a ver si asi puedo solucionarlo
Saludos
avatar
CarlosGP
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 76
Reputación : 5
Fecha de inscripción : 20/04/2017
Edad : 32

Re: Android Auto en IntelliLink R4.0

Mensaje por CarlosGP el Sáb 29 Abr 2017 - 21:03

El moto g3 no es compatible con android auto, lo he visto por paginas de android por internet...tocara cambiar de movil
avatar
unlafor
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 200
Reputación : 15
Fecha de inscripción : 13/02/2016
Edad : 35

Re: Android Auto en IntelliLink R4.0

Mensaje por unlafor el Dom 30 Abr 2017 - 15:57

CarlosGP escribió:El moto g3 no es compatible con android auto, lo he visto por paginas de android por internet...tocara cambiar de movil
Yo también tengo el Moto G3 con Android 6.0.1 y me funciona perfectamente Android Auto en un R4 4.0, quizá el Navi 900 sea diferente, eso lo desconozco. Lo único que me ocurre es que a veces no lo detecta a la primera, pero desconectando y volviendo a conectar el cable un par de veces acaba funcionando.
Con el Android 6.0.0 del principio también funcionaba.

Un saludo
avatar
CarlosGP
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 76
Reputación : 5
Fecha de inscripción : 20/04/2017
Edad : 32

Re: Android Auto en IntelliLink R4.0

Mensaje por CarlosGP el Miér 10 Mayo 2017 - 21:29

después de hacer mil pruebas con el moto g 3a generación, no he llegado nunca a conseguir que me lo reconozca el Android auto,
tengo el Android auto activado en el coche pero no reconoce ni el móvil, ni me sale ningún mensaje en la pantalla.

tengo la depuración USB activada

He probado con varios cables y no hay manera

Alguien con navi 900 que haya conseguido que le funcione??
avatar
unlafor
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 200
Reputación : 15
Fecha de inscripción : 13/02/2016
Edad : 35

Re: Android Auto en IntelliLink R4.0

Mensaje por unlafor el Vie 12 Mayo 2017 - 8:03

Yo no tengo activada la depuración USB. Yo de ti probaría con otros teléfonos, de familia o amigos, y si no funciona ninguno acercarte al concesionario porque algo no funciona bien. Quizá sólo sea el conector USB, quién sabe...
avatar
pacocat5
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 20
Reputación : 0
Fecha de inscripción : 20/03/2017
Edad : 53

Re: Android Auto en IntelliLink R4.0

Mensaje por pacocat5 el Vie 12 Mayo 2017 - 16:08

Despues de varios problemas con android auto compre este cable que vi, no me acuerdo donde, y que  lo recomendaban. solo decir que desde entonces no he vuelto a tener ningun problema, conexion a la primera. Por cierto moto g3 con android 6.0 es totalmente compal¡tible con nuestro R 4.0.
Pagina donde podeis ver el cable micro USB:
[Tienes que estar registrado y conectado para ver este vínculo]

    Fecha y hora actual: Lun 19 Nov 2018 - 2:56