WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

Fallo de apertura con mando [SOLUCIONADO]

Jesus.mgt
Jesus.mgt
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 38
Reputación : 0
Fecha de inscripción : 16/11/2018
Edad : 28

Fallo de apertura con mando [SOLUCIONADO] Empty Fallo de apertura con mando [SOLUCIONADO]

Mensaje por Jesus.mgt el Lun 19 Nov 2018 - 20:35

Buenas tardes !!!

Mi Astra de 2010 ha empezado a darme un fallo en la apertura con el mando a distancia. Después de hacer alguna búsqueda por el foro no he encontrado nada como esto que me ocurre:

El botón de encender del mando no me funciona, sin embargo el coche cierra perfectamente a distancia (por lo que descarto pilas).
De igual forma cuando meto corriente el cierre centralizado abre perfectamente todas las puertas desde el botón interior.
Y me ocurre el mismo fallo en las dos llaves que tengo (por lo que descarto fallo de botones o contactos en la llave).

¿A alguien le ha ocurrido? es un poco frustrante tener que entrar al coche para tener que abrir todo y volver a salir hacia el maletero, sobre todo si vas cargado....

Gracias y un saludo!!


Última edición por Jesus.mgt el Lun 14 Oct 2019 - 18:51, editado 1 vez
JaviGRG
JaviGRG
MODERADOR ABSOLUTO
MODERADOR ABSOLUTO

Cantidad de envíos : 2752
Reputación : 231
Fecha de inscripción : 30/07/2012
Edad : 39

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por JaviGRG el Lun 19 Nov 2018 - 23:45

Hola compañero, antes de postear debes presentarte en la sección "lo 1º preséntate aquí" para así ir conociéndonos, como hemos hecho todos, ok?

Un saludo
igi84
igi84
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 102
Reputación : 2
Fecha de inscripción : 22/09/2014
Edad : 35

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por igi84 el Mar 20 Nov 2018 - 6:47

Hola yo empezaría descartando la batería, comprueba su tensión en reposo con un polímetro si es inferior a 12 V  ya lo tienes, si la batería está bien mira los fusibles que no haya ninguno fundido. Suerte y esperemos que sea alguna tontería. Saludos.
Jesus.mgt
Jesus.mgt
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 38
Reputación : 0
Fecha de inscripción : 16/11/2018
Edad : 28

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por Jesus.mgt el Mar 20 Nov 2018 - 17:10

JaviGRG escribió:Hola compañero, antes de postear debes presentarte en la sección "lo 1º preséntate aquí" para así ir conociéndonos, como hemos hecho todos, ok?

Un saludo

Tienes razón! Pido disculpas,

Aquí teneis una pequeña presentación Wink


https://www.opelastraclub.com/t29749-buenas-soy-jesus-mgt#
Jesus.mgt
Jesus.mgt
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 38
Reputación : 0
Fecha de inscripción : 16/11/2018
Edad : 28

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por Jesus.mgt el Mar 20 Nov 2018 - 17:10

igi84 escribió:Hola yo empezaría descartando la batería, comprueba su tensión en reposo con un polímetro si es inferior a 12 V  ya lo tienes, si la batería está bien mira los fusibles que no haya ninguno fundido. Suerte y esperemos que sea alguna tontería. Saludos.
Gracias! Lo revisaré
Jesus.mgt
Jesus.mgt
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 38
Reputación : 0
Fecha de inscripción : 16/11/2018
Edad : 28

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por Jesus.mgt el Lun 26 Nov 2018 - 18:17

Buenas tardes!!
Este finde estuve revisando la batería y los cuadros de fusibles/relés del coche.

La batería está bien, no tiene falta de voltaje.
Los fusibles y relés funcionan correctamente. Nada fundido.

Estoy pensando que pueda ser el receptor, pero no se dónde se encuentra
¿Alguna ayuda o otra idea que podais darme?

Gracias!!
davidbilbo
davidbilbo
CASI ASTRERO
CASI ASTRERO

Cantidad de envíos : 136
Reputación : 4
Fecha de inscripción : 06/08/2012
Edad : 37

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por davidbilbo el Jue 7 Feb 2019 - 14:12

Jesus.mgt escribió:Buenas tardes!!
Este finde estuve revisando la batería y los cuadros de fusibles/relés del coche.

La batería está bien, no tiene falta de voltaje.
Los fusibles y relés funcionan correctamente. Nada fundido.

Estoy pensando que pueda ser el receptor, pero no se dónde se encuentra
¿Alguna ayuda o otra idea que podais darme?

Gracias!!
Por descartar, ¿tienes cerca alguna comisaria o algun edificio de caracter oficial?te digo esto porque suelen tener inhibidores de frecuencia y puede dar lugar a cosas como las que te pasan.
Jesus.mgt
Jesus.mgt
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 38
Reputación : 0
Fecha de inscripción : 16/11/2018
Edad : 28

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por Jesus.mgt el Mar 12 Feb 2019 - 21:08

davidbilbo escribió:
Jesus.mgt escribió:Buenas tardes!!
Este finde estuve revisando la batería y los cuadros de fusibles/relés del coche.

La batería está bien, no tiene falta de voltaje.
Los fusibles y relés funcionan correctamente. Nada fundido.

Estoy pensando que pueda ser el receptor, pero no se dónde se encuentra
¿Alguna ayuda o otra idea que podais darme?

Gracias!!
Por descartar, ¿tienes cerca alguna comisaria o algun edificio de caracter oficial?te digo esto porque suelen tener inhibidores de frecuencia y puede dar lugar a cosas como las que te pasan.

Buenas!! Muchas gracias por contestar,

Pues trabajo cerca de un aeropuerto en la factoría Airbus defensa, quizás puedan tener cacharros de ese tipo, pero me intriga muchisimo que pase en cualquier parte, con mis dos llaves (una de ellas está siempre en casa y prácticamente nueva), y exclusivamente la orden de apertura, para cerrar puedo hacerlo a cualquier distancia desde el mando, y funciona....

Sigo con el problema por que no quiero dejar por el momento un dinero en el taller por esto... Me encataría encontrar el sensor pero ni encuentro documentación ni nadie que lo tenga localizado.
yacald
yacald
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 10
Reputación : 0
Fecha de inscripción : 10/12/2010
Edad : 38

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por yacald el Jue 3 Oct 2019 - 14:16

Jesus.mgt escribió:Buenas tardes !!!

Mi Astra de 2010 ha empezado a darme un fallo en la apertura con el mando a distancia. Después de hacer alguna búsqueda por el foro no he encontrado nada como esto que me ocurre:

El botón de encender del mando no me funciona, sin embargo el coche cierra perfectamente a distancia (por lo que descarto pilas).
De igual forma cuando meto corriente el cierre centralizado abre perfectamente todas las puertas desde el botón interior.
Y me ocurre el mismo fallo en las dos llaves que tengo (por lo que descarto fallo de botones o contactos en la llave).

¿A alguien le ha ocurrido? es un poco frustrante tener que entrar al coche para tener que abrir todo y volver a salir hacia el maletero, sobre todo si vas cargado....

Gracias y un saludo!!

Buenas tardes:

Me acaba de aparecer este mismo problema... ¿Conseguiste encontrar la solución o alguien sabe arreglarlo?

Muchas gracias. Un saludo.
Jesus.mgt
Jesus.mgt
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 38
Reputación : 0
Fecha de inscripción : 16/11/2018
Edad : 28

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por Jesus.mgt el Sáb 5 Oct 2019 - 2:18

Pues que va... volvió a ir alguna vez y a los días de nuevo falla.

Eso sí, el boton de cerrar siempre funciona.
Otra explicación posible pudiera ser que yo cambié las carcasas del mando por que se me rompieron los botones. Compré por internet los mandos y puse el chip y la llave. Si el chip se mueve dentro del mando o hace mal contacto el botón, puede ser el problema.
Por pereza aún no lo he comprobado... ¿también cambiaste tu la carcasa? ¿te falla solo al abrir o al cerrar también?
yacald
yacald
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 10
Reputación : 0
Fecha de inscripción : 10/12/2010
Edad : 38

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por yacald el Vie 11 Oct 2019 - 16:11

Jesus.mgt escribió:Pues que va... volvió a ir alguna vez y a los días de nuevo falla.

Eso sí, el boton de cerrar siempre funciona.
Otra explicación posible pudiera ser que yo cambié las carcasas del mando por que se me rompieron los botones. Compré por internet los mandos y puse el chip y la llave. Si el chip se mueve dentro del mando o hace mal contacto el botón, puede ser el problema.
Por pereza aún no lo he comprobado... ¿también cambiaste tu la carcasa? ¿te falla solo al abrir o al cerrar también?
Ostras, es exactamente lo mismo que hice yo. También cambié las carcasas del mando, pero la electrónica es exactamente la misma, ¿qué puede hacer que falle?

A mí solo me falla el de abrir, no abre nunca. El de cerrar funciona, aunque estos dos últimos días descubrí que alguna vez también falla el de cerrar, pero si dejo los dos botones pulsados durante unos 5 segundos se arregla.
yacald
yacald
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 10
Reputación : 0
Fecha de inscripción : 10/12/2010
Edad : 38

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por yacald el Vie 11 Oct 2019 - 18:37

Creo que acabo de dar con la solución!!!

Como me pusiste que tú también cambiaste las carcasas me quedó claro que el problema estaba en ellas, así que me puse a revisarlas con calma. Me di cuenta de que las dos patillas que sujetan la pila por su borde estaban pegadas a la placa verde, y pensé que tal vez estaban haciendo contacto en algún punto metálico de la misma y provocando un corto.

Pues bien, forcé un poquito las dos patillas para separarlas de la placa y que dejarán de hacer contacto y... voilá!!! Problema resuelto!!!

Mañana probaré con la segunda llave, que ahora no la tengo conmigo.

Muchas gracias por responder, la info de que también cambiaste las carcasas me fue de mucha ayuda!! Wink
Jesus.mgt
Jesus.mgt
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 38
Reputación : 0
Fecha de inscripción : 16/11/2018
Edad : 28

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por Jesus.mgt el Vie 11 Oct 2019 - 18:40

Ostras!!!! este finde lo pruebo y comento como ha ido para cerrar el tema.
Joder ojalá sea eso... por puta pereza no desmonté antes las carcasas.... jajajaja
yacald
yacald
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 10
Reputación : 0
Fecha de inscripción : 10/12/2010
Edad : 38

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por yacald el Vie 11 Oct 2019 - 19:56

Jajajaja. No hace falta ni que las desmontes. Sólo tienes que quitar la tapa de la pila y la pila. En 2 minutos tienes los dos mandos arreglados.
Jesus.mgt
Jesus.mgt
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 38
Reputación : 0
Fecha de inscripción : 16/11/2018
Edad : 28

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por Jesus.mgt el Vie 11 Oct 2019 - 21:15

COMPROBADO Y SOLUCIONADO!!

pufff que de tiempo abriendo con la llave fija... con la pamplina que era.

Gracias!!! Se puede modificar el titulo del post.
yacald
yacald
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 10
Reputación : 0
Fecha de inscripción : 10/12/2010
Edad : 38

Fallo de apertura con mando [SOLUCIONADO] Empty Re: Fallo de apertura con mando [SOLUCIONADO]

Mensaje por yacald el Vie 11 Oct 2019 - 21:39

Ya.... lo de abrir la puerta, poner el contacto y darle al botón de la consola para abrir el maletero me estaba matando, jajajaja. Me alegra que también lo hayas solucionado Wink

    Fecha y hora actual: Lun 18 Nov 2019 - 21:24