WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....


    El USB inutiliza el Navi 900

    Comparte

    jrsvq
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 35
    Reputación : 0
    Fecha de inscripción : 13/05/2013
    Edad : 48

    El USB inutiliza el Navi 900

    Mensaje por jrsvq el Lun 2 Sep 2013 - 12:24

    Hola. 

    Ya me ha ocurrido unas tres veces en los últimos meses que al arrancar me indica que el dispositivo USB conectado está inutilizando el sistema. No lo lee pero es que además deja de funcionar, control vocal del navegador.

    La única forma de hacerlo funcionar es sacando el USB, (iPhone o Pendrive), la tarjeta SD, apagar el coche y arrancarlo sin nada conectado. Ahora conectar la tarjeta y el pendrive y todo vuelve a funcionar con normalidad.

    Puede que pasen semanas hasta que vuelva a ocurrir. La última vez el Navegador no tenía audio, aunque seguía guiando visualmente. 

    Seguí los pasos descritos arriba y volvió a la normalidad. El Navi 900 es un fraude. Yo no lo buscaba y sólo lo tengo porque venía de serie en el Excelence pero ya que he pagado me gustaría que al menos no diera estos errores aunque no se conozca una buena parte de las carreteras.

    Pues eso. Por si a alguien le pasa que sepa como resolver el problema.

    Saludos.

    ebm
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 85
    Reputación : 6
    Fecha de inscripción : 19/08/2011
    Edad : 37

    Re: El USB inutiliza el Navi 900

    Mensaje por ebm el Dom 20 Oct 2013 - 22:52

    A mi me pasa con el 600. En la Opel me lo han actualizado, pero sigue igual, así que lo doy por perdido, ya que no pasa muy a menudo y los de la Opel veo que son unos negados.
    Me da la sensación que le ocurre más bien cuando lo he estado usando, y en el primer arranque después de ese uso prolongado. Es cuando salta el error con algo así como "el USB perturba el funcionamiento del navegador.....".

    jrsvq
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 35
    Reputación : 0
    Fecha de inscripción : 13/05/2013
    Edad : 48

    Re: El USB inutiliza el Navi 900

    Mensaje por jrsvq el Lun 21 Oct 2013 - 11:52

    Desde el mensaje anterior, que fue en septiembre, no me ha vuelto a pasar y yo lo uso intensivamente ya sea con pendrives o conectando un iPhone. Tan solo he tomado la precaución de reformatear los pendrives y llevar sólo contenidos compatibles (nada de archivos AAC de Apple) a no ser que estén en el iPhone ya que es el iPhone el que decodifica y sólo manda el audio (de ahí que se puedan escuchar otros sonidos paralelos del propio teléfono).

    De todas formas no creo que sea por esto. Cualquier día de estos se vuelve a fastidiar. Yo no lo llevo a la Opel porque en cuestión de electrónica/informática están verdaderamente pez y no me gustan que toqueteen. Total, con apagar el sistema y arrancar con la tarjeta del navegador y los USB retirados ya lo solucionas.

    Un saludo.

    slapgtc
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 213
    Reputación : 8
    Fecha de inscripción : 13/03/2013
    Edad : 22

    Re: El USB inutiliza el Navi 900

    Mensaje por slapgtc el Lun 21 Oct 2013 - 15:37

    Yo llevo 1 año con el coche y Navi 600 actualizado al 900 con una brico que hay por aquí... y nunca me ha pasado eso que comentas, lo que si me ha pasado es que a lomejor no me reconoce el Pen y no me lo lee y me tiro un rato hasta q lo consigue pero supongo que será el Pen que ya tiene sus años!

    Un saludo

    klangwelt
    ASTRERO CANSINO
    ASTRERO CANSINO

    Cantidad de envíos : 1592
    Reputación : 64
    Fecha de inscripción : 05/04/2013
    Edad : 36

    Re: El USB inutiliza el Navi 900

    Mensaje por klangwelt el Lun 21 Oct 2013 - 16:53

    Qué capacidad lleva ese usb??? O da lo mismo??? Yo llevo uno Sony de 4 gb y de momento no me colapsa nada, me funciona a la vez que el navegador Navi900 y sin bloqueo ni ninguna historia.

    Saludos

    jrsvq
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 35
    Reputación : 0
    Fecha de inscripción : 13/05/2013
    Edad : 48

    Re: El USB inutiliza el Navi 900

    Mensaje por jrsvq el Lun 21 Oct 2013 - 16:59

    Yo llevo un TDK de 8 Gb, dos Toshiba y un Verbatím de 4 Gbs. Pero la última vez que se bloqueo no tenía nada conectado más que la tarjeta del navegador. Al encender el reproductor apareció el aviso de que el USB podría estar perturbando pero no había nada conectado excepto la SD del navegador.

    slapgtc
    CASI ASTRERO
    CASI ASTRERO

    Cantidad de envíos : 213
    Reputación : 8
    Fecha de inscripción : 13/03/2013
    Edad : 22

    Re: El USB inutiliza el Navi 900

    Mensaje por slapgtc el Lun 21 Oct 2013 - 17:05

    Yo llevaba un sony de 8gb y me pasaba eso q os comenté, ahora llevo un Kingstone de 32GB y no me da problemas... Pero no me lo hacia siempre... asi que a esperar... aunque lo mío creo que era el pendrive.

    Saludos

    ebm
    ASTRERO NOVATO
    ASTRERO NOVATO

    Cantidad de envíos : 85
    Reputación : 6
    Fecha de inscripción : 19/08/2011
    Edad : 37

    Re: El USB inutiliza el Navi 900

    Mensaje por ebm el Lun 21 Oct 2013 - 22:00

    Yo he usado dos Sankdisk de 8gb, y con los dos me ha fallado. Compré un Toshiba de 8gb y también ha fallado. Los he formateado de distintas maneras y no ha servido de nada. Como pasa de pascuas a ramos, tampoco puedo achacarlo a algo concreto.

      Fecha y hora actual: Mar 6 Dic 2016 - 13:10