WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....


    Problemas con opcom v1.45

    Comparte

    sedanpc
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 5
    Reputación : 0
    Fecha de inscripción : 23/07/2014
    Edad : 34

    Problemas con opcom v1.45

    Mensaje por sedanpc el Lun 15 Sep 2014 - 0:19

    Buenas noches a todos!
    Necesito una vez mas vuestra ayuda.
    Bueno pues resulta que adquirí este aparatejo y estoy mazo de liado con el pero no consigo hacer que funcione.
    Resulta que el activador que viene es de otra version (080114).
    Al abrir el cd directamente me sale un winrar que pone op-com 08-2010 que al descomprimir me da un porrón de archivos pero no el archivo 08016_en en el cual estan de los drivers.
    Al realizar toda la operación de instalación, en la Aplicación OP-COM de logotipo amarillo y darle a Diagosis, automatic vehicle idenfication y CAN el resultado el el mensaje: There is no communication with the ECM.
    Creo que es por dos cosas: Porque utilizo windows 7 y no hay drivers para el o porque los drivers que vienen no valen.
    He instalado de varias formas: Mediante administrador de dispositivos buscando los drivers de manera automatica con la opción de windows y de la forma normal utilizando lo que viene en el cd. Con ninguna de las dos he conseguido que funcione.
    Me huele que me hacen falta el activador de la version 08016, el archivo 08016_en y creo que los drivers DPInst_x32 o el DPInst_64.
    Por favor alguien que esté puesto en el tema podría decirme cual es el error que he podido cometer en la instalación y que archivos me hacen falta.
    También si alguien me puede pasar estos archivos o me indica de donde descargarlos.
    Gracias de antemano.
    Saludos a todos.

    ZeXeL
    MUY ASTRERO
    MUY ASTRERO

    Cantidad de envíos : 704
    Reputación : 75
    Fecha de inscripción : 16/02/2011
    Edad : 29

    Re: Problemas con opcom v1.45

    Mensaje por ZeXeL el Lun 15 Sep 2014 - 4:28

    Desde mi punto de vista la gente que no sabe ni instalar el opcom, no creo que sea buena idea que toquiteen el coche con el.

    Lo que tienes que hacer es con el opcom enchufado ir al administrador de dispositivos y cargar el driver del opcom directamente, por eso te da ese error. Suerte. De todas formas hay muchas guias de instalacion del opcom por ahi, solo hay que buscar un poco

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9169
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: Problemas con opcom v1.45

    Mensaje por lalovillarejo el Dom 19 Oct 2014 - 11:41

    Que cable es el que utilizas?, cuando instalas los drivers te da un error el windows?, es que yo tengo un cable compatible, y cuando instalo los drivers que trae opcom me sale en windows como un error de que los drivers no han sido verificados, y no quiere instalarlos, entonces hay que quitarle la protección y te deja instalarlo, pero en mi caso, tengo que tener una conexión a internet (cuando lo instalo por primera vez) porque opcom me dice que hay unos drivers mejores para mi dispositivo, si lo instalo fenomeno, si no, me conecto al coche y en 10 segundos, el relé de comunicación empieza a abrir cerrar intermitente y no me deja hacer nada.

    lalovillarejo
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO

    Cantidad de envíos : 9169
    Reputación : 425
    Fecha de inscripción : 26/06/2009
    Edad : 30

    Re: Problemas con opcom v1.45

    Mensaje por lalovillarejo el Dom 19 Oct 2014 - 11:42

    De todos modos si puedes hazle una foto al cable.

    ZeXeL
    MUY ASTRERO
    MUY ASTRERO

    Cantidad de envíos : 704
    Reputación : 75
    Fecha de inscripción : 16/02/2011
    Edad : 29

    Re: Problemas con opcom v1.45

    Mensaje por ZeXeL el Dom 19 Oct 2014 - 21:37

    lalovillarejo escribió:De todos modos si puedes hazle una foto al cable.
    La ultima vez que se conecto fue el 12 de septiembre, asi que o ha petado el astra con el opcom o... jajaj

    apa00011
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 23
    Reputación : 0
    Fecha de inscripción : 09/12/2012
    Edad : 45

    Re: Problemas con opcom v1.45

    Mensaje por apa00011 el Mar 29 Sep 2015 - 22:29

    Mira el canal de este en youtube, te puede servir.
    https://www.youtube.com/watch?v=osYpeDB1K20

    apa00011
    ¿Estará de paso?
    ¿Estará de paso?

    Cantidad de envíos : 23
    Reputación : 0
    Fecha de inscripción : 09/12/2012
    Edad : 45

    Re: Problemas con opcom v1.45

    Mensaje por apa00011 el Mar 29 Sep 2015 - 22:31

    op com , puede funcionar bajo interface bluetooth, o solo mediante usb?, lo comento ya que tengo un conector por bluetooth, y si me va el scam, pero no el op com.
    Si no es asi donde se puede conseguir un cable para op com para un vehiculo del 2012
    gracias.

      Fecha y hora actual: Dom 11 Dic 2016 - 1:19