WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

Unirse al foro, es rápido y fácil

WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

WWW.OPELASTRACLUB.COM

¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

+23
Gabi132
Gárate
quemasteda
Taby
mithcc
ravensito
abaikal
coyote
ertwin
Caranthol
GADEA
trone
verion_666
sanjoser
albertd200
rqueralt
Nuevoastrero
astronomo
peter_03
sico
yota_motenai
wiket14
ismaelcosmo
27 participantes

    Entrada AUX y USB

    ismaelcosmo
    ismaelcosmo
    ASTRERO NOVATO
    ASTRERO NOVATO


    Cantidad de envíos : 71
    Reputación : 0
    Fecha de inscripción : 26/04/2010
    Edad : 40

    Entrada AUX y USB Empty Entrada AUX y USB

    Mensaje por ismaelcosmo Sáb 3 Jul 2010 - 17:57

    buenas

    he estado trasteando esta mañana con el USB y el puerto AUX y me surgen varias dudas. Con un pendrive el usb funciona sin problemas, pero sabeis si el ipod debería funcionar conectado al usb??.

    Por otro lado si conecto un cable de 2 machos jack a la salida de los auriculares del ipod y a la entrada AUX se debería activar la fuente AUX en el radio no? es que por mucho que le de a AUX no suena lo que esté escuchando por el ipod y me temo que no funciona. Probaré cuando pueda con un mp3 o algo parecido...

    x cierto el radio que monta es un CD400

    saludos y gracias por las respuestas
    wiket14
    wiket14
    MUY ASTRERO
    MUY ASTRERO


    Cantidad de envíos : 683
    Reputación : 0
    Fecha de inscripción : 25/04/2010
    Edad : 36

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por wiket14 Sáb 3 Jul 2010 - 18:25

    yo con el cd 500 pongo el ipod en el usb y va perfecto!encima te lo carga y todo!
    yota_motenai
    yota_motenai
    ASTRERO
    ASTRERO


    Cantidad de envíos : 437
    Reputación : 6
    Fecha de inscripción : 03/02/2010
    Edad : 43

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por yota_motenai Dom 4 Jul 2010 - 16:15

    wiket14 escribió:yo con el cd 500 pongo el ipod en el usb y va perfecto!encima te lo carga y todo!
    ídem!
    siempre llevo el ipod enchufado al usb y funciona perfecto!

    sobre la entrada AUX ni idea, no la he probado...
    ismaelcosmo
    ismaelcosmo
    ASTRERO NOVATO
    ASTRERO NOVATO


    Cantidad de envíos : 71
    Reputación : 0
    Fecha de inscripción : 26/04/2010
    Edad : 40

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por ismaelcosmo Lun 5 Jul 2010 - 7:40

    alguien con el CD400 que le funcione el ipod por usb?, lo preguntaré en el concesionario a ver que me dicen...

    saludos
    sico
    sico
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 120
    Reputación : 0
    Fecha de inscripción : 16/04/2010
    Edad : 39

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por sico Lun 12 Jul 2010 - 11:54

    Hablando de la entrada USB... me ha pasado que siempre que quito un pen drive, la entrada USB se sale hacia afuera... no sé si me explico. Está el puerto USB, y un plástico cuadrado q lo recubre, y luego la parte fija de ese módulo, pues me refiero al plástico q recubre la entrada usb, q al sacar un pen drive, se sale... ¿os pasa? De todas formas me acercaré esta semana al concesionario a ver qué me cuentan estos chapuceros del taller oficial...
    ismaelcosmo
    ismaelcosmo
    ASTRERO NOVATO
    ASTRERO NOVATO


    Cantidad de envíos : 71
    Reputación : 0
    Fecha de inscripción : 26/04/2010
    Edad : 40

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por ismaelcosmo Mar 13 Jul 2010 - 9:29

    buenas sico, a mi la verdad que nunca me ha pasado, al sacar el pen drive el usb queda tal cual, no se sale el plástico ese que comentas, lo mejor que lo lleves y te lo ajusten en el concesionario.

    saludos
    ismaelcosmo
    ismaelcosmo
    ASTRERO NOVATO
    ASTRERO NOVATO


    Cantidad de envíos : 71
    Reputación : 0
    Fecha de inscripción : 26/04/2010
    Edad : 40

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por ismaelcosmo Mar 13 Jul 2010 - 17:11

    Os cuento lo que me han dicho en el concesionario. Al parecer el modelo CD400 sólo soporta hasta 2500 ficheros por usb, si se conecta algún dispositivo con más de esa cantidad se queda bloqueado!!! así como lo estáis leyendo, así que al conectar el ipod se me bloqueó y no funcionaba ni la entrada aux ya que van conectadas al mismo sitio.

    Pues nada los que tengáis el CD400 cuidado con conectar algún USB con tal cantidad de ficheros. No se si ésto tendrá algo que ver con que lo hayan dejado de montar con el pack conectividad y ahora sólo los lleven el CD500 y superior.

    Saludos
    peter_03
    peter_03
    ASTRERO A MUERTE
    ASTRERO A MUERTE


    Cantidad de envíos : 867
    Reputación : 61
    Fecha de inscripción : 21/05/2010
    Edad : 37

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por peter_03 Mar 13 Jul 2010 - 17:34

    Buenas tengo un astra j. A mi me paso algo parecido, se me ha bloqueado la entrada usb varias veces, es decir, que yo pongo un pendrive y no lo reconoce, como sino sucediera nada, ademas en mi coche llevo un botoncito ke pone AUX y cuando lo pulso no sucede nada. Mi radio es la cd 400
    La solucion ke me dieron en el conce esk tengo virus en el pendrive, y pude ser, pero el tema es ke he estado hablando con informaticos y me dicen ke no me cuenten milongas, ke los virus de ordenador no sirven ni para coches ni para moviles, me siento un poso estafado, alguien sabe algo acerca de este tema?????
    Un saludo compañeros
    ismaelcosmo
    ismaelcosmo
    ASTRERO NOVATO
    ASTRERO NOVATO


    Cantidad de envíos : 71
    Reputación : 0
    Fecha de inscripción : 26/04/2010
    Edad : 40

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por ismaelcosmo Mar 13 Jul 2010 - 17:41

    hola peter_03, eso es lo que me ocurría a mí, al pulsar el botón AUX se quedaba igual, no hacía nada. En el concesionario me han comentado que les aparecía un código de error y al comprobarlo era por lo que te comento más arriba del número de ficheros, me han dicho que sólo pasa en el CD400, asi que habrá que tener cuidado. Respecto a un virus dudo mucho que tengo algo que ver con eso...

    saludos
    peter_03
    peter_03
    ASTRERO A MUERTE
    ASTRERO A MUERTE


    Cantidad de envíos : 867
    Reputación : 61
    Fecha de inscripción : 21/05/2010
    Edad : 37

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por peter_03 Mar 13 Jul 2010 - 17:46

    Yo ya lo tengo otra vez configurado, pero es una putada tener ke ir al conce cada vez ke le pasa eso, pero bueno, ahora lo ke me pasa esk me da miedo meter el pen, a ver si es verdad ke es x lo de los 2500 ficheros.
    Un saludo
    ismaelcosmo
    ismaelcosmo
    ASTRERO NOVATO
    ASTRERO NOVATO


    Cantidad de envíos : 71
    Reputación : 0
    Fecha de inscripción : 26/04/2010
    Edad : 40

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por ismaelcosmo Mar 13 Jul 2010 - 17:55

    la verdad es que sí que es una putada tener que ir para que te desbloqueen eso, habrá que tener cuidado porque mientras esté en garantía es solo la molestia de ir, después seguro que nos la clavan por desbloquear eso...

    saludos
    yota_motenai
    yota_motenai
    ASTRERO
    ASTRERO


    Cantidad de envíos : 437
    Reputación : 6
    Fecha de inscripción : 03/02/2010
    Edad : 43

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por yota_motenai Lun 19 Jul 2010 - 16:39

    hola, hoy me ha pasado a mi...

    iba tan campante escuchando el ipod por la mañana, apago y vuelvo a coger el coche al mediodía y no hay manera: no detecta el usb... en el ipod si me aparece el símbolo de cargando batería del usb, pero nada...

    yo no tengo cd400 sino q tengo el navegador cd500, por lo q, este fallo es para todo cristo... y sinceramente dudo mucho que pueda ser debido al número de canciones cuando no ha salido el ipod del coche y ha estado funcionando hasta hoy.
    visita al concesionario! yuju!

    salu2
    astronomo
    astronomo
    ASTRERO VIP
    ASTRERO VIP


    Cantidad de envíos : 3536
    Reputación : 53
    Fecha de inscripción : 21/03/2010
    Edad : 44

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por astronomo Lun 19 Jul 2010 - 17:35

    peter_03 escribió:Buenas tengo un astra j. A mi me paso algo parecido, se me ha bloqueado la entrada usb varias veces, es decir, que yo pongo un pendrive y no lo reconoce, como sino sucediera nada, ademas en mi coche llevo un botoncito ke pone AUX y cuando lo pulso no sucede nada. Mi radio es la cd 400
    La solucion ke me dieron en el conce esk tengo virus en el pendrive, y pude ser, pero el tema es ke he estado hablando con informaticos y me dicen ke no me cuenten milongas, ke los virus de ordenador no sirven ni para coches ni para moviles, me siento un poso estafado, alguien sabe algo acerca de este tema?????
    Un saludo compañeros
    Pero como tienen tanto morro!! Qué bien se les da escurrir el bulto.
    yota_motenai
    yota_motenai
    ASTRERO
    ASTRERO


    Cantidad de envíos : 437
    Reputación : 6
    Fecha de inscripción : 03/02/2010
    Edad : 43

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por yota_motenai Mar 20 Jul 2010 - 9:04

    yota_motenai escribió:hola, hoy me ha pasado a mi...

    iba tan campante escuchando el ipod por la mañana, apago y vuelvo a coger el coche al mediodía y no hay manera: no detecta el usb... en el ipod si me aparece el símbolo de cargando batería del usb, pero nada...

    yo no tengo cd400 sino q tengo el navegador cd500, por lo q, este fallo es para todo cristo... y sinceramente dudo mucho que pueda ser debido al número de canciones cuando no ha salido el ipod del coche y ha estado funcionando hasta hoy.
    visita al concesionario! yuju!

    salu2
    al rato de postear esto volví al coche y al volver a probar el ipod... funcionaba!

    según he estado leyendo por ahí (foros ingleses) por lo visto no le gusta demasiado q conectes/desconectes el ipod con el coche parado... no sé muy bien q tiene q ver una cosa con otra! xD
    lo q decían es q si q hay muchos casos de gente q le ha dejado de funcionar el USB (y no momentáneamente como a mí, sino definitivamente) y q seguramente hará falta actualizar el software. Citaría la fuente pero no la recuerdo (lo miré ayer antes de ver mi USB funcionando otra vez :O)

    creo recordar q en mi caso para q dejara de funcionar lo q hice fué parar el motor y sin parar la radio (mientras escuchaba el usb) quité la llave del contacto... aunq eso no debería dar problemas...


    salu2
    Nuevoastrero
    Nuevoastrero
    MODERADOR
    MODERADOR


    Cantidad de envíos : 1430
    Reputación : 28
    Fecha de inscripción : 28/01/2010
    Edad : 37

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por Nuevoastrero Mar 20 Jul 2010 - 14:24

    Joe tio que coche mas delicado tenemos, yo siempre quito el contacto y saco la llave escuchando la musica por el usb sin apagar la radio y aun no ma dado problemas.
    rqueralt
    rqueralt
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 154
    Reputación : 9
    Fecha de inscripción : 27/10/2009
    Edad : 38

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por rqueralt Mar 20 Jul 2010 - 15:09

    ismaelcosmo escribió:Os cuento lo que me han dicho en el concesionario. Al parecer el modelo CD400 sólo soporta hasta 2500 ficheros por usb, si se conecta algún dispositivo con más de esa cantidad se queda bloqueado!!! así como lo estáis leyendo, así que al conectar el ipod se me bloqueó y no funcionaba ni la entrada aux ya que van conectadas al mismo sitio.

    Pues nada los que tengáis el CD400 cuidado con conectar algún USB con tal cantidad de ficheros. No se si ésto tendrá algo que ver con que lo hayan dejado de montar con el pack conectividad y ahora sólo los lleven el CD500 y superior.

    Saludos

    Tengo el CD 500, si pones un pen solo coje las primeras 999 canciones, no se queda bloqueado.
    He enchufado mi Ipod Nano con 2600 canciones y lo pilla perfectamente, el coche solo pasa la cancion que reproduce es el Ipod a los altavoces, le da igual la cantidad de canciones.
    He enchufado un Ipod Classic de 80Gb y lo a pillado en 2 segundos, y funcionaba perfectamente y con una lista de reproducción de mas de 6000 canciones.
    ismaelcosmo
    ismaelcosmo
    ASTRERO NOVATO
    ASTRERO NOVATO


    Cantidad de envíos : 71
    Reputación : 0
    Fecha de inscripción : 26/04/2010
    Edad : 40

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por ismaelcosmo Mar 20 Jul 2010 - 15:11

    según el del concesionario lo del bloqueo sólo pasa en el CD400

    saludos
    albertd200
    albertd200
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 2
    Reputación : 0
    Fecha de inscripción : 19/08/2010
    Edad : 40

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por albertd200 Vie 20 Ago 2010 - 0:08

    Hola yota_motenai!

    Que tal? A mi me pasa exactamente el mismo problema que a ti. Tengo la radio cd500, y de manera aleatoria tras apagar el motor y sin desconectar el iPod éste no lo reconoce de ningún modo. He probado de todo, cable usb nuevo, restaurar el iPod (con lo que supone perder la música ... ) y lo que es peor, creí que era el iPod y me compré uno nuevo !!!!!!!! Finalmente con el nuevo me sigue pasando. Estoy hasta la coronilla del tema ... Precisamente me compre esta radio por las posibilidades que brinda al conectar el iPod... Y el navegador... Pero me niego a usar el iPod por la entrada Auxiliar!! En fin llevaré y a ver que se cuentan los perlas de Opel...
    En fin os tendré informados!!
    astronomo
    astronomo
    ASTRERO VIP
    ASTRERO VIP


    Cantidad de envíos : 3536
    Reputación : 53
    Fecha de inscripción : 21/03/2010
    Edad : 44

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por astronomo Vie 20 Ago 2010 - 0:50

    albertd200 escribió:Hola yota_motenai!

    Que tal? A mi me pasa exactamente el mismo problema que a ti. Tengo la radio cd500, y de manera aleatoria tras apagar el motor y sin desconectar el iPod éste no lo reconoce de ningún modo. He probado de todo, cable usb nuevo, restaurar el iPod (con lo que supone perder la música ... ) y lo que es peor, creí que era el iPod y me compré uno nuevo !!!!!!!! Finalmente con el nuevo me sigue pasando. Estoy hasta la coronilla del tema ... Precisamente me compre esta radio por las posibilidades que brinda al conectar el iPod... Y el navegador... Pero me niego a usar el iPod por la entrada Auxiliar!! En fin llevaré y a ver que se cuentan los perlas de Opel...
    En fin os tendré informados!!

    Pásate por el foro de presentaciones, lo dicen las normas.

    Por cierto, vaya putada lo de haber tenido que comprar otro Ipod
    sanjoser
    sanjoser
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 1
    Reputación : 0
    Fecha de inscripción : 10/09/2010
    Edad : 66

    Entrada AUX y USB Empty solucion de opel

    Mensaje por sanjoser Vie 10 Sep 2010 - 11:32

    Tengo el CD400 y me dicen que la única solucion es desconectar la bateria y volver a conectarla.

    Así se reinicia todo y vuelve a reconocer el pendrive. Me dice uno de los mecanicos de Opel que puede ser defecto del pen, pero me ha pasado con varios. Tiene pinta de ser un defecto del soft del fabricante del aparato. Mala solución tiene.

    Mientra esté en garantía iré cada mes a que me lo arreglen , a ver si así me dan alguna solución mejor que desconectar la batería y desconfigurar todo.

    Saludos
    verion_666
    verion_666
    MUY ASTRERO
    MUY ASTRERO


    Cantidad de envíos : 756
    Reputación : 31
    Fecha de inscripción : 23/08/2010
    Edad : 43

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por verion_666 Vie 10 Sep 2010 - 11:49

    sanjoser escribió:Tengo el CD400 y me dicen que la única solucion es desconectar la bateria y volver a conectarla.

    Así se reinicia todo y vuelve a reconocer el pendrive. Me dice uno de los mecanicos de Opel que puede ser defecto del pen, pero me ha pasado con varios. Tiene pinta de ser un defecto del soft del fabricante del aparato. Mala solución tiene.

    Mientra esté en garantía iré cada mes a que me lo arreglen , a ver si así me dan alguna solución mejor que desconectar la batería y desconfigurar todo.

    Saludos

    Joer, pues que royo tener que ir cada dos por tres al taller. A mi por suerte aun no me ha dado problemas el usb y eso que uso uno que tenia tirado por casa que me regalaron no se donde y no tiene ni marca, pero como es cuadradito y negro ni se ve que lo llevo puesto lol!

    Al menos a ver si de tanto ir por alli te haces colega de algun mecanico y te vas enterando de las cosas que surjan o arreglen para nuestros astritas geek
    trone
    trone
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 194
    Reputación : 8
    Fecha de inscripción : 27/05/2010
    Edad : 36

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por trone Lun 13 Sep 2010 - 19:35

    Pues yo tengo el cd400 con usb y siempre me habia ido bien hasta hace 2 dias k ya no va, nose porke ahora le doy al boton aux y no hace nada ni poniendo el pen...
    vaya mierda..

    saludos
    astronomo
    astronomo
    ASTRERO VIP
    ASTRERO VIP


    Cantidad de envíos : 3536
    Reputación : 53
    Fecha de inscripción : 21/03/2010
    Edad : 44

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por astronomo Vie 17 Sep 2010 - 1:23

    trone escribió:Pues yo tengo el cd400 con usb y siempre me habia ido bien hasta hace 2 dias k ya no va, nose porke ahora le doy al boton aux y no hace nada ni poniendo el pen...
    vaya mierda..

    saludos

    Quien habia dicho por ahi que en el CD400 no se podia poner la entrada USB?
    GADEA
    GADEA
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 150
    Reputación : 10
    Fecha de inscripción : 20/03/2010
    Edad : 44

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por GADEA Vie 17 Sep 2010 - 19:18

    astronomo escribió:
    trone escribió:Pues yo tengo el cd400 con usb y siempre me habia ido bien hasta hace 2 dias k ya no va, nose porke ahora le doy al boton aux y no hace nada ni poniendo el pen...
    vaya mierda..

    saludos

    Quien habia dicho por ahi que en el CD400 no se podia poner la entrada USB?

    Nadie ha dicho que no se puede poner USB, yo tengo cd400 y lo llevo, pero lo que si que aparece en la web de opel en el configurador que con el cd400 no hay posibilidad de ponerle USB, solo dan esa opción porque lo llevan el cd500 y dvd800.

    Por eso en el comentarió que hice en otro post del tema del USB me refería que a lo mejor no lo instalan ahora por que de algún fallo o problema.
    verion_666
    verion_666
    MUY ASTRERO
    MUY ASTRERO


    Cantidad de envíos : 756
    Reputación : 31
    Fecha de inscripción : 23/08/2010
    Edad : 43

    Entrada AUX y USB Empty Re: Entrada AUX y USB

    Mensaje por verion_666 Dom 14 Nov 2010 - 20:04

    sanjoser escribió:Tengo el CD400 y me dicen que la única solucion es desconectar la bateria y volver a conectarla.

    Así se reinicia todo y vuelve a reconocer el pendrive. Me dice uno de los mecanicos de Opel que puede ser defecto del pen, pero me ha pasado con varios. Tiene pinta de ser un defecto del soft del fabricante del aparato. Mala solución tiene.

    Mientra esté en garantía iré cada mes a que me lo arreglen , a ver si así me dan alguna solución mejor que desconectar la batería y desconfigurar todo.

    Saludos

    Me acaba de pasar exactamente lo mismo. Cojo el coche y se conecta la radio (cuando lo pare estaba escuchando una canción del usb), pulso el botón aux y me dice que no hay ningún dispositivo conectado. Apago, quito el usb, lo vuelvo a poner, arranco y el botón aux ya no hace nada directamente, como si no lo pulsara.
    Como me sonó haber leído esto cuando llegue a casa quite el polo negativo de la batería, lo vuelvo a poner y ya me funciona.
    No se si tendrá que ver que ahora si que llevo bastante música en el pen, mañana por si acaso quitare cosas.

    ¿Te han dado alguna solución o motivo a ti?

      Fecha y hora actual: Dom 21 Abr 2024 - 4:59