WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

Unirse al foro, es rápido y fácil

WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

WWW.OPELASTRACLUB.COM

¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

4 participantes

    ¿Sensor de temperatura averiado?

    AstritaZ16SE
    AstritaZ16SE
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 38
    Reputación : 3
    Fecha de inscripción : 01/05/2022
    Edad : 59

    ¿Sensor de temperatura averiado? Empty ¿Sensor de temperatura averiado?

    Mensaje por AstritaZ16SE Miér 15 Feb 2023 - 0:39

    Buenas sigo usando el coche a pesar del error 340 que sigue dando cuando le da la gana.
    Pero de momento no me impide hacer uso de el, ya que apenas nunca da tirones, ya tengo localizado un sitio que comprueba/repara centralitas, para lo primero descartar que no sean las conexiones interiores que fallan como ya se ha comentado en otros hilos.
    Pero ahora mi pregunta va del marcador de temperatura del cuadro, lleva mas de 5 años que apenas marca en invierno, y en verano sólo marca cuando hace mucho calor. 
    El termostato en principio lo descarto ya que si tocas los dos tubos del radiador, tanto entrada como salida están calientes.

    ¿Alguna idea mas? Y de paso si me decís donde va ubicado el sensor de temperatura si es sencillo de cambiar lo cambiaría si al final arreglo lo de la centralita. También tengo un rodamiento sonando que tocará cambiar, pero de momento ambas cosas mientras no tenga claro lo del error 340 no voy a meter un centimo al coche.
    kiyuw
    kiyuw
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 8
    Reputación : 3
    Fecha de inscripción : 24/11/2022
    Edad : 40

    ¿Sensor de temperatura averiado? Empty Re: ¿Sensor de temperatura averiado?

    Mensaje por kiyuw Jue 16 Feb 2023 - 2:38

    Hola no tengo el mismo motor pero en mi caso el sensor esta al lado del termostato, yo aproveche un cambio de termostato y le puse el sensor de temperatura nuevo, no estoy seguro si necesias sacar el refrigerante, a ver si alguien mas que sepa te responde.

    Edit: tambien puede ser que tengas el termostato abierto y como desde el principio esta recirculando el refrigerante tarde mas en llegar a la temperatura pero lo mas logico seria el sensor de temperatura
    lalovillarejo
    lalovillarejo
    ASTRERO VIP
    ASTRERO VIP


    Cantidad de envíos : 11455
    Reputación : 647
    Fecha de inscripción : 26/06/2009
    Edad : 37

    ¿Sensor de temperatura averiado? Empty Re: ¿Sensor de temperatura averiado?

    Mensaje por lalovillarejo Lun 20 Feb 2023 - 22:53

    Ese error es del sensor de posición de arbol de levas, que está entre la tapa de la distribución y el propio bloque, así que hay que cambiar ese sensor, y si sigue habría que revisar la ECU.
    Hablando siempre del Z16SE...
    AstritaZ16SE
    AstritaZ16SE
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 38
    Reputación : 3
    Fecha de inscripción : 01/05/2022
    Edad : 59

    ¿Sensor de temperatura averiado? Empty Re: ¿Sensor de temperatura averiado?

    Mensaje por AstritaZ16SE Miér 22 Feb 2023 - 12:16

    lalovillarejo escribió:Ese error es del sensor de posición de arbol de levas, que está entre la tapa de la distribución y el propio bloque, así que hay que cambiar ese sensor, y si sigue habría que revisar la ECU.
    Hablando siempre del Z16SE...

    Lo del error 0340 ya lo tengo mas o menos encaminado, ya digo que he localizado un sitio que comprueban/reparan centralitas. Sólo lo comentaba porque puse un hilo sobre eso ya hace meses.
    Ahora la duda es lo del sensor de temperatura, eso lleva así desde mucho antes de dar el error del sensor del arbol de levas.  ¿Alguna idea y dónde va ubicado en este motor?


    Última edición por AstritaZ16SE el Vie 24 Feb 2023 - 14:37, editado 1 vez
    caaa
    caaa
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 148
    Reputación : 7
    Fecha de inscripción : 23/08/2016
    Edad : 51

    ¿Sensor de temperatura averiado? Empty Re: ¿Sensor de temperatura averiado?

    Mensaje por caaa Miér 22 Feb 2023 - 20:35

    [Tienes que estar registrado y conectado para ver este vínculo] hola, tengo un problemas de tirones, tambien en mi coche, mas que nada al poco de arrancar, en frio y no es siempre que arranco y no dan con lo que es, podrias decirme cuando te los da, ya que no habia pensado en el sensor de temperatura como responsable. Gracias.
    AstritaZ16SE
    AstritaZ16SE
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 38
    Reputación : 3
    Fecha de inscripción : 01/05/2022
    Edad : 59

    ¿Sensor de temperatura averiado? Empty Re: ¿Sensor de temperatura averiado?

    Mensaje por AstritaZ16SE Vie 24 Feb 2023 - 14:35

    caaa escribió:[Tienes que estar registrado y conectado para ver este vínculo] hola, tengo un problemas de tirones, tambien en mi coche, mas que nada al poco de arrancar, en frio y no es siempre que arranco y no dan con lo que es, podrias decirme cuando te los da, ya que no habia pensado en el sensor de temperatura como responsable. Gracias.

    Solamente da alguno y no siempre, cuando se le enciende la luz del coche con la llave encima, suele ser cuando está caliente, pero a veces se ha encendido nada mas arrancar, o al cambiar de marcha. Es aleatorio total. En cualquier caso veo que tu motor y el mio no tienen nada que ver, dudo que sea por eso.

    A caaa le gusta esta publicaciòn

    lalovillarejo
    lalovillarejo
    ASTRERO VIP
    ASTRERO VIP


    Cantidad de envíos : 11455
    Reputación : 647
    Fecha de inscripción : 26/06/2009
    Edad : 37

    ¿Sensor de temperatura averiado? Empty Re: ¿Sensor de temperatura averiado?

    Mensaje por lalovillarejo Dom 26 Feb 2023 - 18:58

    AstritaZ16SE escribió:
    lalovillarejo escribió:Ese error es del sensor de posición de arbol de levas, que está entre la tapa de la distribución y el propio bloque, así que hay que cambiar ese sensor, y si sigue habría que revisar la ECU.
    Hablando siempre del Z16SE...

    Lo del error 0340 ya lo tengo mas o menos encaminado, ya digo que he localizado un sitio que comprueban/reparan centralitas. Sólo lo comentaba porque puse un hilo sobre eso ya hace meses.
    Ahora la duda es lo del sensor de temperatura, eso lleva así desde mucho antes de dar el error del sensor del arbol de levas.  ¿Alguna idea y dónde va ubicado en este motor?
    En el z16se va debajo de la bobina de ignición, tengo un video cambiando la junta de la tapa del arbol de levas, de ese motor y se ve el sensor que está justo en lo alto de donde agarra la caja.

    A AstritaZ16SE le gusta esta publicaciòn

    lalovillarejo
    lalovillarejo
    ASTRERO VIP
    ASTRERO VIP


    Cantidad de envíos : 11455
    Reputación : 647
    Fecha de inscripción : 26/06/2009
    Edad : 37

    ¿Sensor de temperatura averiado? Empty Re: ¿Sensor de temperatura averiado?

    Mensaje por lalovillarejo Dom 26 Feb 2023 - 19:00



    Minuto 4:54, justo de la tapa se ve un conector con un sensor que está enroscado, que para quitarlo te hace falta una llave de 22 o vaso de carraca (creo que era 22).

    A AstritaZ16SE le gusta esta publicaciòn

    AstritaZ16SE
    AstritaZ16SE
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 38
    Reputación : 3
    Fecha de inscripción : 01/05/2022
    Edad : 59

    ¿Sensor de temperatura averiado? Empty Re: ¿Sensor de temperatura averiado?

    Mensaje por AstritaZ16SE Mar 28 Feb 2023 - 0:27

    lalovillarejo escribió:

    Minuto 4:54, justo de la tapa se ve un conector con un sensor que está enroscado, que para quitarlo te hace falta una llave de 22 o vaso de carraca (creo que era 22).


    Podía haber aprovechado cuando cambié esa junta, puse un hilo con la referencia de Opel por si le servía a alguien. Toda esa zona estaba perdida de aceite de lo que tiraba por ahí, es posible que el sensor esté dañado por eso. Lo revisaré...
    Parece mas sencillo con la tapa quitada, que pena no haberlo mirado en ese momento.

    lalovillarejo
    lalovillarejo
    ASTRERO VIP
    ASTRERO VIP


    Cantidad de envíos : 11455
    Reputación : 647
    Fecha de inscripción : 26/06/2009
    Edad : 37

    ¿Sensor de temperatura averiado? Empty Re: ¿Sensor de temperatura averiado?

    Mensaje por lalovillarejo Mar 28 Feb 2023 - 21:23

    En ese video sale la referencia de la junta, ya que si te miras en autodoc te pone que es de chevrolet y no es compatible. Con la tapa puesta también se ve el sensor, pero hay que desmontar la bobina solamente y ya te deja acceso total, un saludo.

      Fecha y hora actual: Vie 19 Jul 2024 - 16:16