WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

Unirse al foro, es rápido y fácil

WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

WWW.OPELASTRACLUB.COM

¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

+4
Yomismoquesi
xela25-4
Kitos
astrajrojo
8 participantes

    Problema con pantalla tipo tesla

    astrajrojo
    astrajrojo
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 6
    Reputación : 0
    Fecha de inscripción : 13/04/2014
    Edad : 38

    Problema con pantalla tipo tesla Empty Problema con pantalla tipo tesla

    Mensaje por astrajrojo Dom 26 Abr 2020 - 19:08

    Buenas a todos, esta semana me llego la pantalla y tengo unos cuantos fallos el airbag que ya vi como solucionarlo y la radio tambien, pero este fallo por mas que googlee no he visto nada, la pantalla en si funciona bien pero no me van los mandos del volante y en el ordenador de abordo ahora me sale todo en chino, venia de un navi 600. Sera del modulo canbus? [Tienes que estar registrado y conectado para ver esa imagen]
    A ver si alguien entiende algo porque yo me vuelto todo loco cuando he visto la pantalla
    😂😂
    Gracias de antemano y un saludo

    A Julio Bienvenido le gusta esta publicaciòn

    Kitos
    Kitos
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 17
    Reputación : 2
    Fecha de inscripción : 20/02/2016
    Edad : 58

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por Kitos Lun 27 Abr 2020 - 10:15

    Mira aquí en el foro. Esas radios vienen para sustituir a la radio CD400, sin tocar nada. Los que tenéis navegador creo que os toca cambiar algunos cables. En algún post explicó el compañero Javi Lozano, que tenía navegador original, lo que hizo él
    astrajrojo
    astrajrojo
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 6
    Reputación : 0
    Fecha de inscripción : 13/04/2014
    Edad : 38

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por astrajrojo Miér 29 Abr 2020 - 21:42

    Bueno despues de hablar con el chino e mandar fotos y fotos me ha dicho que es problema del modulo can bus y que me envia uno nuevo, no sé si es que esta estropeado o no era para este coche ahora a esperar, de momento haré el brico del airbag y posiblemente usar el micro de serie, un saludo

    A juanycarlos le gusta esta publicaciòn

    Anonymous
    Invitado
    Invitado


    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por Invitado Lun 11 Mayo 2020 - 15:52

    Como solucionaste lo del airbag (con lo que envía el chino no me aclaro la verdad)
    El botón start stop hiciste algo?

    Alguna cosa más complicada? Que radio pillaste tu. Yo tengo el CD500 y me da miedo q no valgan ciertas cosas.. Y a los que nos les da problemas son los q vienen del CD500.

    Gracias.
    xela25-4
    xela25-4
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 3
    Reputación : 0
    Fecha de inscripción : 10/05/2015
    Edad : 51

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por xela25-4 Sáb 30 Sep 2023 - 0:21

    Hola.
    Yo tambien la he instalado.
    Al principio bien,pero despues de soltarlo todo y volver a poner todos los cables bien,se me ha vuelto a poner el cuadro en chino,como a ti.
    Como lo has solucionado?
    Yomismoquesi
    Yomismoquesi
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 287
    Reputación : 1
    Fecha de inscripción : 28/06/2014
    Edad : 42

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por Yomismoquesi Sáb 30 Sep 2023 - 6:19

    xela25-4 escribió:Hola.
    Yo tambien la he instalado.
    Al principio bien,pero despues de soltarlo todo y volver a poner todos los cables bien,se me ha vuelto a poner el cuadro en chino,como a ti.
    Como lo has solucionado?
    Es solo el idioma? Funciona todo pero te sale en chino? Sabrias llegar a ajustes y cambiar de idioma?
    xela25-4
    xela25-4
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 3
    Reputación : 0
    Fecha de inscripción : 10/05/2015
    Edad : 51

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por xela25-4 Sáb 30 Sep 2023 - 9:22

    No es el idioma de la radio,la radio esta en español
    Lo que me cambia es el coche,los mensajes en el cuadro del coche.
    Puerta abierta,maletero abierto..tido  eso me sale en chino.
    La primera vez que la conecte estaba en español
    La desconecte para pasar bien los cables,y cuando la volvi a conectar todo el cuadro en chino.
    Pongo la original y todo en español.
    La devolvere,no hay manera de cambiarlo.
    En el canbus puedo cambiar el modelo de coche,pero en el cuadro me sigue saliendo todo en chino.
    astrajrojo
    astrajrojo
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 6
    Reputación : 0
    Fecha de inscripción : 13/04/2014
    Edad : 38

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por astrajrojo Sáb 30 Sep 2023 - 9:25

    A mi era por el modulo canbus, me salía todo en chino y no iban los mandos al volante, con el nuevo que me mando, no he tenido más problemas
    Yomismoquesi
    Yomismoquesi
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 287
    Reputación : 1
    Fecha de inscripción : 28/06/2014
    Edad : 42

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por Yomismoquesi Sáb 30 Sep 2023 - 14:11

    xela25-4 escribió:No es el idioma de la radio,la radio esta en español
    Lo que me cambia es el coche,los mensajes en el cuadro del coche.
    Puerta abierta,maletero abierto..tido  eso me sale en chino.
    La primera vez que la conecte estaba en español
    La desconecte para pasar bien los cables,y cuando la volvi a conectar todo el cuadro en chino.
    Pongo la original y todo en español.
    La devolvere,no hay manera de cambiarlo.
    En el canbus puedo cambiar el modelo de coche,pero en el cuadro me sigue saliendo todo en chino.
    Lo mismo también es cosa del cambus
    Fleischman
    Fleischman
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 39
    Reputación : 3
    Fecha de inscripción : 29/01/2017
    Edad : 54

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por Fleischman Sáb 30 Sep 2023 - 17:35

    Yomismoquesi escribió:
    xela25-4 escribió:No es el idioma de la radio,la radio esta en español
    Lo que me cambia es el coche,los mensajes en el cuadro del coche.
    Puerta abierta,maletero abierto..tido  eso me sale en chino.
    La primera vez que la conecte estaba en español
    La desconecte para pasar bien los cables,y cuando la volvi a conectar todo el cuadro en chino.
    Pongo la original y todo en español.
    La devolvere,no hay manera de cambiarlo.
    En el canbus puedo cambiar el modelo de coche,pero en el cuadro me sigue saliendo todo en chino.
    Lo mismo también es cosa del cambus
    En el menú de configuración de la radio cambias el idioma del cuadro, si te pide código para entrar prueba el 3368
    picolo132
    picolo132
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 204
    Reputación : -1
    Fecha de inscripción : 01/08/2014
    Edad : 40

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por picolo132 Sáb 30 Sep 2023 - 19:12

    A mi dos veces se me puso en chino. La primera despues de desenchufar y enchufar y otra vez cuando se me reseteo. 
    El chino me pasó unas sencillas instrucciones. Mañana cuando me levante busco el mensaje de alliexpres y copio u pego

    A juanycarlos le gusta esta publicaciòn

    picolo132
    picolo132
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 204
    Reputación : -1
    Fecha de inscripción : 01/08/2014
    Edad : 40

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por picolo132 Dom 1 Oct 2023 - 1:21

    En mi pantalla tesla , os vais a car setting, luego the original car sete, language selection, y cambias a español. Se soluciona asi el lenguaje chino en cuadro de mandos

    A juanycarlos y a Fleischman les gusta esta publicaciòn

    Yomismoquesi
    Yomismoquesi
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 287
    Reputación : 1
    Fecha de inscripción : 28/06/2014
    Edad : 42

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por Yomismoquesi Dom 1 Oct 2023 - 21:39

    picolo132 escribió:En mi pantalla tesla , os vais a car setting, luego the original car sete, language selection, y cambias a español. Se soluciona asi el lenguaje chino en cuadro de mandos
    Eso es por lo que lo preguntaba pero entendí al compañero que no era ese el problema. A ver que nos dice
    juanycarlos
    juanycarlos
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 3
    Reputación : 0
    Fecha de inscripción : 17/01/2013
    Edad : 52

    Problema con pantalla tipo tesla Empty Fallo luz airbag radio tesla

    Mensaje por juanycarlos Jue 22 Feb 2024 - 8:15

    astrajrojo escribió:Bueno despues de hablar con el chino e mandar fotos y fotos me ha dicho que es problema del modulo can bus y que me envia uno nuevo, no sé si es que esta estropeado o no era para este coche ahora a esperar, de momento haré el brico del airbag y posiblemente usar el micro de serie, un saludo
    Hola compi. Subiste el brico para solucionar el fallo de la luz del airbag?...no me pasa la ITV

    A juanycarlos le gusta esta publicaciòn

    KepaJote
    KepaJote
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 13
    Reputación : 0
    Fecha de inscripción : 06/02/2024
    Edad : 26

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por KepaJote Vie 1 Mar 2024 - 2:20

    Buenas, tengo un opel astra J 1.7 cdti, hace poco le puse una pantalla tipo tesla y a los pocos dias el cuadro de instrumentos se me ha vielto loco, se me enciende el fallo de airbag, del sistema antirrobo y el cuadro se enciende y se apaga, todas las agujas dejan de funcionar y luego funcionan y asi repetidamente. He de mencionar que he perdido el sonido de las puertas abiertas, intermitentes y tal, por si de algo sirve. Le he puesto el supuesto cable para que no de error del airbag pero nada. No se si pueda ser error del Canbus, un problema de la centralita, malas conexiones o un cambio de cuadro. A alguien le ha pasado algo parecido o puede ayudarme??[Tienes que estar registrado y conectado para ver esa imagen]
    picolo132
    picolo132
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 204
    Reputación : -1
    Fecha de inscripción : 01/08/2014
    Edad : 40

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por picolo132 Vie 1 Mar 2024 - 22:30

    Te va a tocar desmontar pantalla y desconectar el cable principal y volver a conectar a ver si se quitan los fallos, te da fallo de algun conector, a ver si se ha soltado
    KepaJote
    KepaJote
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 13
    Reputación : 0
    Fecha de inscripción : 06/02/2024
    Edad : 26

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por KepaJote Vie 1 Mar 2024 - 23:56

    picolo132 escribió:Te va a tocar desmontar pantalla y desconectar el cable principal y volver a conectar a ver si se quitan los fallos, te da fallo de algun conector, a ver si se ha soltado

    Quitar la pantalla multimedia o la del cuadro de instrumentos? Mañana probare a ponerle la original a ver si se quitan los fallos, si se quitan sera el Canbus el que da el error y sino puede ser alguna conexión que se ha soltado o no esta bien puesta.
    picolo132
    picolo132
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 204
    Reputación : -1
    Fecha de inscripción : 01/08/2014
    Edad : 40

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por picolo132 Sáb 2 Mar 2024 - 5:40

    Por si fuera de alguna conexión yo desmontaria la pantalla y luego la conexión mas grande de la pantalla que da corriente quitala y vuelve a conectar, mira a ver si se borran. 
    Sino comprueba la conexión del airbag por si no estuviera bien apretado y se haya soltado...
    Estoy convencido que con la pantalla original no te va a salir el fallo. Por eso como te ha salido recientemente prueba primero con las conexiones de la pantalla
    KepaJote
    KepaJote
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 13
    Reputación : 0
    Fecha de inscripción : 06/02/2024
    Edad : 26

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por KepaJote Sáb 2 Mar 2024 - 7:14

    picolo132 escribió:Por si fuera de alguna conexión yo desmontaria la pantalla y luego la conexión mas grande de la pantalla que da corriente quitala y vuelve a conectar, mira a ver si se borran. 
    Sino comprueba la conexión del airbag por si no estuviera bien apretado y se haya soltado...
    Estoy convencido que con la pantalla original no te va a salir el fallo. Por eso como te ha salido recientemente prueba primero con las conexiones de la pantalla

    Esque no es solo el fallo del airbag, es del sistema antirrobo y el cuadro entero se apaga, se enciende, las agujas dejan de funcionar, luego vuelven, se apagan los errores y luego vuelven a salir. Asi que yo tb supongo que sera la conexion de la pantalla
    picolo132
    picolo132
    CASI ASTRERO
    CASI ASTRERO


    Cantidad de envíos : 204
    Reputación : -1
    Fecha de inscripción : 01/08/2014
    Edad : 40

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por picolo132 Sáb 2 Mar 2024 - 16:24

    A mi una vez se me apago la pantalla y te deja de funcionar todo. Sonidos i termitentes y cualquier funcion que llevue la pantalla. Yo apague el coche, volvi a encender y hasta el dia de hoy.
    Creo que fue por mucho calor.
    Lo tuyo puede ser de la conexión que no este bien apretado( probaria a quitar todas las conexiones y volver a ponerlas, si continua es que la pantalla esté dando problemas
    KepaJote
    KepaJote
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 13
    Reputación : 0
    Fecha de inscripción : 06/02/2024
    Edad : 26

    Problema con pantalla tipo tesla Empty Re: Problema con pantalla tipo tesla

    Mensaje por KepaJote Sáb 2 Mar 2024 - 20:46

    Actualizo:
    He puesto la radio original y los fallos del cuadro han desaparecido. Parece ser que tiene que ser que el cable de alimentación Canbus de la pantalla nueva no es el apropiado. No sabeis la alegría que me da volver a oir los intermitentes jajajajaja. Muchas gracias a todos por vuestra ayuda y espero que esto sirva de algo si a alguien le pasa lo mismo. Estare un tiempo con la radio original, llevo dos semanas con un dolor de cabeza por la pantalla sin saber que le podia pasar.

      Fecha y hora actual: Dom 14 Abr 2024 - 10:06