WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

WWW.OPELASTRACLUB.COM

¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Dani_Dti
Dani_Dti
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 51
Reputación : 0
Fecha de inscripción : 03/02/2020
Edad : 21

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Dani_Dti el Dom 18 Oct 2020 - 14:21

Buenas tardes compañer@s astreros.

Os voi contar mi experiencia para compartirla con vosotros y para saber si alguien mas le ha pasado. Mi coche es un Opel Astra G 1.7 DTI 16v AÑO 2001 (Código motor Y17DT) origen isuzu.

Esta avería comienza a finales del año pasado no se si al final de verano o por ahí mas o menos, la avería consiste en que un día iba circulando por la autovía en el astra cuando de repente se enciende la luz de fallo en electronica de motor, a mi a simple vista me parecía que el coche andaba un poco menos de lo normal pero podía ser un efecto placebo ya que no lo uso de diario yo, y pues ese mismo dia ibamos 3 personas en el coche y pues los que seais de Galicia ya sabeis como son nuestras autovías con cuesta arriba por aquí y cuesta abajo por alla, y pues no deja de ser 75 cv. Pues al encenderme el fallo salí de autovía para revisar principalmente todos los niveles para asegurarme que por lo menos esta eso donde debe estar y descartar un susto. Pare el coche y mire eso tanto aceite como anticongelante esta donde tiene que estar, al volver a encender el motor el fallo se había ido (el fallo encendio subiendo una cuesta arriba en autovía) . Pues una vez comprobado los niveles volví a seguir con mi viaje y a los pocos kilómetros el fallo vuelve a encender, pero como estaba fuera de la autovía ya pare otra vez y al apagar motor el fallo se iba. Y volví a seguir con mi viaje sin mas problemas circulando a ritmos normales y legales todo el rato. Es decir encendía principalmente en autovía a unas velocidades de 100- 120km/h. Por lo que no le dí gran importancia porque el motor iba bien y andaba o eso me parecía.

En viajes en los que pillaba autovía solía encender o donde pillaba cuestas arriba y le exigía carga al motor, pero de la misma manera que encendía el fallo cuando circulabas normal durante un buen rato la luz se volvía a apagar por si sola, y como no notaba que me afectara al rendimiento (solo me parecio la primera vez, pues ignore un poco el fallo porque el coche iba perfectamente). Intente muchas veces leer las averías con un elm mediante el torque PRO, pero siempre sin exito es decir el obd2 no daba conectado con la centralita, hasta que descubrí el test de pedales de Opel y probe si funcionaba en mi astra G, entonces mediante parpadeos descubrí que el fallo era ocasionado por el sensor de cigüeñal dando el DTC P0335.


Según avanzamos en el tiempo el fallo empieza a encender con más facilidad y hasta en circulación urbana donde anteriormente nunca lo hiciera, un día me decidí a levantarlo y sacar el sensor para comprobar sus valores, pero va en una posición "de mierda a mi opinión, debajo del arranque" y lo que si descubri es que el motor estaba todo pringado de aceite y tb parecía algo de gasoíl por detrás todo mezclado como si perdiera algo en el pasado y claro que el sensor y cables estaban pringados, después de varios intentos de soltar el sensor solo que al hacerlo tirado en el suelo solo le llegaba con una mano y era incapaz de soltar la pestaña y tirar al mismo tiempo y pues como mi coche lleva cubrecárter nunca llego a gotear nada al suelo para que yo me enterará.


Después de no conseguirlo y por falta de tiempo y porque el coche lo usaba a diario mi mujer, la avería tuvo que esperar en la medida de lo posible a que el coche no hiciera tanta falta y nos pudieramos aguantar solo con el mio, pues en todo este tiempo la luz encendía seguido casi daba igual el uso que le dieras y si era conducción urbana o de autovía. En este tiempo sumado a la cuarentena del covid 19, el coche paso itv así con el fallo con suerte de que no encendio allí y desconectando la batería antes de entrar para que borrara ya que una vez borrado tardaba mas en fallar. Otro dato interesante es que el motor cuando registraba el fallo era siempre en caliente, cuando funcionaba en frio hasta alcanzar la temperatura de régimen no encendia el fallo, es decir aunque no se debe pero solo era para probar y descartar cosas, si le pisabas un poco en frio no fallaba.


Una vez pasado esto el coche acude al taller para solucionar la pérdida ya que era detrás del motor y no se veía y por falta de medios no quedo otra manera que acudir a un taller. Una vez allí atribuye el mecanico que el fallo del sensor de cigüeñal puede ser atribuido a que el sensor y cables están encharcados de gasoil. Despues de petrolearlo y comprobarlo decía que no lo veía perder gasoil que debía de ser poco, penso que era uno de los sensores de la bomba inyectora justo el que esta al lado casi de la polea (creo que es de posición), lo cambio por 40 € pero sin exito es decir la luz aun se encendia antes, asi que me devolvio el dinero y puso el sensor que ya tenia antes viejo y me dejo llevarlo el finde semana del taller para usarlo y dejarlo de nuevo el lunes.


Ese finde semana hice unos 140km por la autovía de la barbanza que  muchos gallegos conocerán, y saben las cuestas arriba que hay, pues ya solo subiendo al principio desde Catoira el coche no tenía fuerza y lo deje subir a las 4000 rpm y de golpe se noto como se apago el fallo y entrego toda la potencia de golpe y manera brusca, pero posteriormente volvio a lo mismo, cuando paso uno de los primeros viaductos y empieza la primera cuesta el coche empieza a bajar de 120 de manera que tengo que bajar marchas hasta acabar en 3º a 4000 rpm y subiendo a 80 sin fuerza como si fuera un trailer cargado.


Otro detalle importante es que cuando el motor iba fallar y encender el fallo antes de hacerlo sonaba muy brusco y ronco, el fallo tiene varias fases como yo digo cuando lo registra y sigues andando y cuando le exiges al motor y responde bien llega un punto donde notas como si dejaras de acelerar, es decir como si dejaras de pisar parte del pedal y pierde la potencia y ya el resto del camino notas que no anda lo que debe, como si cortara potencia, otro dato es que en ralentí si pisas el acelerador brusco cuando falla y sueltas y vuelves pisar notas como si picara biela, y cuando el fallo esta apagado no lo hace. Y ultimamente tambien notabas cuando fallaba oscilaciones en el ralentí hasta que si echabas tiempo parado a ralenti se apagaba el fallo por si solo.


Bueno continuo con la experiencia espero no os aburrais leyendo, el lunes regresa al taller y descubre que la perdida viene de la válvula de avance de la bomba inyectora, por lo que al decirme eso yo pienso si cuadra pierde potencia y pica biela porque cuando falla el motor no tiene el avanze que debe y va a destiempo las inyecciones. Pues la valvulita esa sale por unos 170€ mas o menos no me acuerdo del número exacto, la perdida de gasoil se soluciona aquí pero la luz sigue encendiendo aunque el mecánico dijo que esta vez no quitaba potencia que solo la encendía, para esta reparación echo semanas en el taller ya que tenian muchos mas coches, una vez con el coche en casa decido a probarlo y probar una cuesta arriba en autovía de manera que fallaba igual, pero cuando llegaba a la cuesta y subia bien notaba ese corte y que el motor perdía las prestaciones de nuevo, cosa que mi mujer como lo usaba en urbano no lo notaba hasta que lo probo en autovia también. Por lo que el coche volvio pal taller, el mecanico decía que seguía dando el mismo error P0335 pero que comprobara el sensor y a el le daban los valores corrector y en un momento le echo la culpa a que el enchufe estaba bañado en gasoil.


Por lo que procedio a sustituir el sensor de cigüeñal por uno de competencia de la marca FAE y lo probo y dijo el coche ya no falla ni enciende la luz, y pues después de dejar otros 70 euros entre el sensor y mano de obra por esta reparación, después del tiempo y jodida de cabeza de llevarlo al taller pues la verdad ya estaba contento de tenerlo solucionado. Así que deje el mio en el parking y procedo a llevarme el astra que ya estaba caliente de haberlo probado el mecánico y decido volver a la autovía de siempre para probarlo a limites legales siempre, pues el coche iba bien tenia fuerza andaba como siempre bien, y pues di vuelta en la areá de descanso y incluso probe que no picaba biela acelerando a ralentí y que no encendiera el fallo, pues quedaba la prueba final de vuelta a casa volver a coger la autovía y pillar la cuesta de verdad (ya se que algo de fuerza tiene que perder por el tamaño de la cuesta pero me basaba en la parte donde ya la tenia que empezar a recuperar y donde aguantaba sin decaer bruscamente), pues cuando llego a la cuesta de nuevo empiezo a acelerar un poco mas y veo que en lugar de aguantarse incluso aceleraba mas pero esa felicidad duro segundos, conforme empezó a acelerar de golpe note ese corte de potencia y ya de consecuencia ya veo encender la luz del fallo notando que el resto del camino para andar lo mismo que antes tenia que pisar el pedal más para mantenerme a 120km/h, volví al taller y ya estaban recogiendo pero los pille allí, en la entrada apague el coche sin darme cuenta y no queria que se fuera el fallo. Asi que lo encendí rapido pero esperando que se apagaran las luces del cuadro, y al darle a arrancar me encuentro con la sorpresa que hacia un amago de fallar como cuando arrancas un diesel en la nieve a -20ºC pero el coche encendía igual. Se lo enseñe al mecanico y dijo que raro que el sensor no era el original de Opel pero que le parece raro que falle el de FAE. Cuando el fallo se apagaba el motor volvía a encender bien como siempre sin hacer eso raro.


Así que la semana que viene otra semana para el taller, allí probo el sensor en una furgoneta con el mismo motor y mismo fallo que tenia para reparar y en la furgoneta desaparecía el fallo y no volvía por lo que me devolvóo los 70 euros y me puso de nuevo el sensor que ya tenia yo que tb fallaba igual. Y esto ya reciente siendo la semana pasada se lo dejamos para que comprobara la centralita ya que dudaba de ella y dice que suelen fallar, durante 1 semana lo probo y descarto la centralita que le dio bien, así que me dijo que iba pedir el sensor de cigüeñal original de Opel que son 80 euros solo de pieza creo y que si seguía fallando no tenia nada mas que hacerle.


Es decir el coche lleva a sumar en total aunque no fuera seguido si no salteado casi 2 meses en el taller, y hasta que le ponga esta semana que viene el martes el sensor nuevo original no sabré si se soluciona o si me quedaré como estoy porque no saben que mas mirarle.

Espero no os haber aburrido con mi experiencia y avería, y si llegasteis hasta aquí gracias y haber si a alguien le paso algo parecido y me puedo decir algo. Es una avería larga pero ya llevo tiempo con ella y os trate de contar todo detalle a detalle para que valoreis igual que yo.

Un saludo

A jr50 y a Saxito@Tech les gusta esta publicaciòn

Saxito@Tech
Saxito@Tech
MODERADOR ABSOLUTO
MODERADOR ABSOLUTO

Cantidad de envíos : 3444
Reputación : 261
Fecha de inscripción : 22/08/2015
Edad : 40

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Saxito@Tech el Lun 19 Oct 2020 - 23:38

Resumen.
Falla el coche por fallo P0035
Sospechan del sensor ckp, le han cambiado por uno aftermarker y sigue fallando.
Probarán con el original.

Ya nos cuentas.... 
Que no se diga que no lo has intentado explicar paso a paso. Jejeje

Un saludo.
opelpepe
opelpepe
ASTRERO VIP
ASTRERO VIP

Cantidad de envíos : 2076
Reputación : 220
Fecha de inscripción : 20/03/2015
Edad : 48

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por opelpepe el Mar 20 Oct 2020 - 6:48

Buenos días DANI DTI , ese mismo fallo lo tenía el G de un primo mio en tu mismo motor, que ronda ya los 300.000 km el cual pero tuve la suerte, de VER las dos averías, la primera que ese motor lleva bastantes tramos de tubitos de vacío que se endurecen, o se rajan, y se salen de sus conectores, dejando sin funcionar Turbo o EGR. Se los cambié los que Estaban mal.
La otra Averia era el SENSOR MAP , que estaba colgando con su conector, se había salido de su alojamiento, en el colector admisión, por detras del motor.
Se limpio y colocó en su sitio y hasta hoy no le ha vuelto a salir fallo alguno teniendo toda su potencia. Por si te vale de guia DANI DTI. También decirte que los sensores de cigueñal son inductivos y trabajan con ciclos o herzios, y.alomejor el de OPEL TRABAJA CON 90 HERZIOS DE SEÑAL y el de FAE con 70. Esto lo vi porque a un corsa motor Z 1.2 xe , hace poco se lo cambie marca DELPHI ,NO GM, pero había otras marcas que daban distintas señales. En el caso del CORSA ni arrancaba ya hasta la sustitución del sensor.
Espero puedas solucionarlo. Lo mas barato es comprobar muy bien, el estado de todos los tramos de tubo de goma de vacío desde las electroválvulas hasta los actuadores, que ese motor desde arriba bajan hacia abajo y hay una caja donde entran y salen varios. Ya nos cuentas! Un saludo

A jr50 y a Dani_Dti les gusta esta publicaciòn

kered
kered
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 12
Reputación : 0
Fecha de inscripción : 15/07/2010
Edad : 63

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por kered el Mar 20 Oct 2020 - 21:53

Hola, yo tuve un problema casi identico volviendo desde lugo a coruña por el A6, Tengo un 2.0dti, en las subidas bajaba revoluciones y si pisaba mas alumbraba el testigo de averia, tambien pare y mire niveles de aceite, todo bien, luego si pasaba de 90kmh alumbraba seguido mientras no bajaba velozidad. En frio iba perfecto
En opel mi decia que puede ser el sensor de cigueñal o la bomba de injection, entonces puse el sensor para probar siendo el opcion mas barato. Salio de opel con el nuevo sensor y antes de llegar 12 km ya empiezo otra vez, volvio abopel y tuve que mandar la bomba a reconstruir, €1100 mi costo la reparacion y ellos no quise recoger el sensor al ser usado, lo quite y puse el viejo hasta el dia de hoy sigue funcionando y la bomba reconstruido tambien(toca madera) una bomba nueva iba a costar €1700 mas mano de obra para cambiarla, el reconstruido €1100 terminado llave en mano y ambos con la misma garantia. Espero que no pasa a nadie pero segun foros en todo el mundo(soy ingles) esos bombas suele fallar entra 155k km y 165k km +/- el mio con 169k km, ahora pasa de 200k km y va bien con el reconstruido.
Saludos

A jr50 y a Dani_Dti les gusta esta publicaciòn

opelpepe
opelpepe
ASTRERO VIP
ASTRERO VIP

Cantidad de envíos : 2076
Reputación : 220
Fecha de inscripción : 20/03/2015
Edad : 48

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por opelpepe el Mar 20 Oct 2020 - 22:10

Muchas gracias por tu comentario KERED, el motor 2.0 CDTI es de origen fiat y el 1.7 DTI Isuzu, esperemos que se le solucione a este compañero de la forma mas económica
lobato777
lobato777
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 2
Reputación : 0
Fecha de inscripción : 20/01/2016
Edad : 60

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por lobato777 el Miér 21 Oct 2020 - 7:17

Hace un par de años tuve un problema como el tuyo, misma falla. La solución fué cambiar el sensor del cigueñal, primero compre uno de marca genérica pues el original estaba como 6 veces arriba del precio de éste. La falla no se corrigió y además comenzó a tardar en el arranque. La solución final fué conseguir uno original, el mecánico pudo conseguir uno usado y con ese le dije adios a la falla, ojala te sirva el comentario.
Saludos y suerte en la solución de la falla.

A Dani_Dti le gusta esta publicaciòn

kered
kered
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 12
Reputación : 0
Fecha de inscripción : 15/07/2010
Edad : 63

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por kered el Miér 21 Oct 2020 - 10:27

Mi coche es un Astra G Sport 2.0dti de 2002 y no es un motor common rail (CDTI) es un motor Y20 DTH. Tambien espero que sera facil de reparar, buscare donde he guardado el sensor(supestamente original) y lo deja probar a ver si vale y soluciona su problema sin tener que gastar pasta incesantemente como tuve que hacer yo.

A opelpepe y a Dani_Dti les gusta esta publicaciòn

Dani_Dti
Dani_Dti
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 51
Reputación : 0
Fecha de inscripción : 03/02/2020
Edad : 21

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Dani_Dti el Miér 21 Oct 2020 - 12:19

Saxito@Tech escribió:Resumen.
Falla el coche por fallo P0035
Sospechan del sensor ckp, le han cambiado por uno aftermarker y sigue fallando.
Probarán con el original.

Ya nos cuentas.... 
Que no se diga que no lo has intentado explicar paso a paso. Jejeje

Un saludo
Te corrijo fallo P0335

Si cambiaron el sensor Ckp por uno fae de competencia, y sospechan de la centralita pero la comprobo y para el da los valores correctos.

Ahora en unos dias probaré con el original Opel.

Si para que juzgarais desde el mismo punto de vista que yo porque con estas averías cualquier dato es importante, para determinar por donde empezar a mirar.

Un saludo y gracias por leerlo.
Dani_Dti
Dani_Dti
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 51
Reputación : 0
Fecha de inscripción : 03/02/2020
Edad : 21

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Dani_Dti el Miér 21 Oct 2020 - 12:22

opelpepe escribió:Buenos días DANI DTI , ese mismo fallo lo tenía el G de un primo mio en tu mismo motor, que ronda ya los 300.000 km el cual pero tuve la suerte, de VER   las dos averías, la primera que ese motor lleva bastantes tramos de tubitos de vacío que se endurecen, o se rajan, y se salen de sus conectores, dejando sin funcionar Turbo o EGR. Se los cambié los que  Estaban mal.  
La otra Averia era el SENSOR MAP , que estaba colgando con su conector, se había salido de su alojamiento, en el colector admisión, por detras del motor.
Se limpio y colocó en su sitio y hasta hoy no le ha vuelto a salir fallo alguno teniendo toda su potencia. Por si te vale de guia DANI DTI. También decirte que los sensores de cigueñal son inductivos y trabajan con ciclos o herzios, y.alomejor el de OPEL TRABAJA CON 90 HERZIOS  DE SEÑAL y el de FAE con 70. Esto lo vi porque a un corsa motor Z 1.2 xe , hace poco se lo cambie marca DELPHI ,NO GM, pero había otras marcas que daban distintas señales. En el caso del CORSA ni arrancaba ya hasta la sustitución del sensor.
Espero puedas solucionarlo. Lo mas barato es comprobar muy bien, el estado de todos los tramos de tubo de goma de vacío desde las electroválvulas hasta los actuadores, que ese motor desde arriba bajan hacia abajo y hay una caja donde entran y salen varios. Ya nos cuentas!  Un saludo
Gracias por la ayuda compañero. 

Desconocía los hz a los que trabajaba, puede ser eso que dices. Los tubitos de goma de vacio también los sospeche yo que se jodiera uno pero como lo mande directo al mecánico y ni los menciono intuyo que están bien, pero si no me da solucionado la avería revisare yo mismo toda la instalación eléctrica y tubos de vacío. De todas formas el 1.7 DTi es turbocompresor fijo creo yo.. Así que por lo menos el turbo no lo comanda.

Gracias de lo que sea os informo ya solo por la curiosidad
Dani_Dti
Dani_Dti
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 51
Reputación : 0
Fecha de inscripción : 03/02/2020
Edad : 21

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Dani_Dti el Miér 21 Oct 2020 - 12:26

kered escribió:Hola, yo tuve un problema casi identico volviendo desde lugo a coruña por el A6, Tengo un 2.0dti, en las subidas bajaba revoluciones y si pisaba mas alumbraba el testigo de averia, tambien pare y mire niveles de aceite, todo bien, luego si pasaba de 90kmh alumbraba seguido mientras no bajaba velozidad. En frio iba perfecto
En opel mi decia que puede ser el sensor de cigueñal o la bomba de injection, entonces puse el sensor para probar siendo el opcion mas barato. Salio de opel con el nuevo sensor y antes de llegar 12 km ya empiezo otra vez, volvio abopel y tuve que mandar la bomba a reconstruir, €1100 mi costo la reparacion y ellos no quise recoger el sensor al ser usado, lo quite y puse el viejo hasta el dia de hoy sigue funcionando y la bomba reconstruido tambien(toca madera) una bomba nueva iba a costar €1700 mas mano de obra para cambiarla, el reconstruido €1100 terminado llave en mano y ambos con la misma garantia. Espero que no pasa a nadie pero segun foros en todo el mundo(soy ingles) esos bombas suele fallar entra 155k km y 165k km +/- el mio con 169k km, ahora pasa de 200k km y va bien con el reconstruido.
Saludos
Buenas compañero. 

Si nuestro problema es bastante parecido, a mi me empezó asi hasta el punto de encender el fallo seguido al poco tiempo de circular, y que ladrones por ponerte un sensor sin diagnosticar previamente la avería ellos mismos y luego la avería persiste y no devolverte el dinero por mal diágnostico de ellos. De todas formas si me equivoco que alguién me corrija pero nuestros coches llevan bombas de inyección diferentes creo, el 1.7 dti no lleva la famosa VP44? 

No estoy seguro que alguién que sepa mas me corrija.

Pero que putada lo de fallar a esos km el mio tiene 120.000 km.
opelpepe
opelpepe
ASTRERO VIP
ASTRERO VIP

Cantidad de envíos : 2076
Reputación : 220
Fecha de inscripción : 20/03/2015
Edad : 48

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por opelpepe el Miér 21 Oct 2020 - 12:27

DANI DTI , asegúrate que el sensor MAP (presión del colector) está en su sitio, bien encajado.
Solo se.accede por debajo a el. Y por debajo pasan varios tubos de vacio y uno si va al Turbo, a su válvula de apertura de presión MÁXIMA.

A Dani_Dti le gusta esta publicaciòn

Dani_Dti
Dani_Dti
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 51
Reputación : 0
Fecha de inscripción : 03/02/2020
Edad : 21

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Dani_Dti el Miér 21 Oct 2020 - 12:37

lobato777 escribió:Hace un par de años tuve un problema como el tuyo, misma falla. La solución fué cambiar el sensor del cigueñal, primero compre uno de marca genérica pues el original estaba como 6 veces arriba del precio de éste. La falla no se corrigió y además comenzó a tardar en el arranque. La solución final fué conseguir uno original, el mecánico pudo conseguir uno usado y con ese le dije adios a la falla, ojala te sirva el comentario.
Saludos y suerte en la solución de la fall
Gracias, pues si estoy a la espera de probar el original, porque a mi cuando falla y lo apago le cuesta arrancar, parece un diesel en la nieve. Cuando pruebe os digo.

Un saludo
Dani_Dti
Dani_Dti
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 51
Reputación : 0
Fecha de inscripción : 03/02/2020
Edad : 21

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Dani_Dti el Miér 21 Oct 2020 - 12:38

kered escribió:Mi coche es un Astra G Sport 2.0dti de 2002 y no es un motor common rail (CDTI) es un motor Y20 DTH. Tambien espero que sera facil de reparar, buscare donde he guardado el sensor(supestamente original) y lo deja probar a ver si vale y soluciona su problema sin tener que gastar pasta incesantemente como tuve que hacer yo.
Gracias kered, pero si no lo encuentras no te preocupes supuestamente el mecanico lo iba pedir, haber si no se olvido.

De lo que sea os cuento

Un saludo y gracias.
Dani_Dti
Dani_Dti
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 51
Reputación : 0
Fecha de inscripción : 03/02/2020
Edad : 21

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Dani_Dti el Miér 21 Oct 2020 - 12:40

opelpepe escribió:DANI DTI , asegúrate que el sensor MAP (presión del colector)  está en su sitio, bien encajado.
Solo se.accede por debajo a el. Y por debajo pasan varios tubos de vacio y uno si va al Turbo, a su válvula de apertura de presión MÁXIMA.
Lo revisare proximamente, haber si lo doy localizado bien, opelpepe corrijeme pero mi motor es turbocompresor fijo no variable, si es fijo no lleva la geometria que se mueve con vacio.

A opelpepe le gusta esta publicaciòn

opelpepe
opelpepe
ASTRERO VIP
ASTRERO VIP

Cantidad de envíos : 2076
Reputación : 220
Fecha de inscripción : 20/03/2015
Edad : 48

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por opelpepe el Miér 21 Oct 2020 - 12:48

DaNI DTI, efectivamente tu turbo es de geometría FIJA. esa no es tu avería. .
Pero si lleva el actuador de vacío que regula que no mande más presión de lo que el fabricante dice. El sensor MAP si que te deja el coche sin potencia, como el caso de mi primo y su G que te comenté antes. Solo te lo comenté para que lo revises todo y VAYAS DESCARTANDO AVERÍAS . YO estoy casi convencido que el sensor del cigüeñal GM es la solución pero no olvides también revisar su clema de Conexión eléctrica y algo que a veces es la causa, su cableado, que se puede rozar en su recorrido con algún angulo , pieza o arista del motor y lo pasamos por alto, y es la típica avería intermitente, que cuando el cable toca con algo, aparece el FALLO. por si acaso revisa su instalación.

A Dani_Dti le gusta esta publicaciòn

Dani_Dti
Dani_Dti
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 51
Reputación : 0
Fecha de inscripción : 03/02/2020
Edad : 21

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Dani_Dti el Miér 21 Oct 2020 - 12:52

opelpepe escribió:DaNI DTI, efectivamente tu turbo es de geometría FIJA. esa no es tu avería. .
Pero si lleva el actuador de vacío que regula que no mande más presión de lo que el fabricante dice. El sensor MAP si que te deja el coche sin potencia, como el caso de mi primo y su G que te comenté antes. Solo te lo comenté para que lo revises todo y VAYAS DESCARTANDO AVERÍAS . YO estoy casi convencido que el sensor del cigüeñal GM es la solución pero no olvides también revisar su clema de Conexión eléctrica y algo que a veces es la causa, su cableado, que se puede rozar en su recorrido con algún angulo , pieza o arista del motor y lo pasamos por alto, y es la típica avería intermitente, que cuando el cable toca con algo, aparece el FALLO. por si acaso revisa su instalación.
Gracias, el cableado ya esta comprobado, creo que se me paso mencionarlo antes, se comprobo y dijo el mecánico que estaba entero, eso si un pocos sucios de la anterior perdida de gasoil pero fueron lavados. De todas formas revisare todo porque me parece que no está de sobra.

Te voi preguntar otra cosa, tu sabes como puedo conseguir el codigo del inmovilizador sin llamar a la opel, el tipico que viene en una tarjeta, para el dia de mañana hacer otra copia a la llave por sea acaso la pierdo.

A opelpepe le gusta esta publicaciòn

opelpepe
opelpepe
ASTRERO VIP
ASTRERO VIP

Cantidad de envíos : 2076
Reputación : 220
Fecha de inscripción : 20/03/2015
Edad : 48

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por opelpepe el Miér 21 Oct 2020 - 13:00

DANI DTI,
pués supongo que si en un concesionario OPEL llevando tu DNI y tu documentación del coche, no te lo quieren DAR por CORTESÍA, sin coste, tendrás que pagar esa información.
También podrías ir a un taller especializado de los que instalan alarmas, GPS etc que tengan algun medio electrónico de leer tu llave y sacar el código. No sabría decirte mas, y el tuyo siendo un astra G
que es antiguo sin CAN BUS ,quizas usamdo la diagnosis OPCOM chino, puedas acceder a la ECU del inmovilizador y sacar el código. Esto lo digo sin saberlo realmente si se podría.
kered
kered
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 12
Reputación : 0
Fecha de inscripción : 15/07/2010
Edad : 63

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por kered el Miér 21 Oct 2020 - 18:58

Con el Opcom chino si puedes aceder al ECU, imobilizador incluso cambiar kilometraje en el Astra G en cambio no estoy capaz de conectarla al corsa de mi mujer, pero eso puede ser por que no esta bien la clavija, anda suelta y hay que sacar la guantera
para meter mano solo para enchufarla, y noto que hay cables suelta ahi.

A opelpepe le gusta esta publicaciòn

Dani_Dti
Dani_Dti
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 51
Reputación : 0
Fecha de inscripción : 03/02/2020
Edad : 21

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Dani_Dti el Jue 29 Oct 2020 - 11:30

opelpepe escribió:DANI DTI,
pués supongo que si en un concesionario OPEL llevando tu DNI y tu documentación del coche, no te lo quieren DAR por CORTESÍA, sin coste, tendrás que pagar esa información.
También podrías  ir a un taller especializado de los que instalan alarmas, GPS etc que tengan algun medio electrónico de leer tu llave y sacar el código. No sabría decirte mas, y el tuyo siendo un astra G
que es antiguo sin CAN BUS  ,quizas usamdo la diagnosis OPCOM  chino, puedas acceder a la ECU del inmovilizador y sacar el código. Esto lo digo sin saberlo realmente si se podría.
Gracias
Dani_Dti
Dani_Dti
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 51
Reputación : 0
Fecha de inscripción : 03/02/2020
Edad : 21

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Dani_Dti el Jue 29 Oct 2020 - 11:31

kered escribió:Con el Opcom chino si puedes aceder al ECU, imobilizador incluso cambiar kilometraje en el Astra G en cambio no estoy capaz de conectarla al corsa de mi mujer, pero eso puede ser por que no esta bien la clavija, anda suelta y hay que sacar la guantera
para meter mano solo para enchufarla, y noto que hay cables suelta ahi.
Entonces con una Texa o una launch no debia de tener problema, para sacar el código y ajustar una centralita de segunda mano
Dani_Dti
Dani_Dti
ASTRERO NOVATO
ASTRERO NOVATO

Cantidad de envíos : 51
Reputación : 0
Fecha de inscripción : 03/02/2020
Edad : 21

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Dani_Dti el Jue 29 Oct 2020 - 11:34

Buenas chicos os resumo las nuevas cosas hechas al coche:

Se cambio el sensor de cigueñal por el original Opel, el coche tardaba mucho mas en fallar y encender el fallo, pero lo sigue haciendo. Es decir el sensor no es.

Y pues por descarte el mecánico piensa que tiene que ser la centralita que estea tocada, y me dio precios y aun no hice nada.


  • Nueva 950 euros + iva a sumarle



  • Usada de segunda mano 70€, y que le tienen que dar un ajuste o codificarla por el inmovilizador para que me funcione en el mio, por eso decia que si con otra maquina tipica de taller daría conseguido ese código.



Un saludo y gracias
Saxito@Tech
Saxito@Tech
MODERADOR ABSOLUTO
MODERADOR ABSOLUTO

Cantidad de envíos : 3444
Reputación : 261
Fecha de inscripción : 22/08/2015
Edad : 40

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Saxito@Tech el Jue 29 Oct 2020 - 11:38

Sí, el codigo en Opel o si no con buenas maquinas se consigue.
Incluso en Aliexpress puedes conseguir un interface que es para sacar el código.

https://a.aliexpress.com/_B13mDm

Nunca lo he probado, pregúntale al vendedor.

También puedes llevarla a reparar, a veces es poca cosa, algo desoldado o algún condensador suelto...
Aquí en mi zona, hay un taller de electronica que repara todo.
GUIRRO
GUIRRO
ASTRERO VIP
ASTRERO VIP

Cantidad de envíos : 3091
Reputación : 141
Fecha de inscripción : 15/04/2012
Edad : 94

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por GUIRRO el Jue 29 Oct 2020 - 16:31

Aqui las reparan y son buenos , en el apartado de solicitud  puedes enviar los codigos de fallo del coche , te dicen lo que es y precio de la reparaion
https://ecu-espana.es/
kered
kered
¿Estará de paso?
¿Estará de paso?

Cantidad de envíos : 12
Reputación : 0
Fecha de inscripción : 15/07/2010
Edad : 63

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por kered el Jue 29 Oct 2020 - 23:06

Dani dti, de donde eres, si no estas muy lejos(por la tema de covid y sus limitaciones)puede ir y leer los codigos, imobilizador, llaves etc. Estoy en A laracha. Tambien te hace en muchos sitios pero la mayoria cobra bien cobrado por lo que hace.
Tu mi diras.
Saxito@Tech
Saxito@Tech
MODERADOR ABSOLUTO
MODERADOR ABSOLUTO

Cantidad de envíos : 3444
Reputación : 261
Fecha de inscripción : 22/08/2015
Edad : 40

Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

Mensaje por Saxito@Tech el Jue 29 Oct 2020 - 23:22

El post de los Galaicos, sin duda....
Por la zona de Vigo te digo yo donde te pueden reparar la ecu
Enviame privado con tu número.

    Fecha y hora actual: Mar 1 Dic 2020 - 21:15