WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

Unirse al foro, es rápido y fácil

WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

WWW.OPELASTRACLUB.COM

¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

+3
opelpepe
Saxito@Tech
Dani_Dti
7 participantes

    Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

    chipseu
    chipseu
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 2
    Reputación : 0
    Fecha de inscripción : 20/10/2021
    Edad : 48

    Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G - Página 2 Empty Otro más con el problema de Dani_Dti

    Mensaje por chipseu Dom 31 Oct 2021 - 11:19

    Holass a todos cheers 

    Hilo antiguo de hace 1 año, lo sé, pero ya que consultar este foro me supuso una gran ayuda, y sobre todo ver que no estaba solo con mis problemas, me decido a poner mi granito de arena por si a alguien le puede ayudar mi pequeña aportación:

    No voy a perder ni un solo minuto explicando la falla de Mi Astra 1.7 DTI 16V motor Isuzu Y17DT, año 2002 y comenzó con esto a los ¿quizás? 170.000Km.
    Exactamente, pero exactamente, lo mismo que a Dani_Dti. La luz de motor aparecía 1-2 minutos más tarde de comenzar a subir un 3er carril, aprox a los 15 minutos de comenzar la marcha, y aproximadamente a 1-2mm de que la aguja de Temperatura llegara a 90ºC, que será la Temperatura normal de servicio.

    Conexión a la centralita con ELM?
    Desistí, no hubo manera.
    Test de pedales?
    Los parpadeos de marras: 0335

    Solución?
    Cambiar en sensor de cigüeñal por 37€ más portes.
    En sensor en cuestión que utilicé fué el siguiente (pondría en enlace a la web donde lo compré, pero no deseo hacer publicidad, pero si haces una búsqueda seguro que lo encuentras):


    Generador de impulsos, cigüeñal ERA 550126


    Cambiarlo no fué fácil, pero en 1 hora estaba listo.
    No sé si fué sugestión, pero el coche parece nuevo: menos vibraciones, más suavidad de marcha... pero repito, quizá fue sugestión.

    Necesario: elevar el coche en torretas (o un foso), quitar cubrecárter con 6 tornillos planos (el que quitamos para cambiar el aceite), llave carraca de 1/4" (con su cardan, porque no se llega recto al maldito tornillo ya que estorba, y mucho, el motor de arranque), vaso de 10mm de 1/4", una pequeña extensión de unos 10cm para la carraca y cartón para echar un bueeeeeen rato tirado en el suelo cagándose en Dios y Cristo.
    El tornillo no se ve Crying or Very sad , hai que ir tanteando para buscarlo. Sólo se ve el conector de 3 pines del sensor.
    Sólo puedes meter 1 mano, la otra... haz lo que puedas.
    Quitar el tornillo no es fácil, pero luego apuntarle en el agujero es más complicado (recuerda que no se ve el agujero). La cosa se complica porque hai que apuntarle con el cardan de la carraca, que se "cae".
    Para que el cardan no se caiga al embocar el tornillo, que tenga menos juego, solucioné dándole 1 vuelta con cinta aislante. Así pierde mobilidad.

    Por cierto, como a cualquier tórica, justo antes de montar el sensor nuevo, impregnarla en un poco de aceite.

    Para "orientarse" por donde puede andar el sensor, con mi casi nula preparación mecánica (pero valor a meterme en jardines Very Happy ), casi diría que está (siempre trabajando tirado en el suelo) encima del tramo de escape que está recubierto de una especie de "malla" de hilos de acero inoxidable y justo debajo del que creo que es el motor de arranque.

    Una vez quitado el viejo sensor no se aprecia roto, grietas ni nada raro que se vea a ojo. No sé ??

    Bueno, resumiendo: si lo he hecho yo casi cualquiera con algo de valor podría hacerlo.

    Si tienes alguna duda que no haya escrito/descrito (he procurado recordar todo) pregunta.


    P.D. edito:

    Una vez cambiado el sensor sigue dando mismo fallo 0335 con el test de pedales una vez todo está funcionando bien.
    Solución: desconectar la batería un buen rato para que borre los fallos. Lástima que tendrás que guardar los favoritos en la radio, pero es un mal menor.
    Ahora sí, SIN FALLOS !!!

    cheers cheers cheers
    Saxito@Tech
    Saxito@Tech
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO


    Cantidad de envíos : 4634
    Reputación : 331
    Fecha de inscripción : 22/08/2015
    Edad : 43

    Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G - Página 2 Empty Re: Experiencia con avería sensor de cigüeñal (P0335) en mi Astra G

    Mensaje por Saxito@Tech Dom 31 Oct 2021 - 13:12

    Buen aporte compi...
    El sitio mas o menos es inaccesible, merito tienes...

    Se suelen fastidiar sin signos de problemas en el exterior, quiza obsolescencia programada? . Sea como la satisfacción de repararlo uno mismo creo que recompensa el trabajo....

    En algunos modelos, no se tu caso concreto suele desaparecer el testigo tras un numero de arranques (que desconozco el numero, pero creo recordar 25 o algo similar) , para que lo tengais en cuenta quién no quiera andar programando la radio.

    Enhorabuena

      Fecha y hora actual: Mar 28 Mayo 2024 - 16:50