WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

Unirse al foro, es rápido y fácil

WWW.OPELASTRACLUB.COM

Hola, desde opelastraclub.com te damos la bienvenida y deseamos que te sientas como en casa, aquí podrás encontrar todo lo necesario para tener tu coche a punto y personalizarlo a tu gusto, tenemos secciones de bricos, electrónica, sonido , climatización, etc. Todo esto en el mejor ambiente que puedas imaginar. para todos los modelos de opel astra.

Te invitamos a que te registres, presentes y formes parte de este foro.

Entra y verás.....

WWW.OPELASTRACLUB.COM

¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

3 participantes

    Problema Astra H 1,7 CDTI 100cv

    Astraveterano
    Astraveterano
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 6
    Reputación : 0
    Fecha de inscripción : 05/08/2021
    Edad : 77

    Problema Astra H 1,7 CDTI 100cv Empty Problema Astra H 1,7 CDTI 100cv

    Mensaje por Astraveterano Mar 14 Jun 2022 - 20:18

    Hola a todos. Tengo un Astra H 1,7CDTI 100cv 2005 motor Isuzu con 190.000 km y al acelerar/reducir en cualquier momento, se enciende la luz de avería (coche con la llave).
    En la prueba con los pedales aparece el código P2279-11 "Fugas detectadas en el sistema de admisión".
    Cuando salta la luz de avería, deja de funcionar el control de velocidad pero no se pone en modo protección aunque es posible que pierda algo de fuerza. Si quito el contacto se apaga la luz y vuelve a funcionar normal.
    He revisado los manguitos, tubos de admisión y no se aprecian grietas. También he cambiado el sensor de presión (MAP). 
    Como son tantos elementos con este código, es posible que otro usuario por experiencia me pueda definir un poco y señalarme algún componente concreto. Saludos.
    lalovillarejo
    lalovillarejo
    ASTRERO VIP
    ASTRERO VIP


    Cantidad de envíos : 11450
    Reputación : 647
    Fecha de inscripción : 26/06/2009
    Edad : 37

    Problema Astra H 1,7 CDTI 100cv Empty Re: Problema Astra H 1,7 CDTI 100cv

    Mensaje por lalovillarejo Sáb 25 Jun 2022 - 11:11

    La jodienda es que puede ser alguna junta, incluso el propio caudalímetro que de una lectura erronea, habría que indagar más en el tema.
    Astraveterano
    Astraveterano
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 6
    Reputación : 0
    Fecha de inscripción : 05/08/2021
    Edad : 77

    Problema Astra H 1,7 CDTI 100cv Empty Re: Problema Astra H 1,7 CDTI 100cv

    Mensaje por Astraveterano Sáb 25 Jun 2022 - 13:57

    Muchas gracias lalovillarejo por contestarme. Cualquier pista o sugerencia siempre es bienvenida y mas de un experto como tú. Voy mirando lo que me dices. Saludos.
    lalovillarejo
    lalovillarejo
    ASTRERO VIP
    ASTRERO VIP


    Cantidad de envíos : 11450
    Reputación : 647
    Fecha de inscripción : 26/06/2009
    Edad : 37

    Problema Astra H 1,7 CDTI 100cv Empty Re: Problema Astra H 1,7 CDTI 100cv

    Mensaje por lalovillarejo Dom 26 Jun 2022 - 11:57

    Échale un vistazo a este video que puede que te resulte interesante:
    Astraveterano
    Astraveterano
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 6
    Reputación : 0
    Fecha de inscripción : 05/08/2021
    Edad : 77

    Problema Astra H 1,7 CDTI 100cv Empty Re: Problema Astra H 1,7 CDTI 100cv

    Mensaje por Astraveterano Dom 26 Jun 2022 - 13:55

    La verdad que es un vídeo ilustrativo del problema que puedo tener. El recurso del humo puede ser de gran ayuda, aunque no me veo con pericia para hacerlo. El caso es, que en apariencia, no se escuchan silbidos ni soplos de fuga mas allá del sonido (ruidoso) que ha tenido siempre.
    Esperaba que el problema iría a más, pero llevo un mes largo (unos 500 km) y sigue prácticamente igual. Sigo mirando. Muchas gracias. Saludos.
    Saxito@Tech
    Saxito@Tech
    MODERADOR ABSOLUTO
    MODERADOR ABSOLUTO


    Cantidad de envíos : 4634
    Reputación : 332
    Fecha de inscripción : 22/08/2015
    Edad : 43

    Problema Astra H 1,7 CDTI 100cv Empty Re: Problema Astra H 1,7 CDTI 100cv

    Mensaje por Saxito@Tech Dom 3 Jul 2022 - 23:25

    Busca alguna raja entre el Caudalímetro (caja de filtro) y el turbo porque si la fuga fuese después del turbo te daria P0299 porque bajaría la presion.... Los tubos suelen rajarse por donde tienen fuelle

    Le echas limpiafreno al tubo con el motor encendido y si esta roto al rociar te subirá de rpm el motor; para detectar donde está la fuga te irá muy bien.
    Astraveterano
    Astraveterano
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 6
    Reputación : 0
    Fecha de inscripción : 05/08/2021
    Edad : 77

    Problema Astra H 1,7 CDTI 100cv Empty Re: Problema Astra H 1,7 CDTI 100cv

    Mensaje por Astraveterano Vie 15 Jul 2022 - 23:33

    Hola [Tienes que estar registrado y conectado para ver este vínculo]. Primeramente, gracias por contestarme. Te diré que con tus indicaciones he solucionado (creo) el problema. Aflojé las abrazaderas del tubo con fuelle para verlo mejor y noté bascular 2ó3 mm el tubo negro rígido. El tornillo que lo sujeta, estaba con poco apriete. Solté la abrazadera en la parte que va al bloque (me costó un huevo) y la he cambiado. En corto, el problema no se ha presentado. El veredicto final lo sabremos dentro de unos días cuando haga más kilómetros seguidos. Saludos a todos.
    Astraveterano
    Astraveterano
    ¿Estará de paso?
    ¿Estará de paso?


    Cantidad de envíos : 6
    Reputación : 0
    Fecha de inscripción : 05/08/2021
    Edad : 77

    Problema Astra H 1,7 CDTI 100cv Empty Re: Problema Astra H 1,7 CDTI 100cv

    Mensaje por Astraveterano Dom 31 Jul 2022 - 23:49

    Hola a todos. Estaba a punto de pedir a los administradores que ya podían cerrar este hilo como avería solucionada, pero por desgracia, el problema ha vuelto. Después de 68 km recorridos por autopista, temperatura motor 89º circulando a 120 km/h con el control de velocidad activado, en un descenso pronunciado y al ir reteniendo el motor, se ha encendido la luz con el coche y la llave. También en el mismo momento se ha desactivado el control de velocidad. Como no entra en protección, he continuado el viaje sin notar aparentemente pérdida de fuerza. 
    El mismo código de error P2279-11. Voy a centrarme en las juntas como me apuntó lalovillarejo. Cualquier sugerencia será bienvenida. Saludos

      Fecha y hora actual: Dom 16 Jun 2024 - 11:44